20:02:51 <zordhak> #startmeeting
20:02:51 <MeetBot> Meeting started Tue Dec 13 20:02:51 2022 UTC. The chair is zordhak. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:51 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:03:05 <zordhak> Bonsoir à tous, merci à ceux qui sont déjà presents
20:03:29 <zordhak> o/ valde[m] philm et kibi
20:04:14 <zordhak> #topic Évènements
20:04:51 <zordhak> Déjà nous allons parler des événements récemment passés et les prochains
20:05:02 <zordhak> #topic Open Source Experience - 8 & 9 Novembre - Paris
20:05:23 <zordhak> Merci à valde[m] d'avoir réservé pour l'event et la présence tout le long :)
20:05:44 <zordhak> Nous avons eu beaucoup de passage au stand, c'était bien annimé
20:06:33 <zordhak> Merci aussi à Jérémy (kapouer) et François-Régis qui sont venus nous seconder sur le stand
20:06:49 <zordhak> Pas mal de vente de goodies au passage :)
20:07:01 <zordhak> Rien de particulier à rajouter sur cet event
20:07:19 <zordhak> #topic Capitole du libre - Toulouse - 19 et 20 Novembre
20:07:44 <zordhak> Merci à jipege d'avoir géré les goodies et l'organisation du stand
20:08:09 <zordhak> j'ai cru comprendre qu'il y a eu pas mal d'autres personnes, dont texou, merci à tous !
20:08:31 <zordhak> Niveau des goodies il me semble que c'était pas mal aussi, il reste un peu de stock chez jipege :)
20:08:40 <zordhak> Rien de plus à ajouter sur cet event
20:08:48 <zordhak> #topic FOSDEM - Bruxelles (Belgique) - 4 et 5 Février 2023
20:09:04 <zordhak> Prochain événement à venir !
20:09:33 <zordhak> Le stand Debian est accepté !
20:10:10 <zordhak> J'ai vu passer quelques mails sur le sujet, il n'existe pas encore de page pour s'inscrire pour le stand, mais ça ne devrai pas tarder sur cette page :
20:10:13 <zordhak> #link https://wiki.debian.org/DebianEvents/be
20:10:52 <zordhak> Pour le moment rien de plus à ajouter sur cet event
20:11:17 <zordhak> #topic Événement organisés par Debian-France
20:11:52 <zordhak> J'ai entendu parler un peu d'une volonté de refaire des événements par l'asso
20:12:31 <zordhak> Par exemple, l'idée de reprendre la Mini-Debconf de Bordeaux si il y a encore des volontaires
20:13:04 <zordhak> Il y a aussi eu l'idée de faire une BSP début 2023
20:13:32 <zordhak> Si vous êtes motivés pour organiser ou aider à l'organisation d'un de ces événements, faites vous connaître !
20:14:33 <zordhak> De plus, si vous souhaitez organiser localement une Install-Party ou un « Meetup », n'hésitez pas, nous pouvons relayer, notamment sur les réseaux
20:14:48 <zordhak> Je n'ai rien à ajouter sur le sujet :)
20:15:01 <zordhak> #topic Trésorier Adjoint
20:15:29 <zordhak> Toutes nos félicitations à jipege qui vient d'intégrer le bureau en qualité de « Trésorier Adjoint » pour seconder peb
20:15:56 <zordhak> Une tâche difficile et largement nécessaire pour l'asso
20:16:11 <zordhak> Rien à ajouter sur ce sujet :)
20:16:19 <zordhak> #topic Goodies
20:16:39 <zordhak> Nous avons déjà lancé une commande de stickers, partiellement arrivée chez valde[m]
20:16:39 <jipege> Avec texou on se disait que si la mini debcinf ne se faisait pas à bordeaux. On pouvait faire un réunion à Toulouse en même temps que le Capitole comme en 2017 ou 18
20:17:13 <zordhak> Nous avons aussi lancé une commande de « remove before flight » (RBF)
20:17:14 <jipege> Désolé pour le retard de la réponse debcon...
20:17:19 <zordhak> #topic Retour events
20:17:31 <zordhak> Pas de soucis jipege
20:17:39 <zordhak> j'ai re-swich sur le sujet :)
20:17:45 <jipege> Debconf c'est mieux ...
20:17:56 <zordhak> Oui c'est une bonne idée
20:19:09 <zordhak> Je n'étais pas présent en 2017, mais il me semble que le capitole a prêté ou loué une salle pour l'occasion, ça peut être pratique, il y a déjà par mal de monde, et les commodités déjà gérées (nourriture par exemple)
20:19:52 <zordhak> #agree Pour une mini-Debconf, si pas à Bordeaux, étudier l'idée de refaire pendant un Capitole
20:20:20 <kibi> je n'ai pas suivi l'orga mais oui on était dans une salle dédiée
20:20:40 <jipege> Il ne faut pas abandonner l'idée d'une réunion à Bordeaux mais ça peut être plus simple de profiter de l'infrastructure du capitole si on manque de volontaires aquitains...
20:20:43 <zordhak> j'ai oublié les « agree » depuis le début, pas cool pour le résumé
20:20:52 <kibi> vu d'ici je ne suis pas super fan de l'image renvoyée par le Capitole du Libre…
20:22:19 <zordhak> J'ai cru entendre aussi parler les organisateurs de la mini-Debconf de Marseille, ils pourraient éventuellement réfléchir à une prochaine de nouveau à Marseille dans quelques temps (à confirmer par reg)
20:22:42 <zordhak> Je retourne sur les Goodies ?
20:23:08 <jipege> Je sous dire que je préférais un solution autonome à Bordeaux. Mais il faudrait reprendre contact avec les bordelais peut être découragés par les eepports successifs.
20:23:27 <zordhak> effectivement possible oui
20:23:57 <olasd> la pyconfr est organisée à bordeaux cette année donc il y a de la place pour des évènements
20:24:06 <olasd> (https://www.pycon.fr/2023/)
20:24:19 <zordhak> valde[m] : on peut peut-être tenter un ping sur les réseaux pour voir qui serai motiver pour aider à des events ?
20:24:23 <olasd> (à Talence pour être précis)
20:24:48 <zordhak> Ah bah c'était prévu dans une université à Talence en 2020 ou 2021 justement
20:25:01 <zordhak> Merci olasd pour l'info
20:25:57 <zordhak> Bon je retourne sur les Goodies
20:25:59 <zordhak> #topic Goodies (suite)
20:26:24 <zordhak> je refait un résumé rapide et je fais la suite
20:26:25 <zordhak> #agree Nous avons déjà lancé une commande de stickers, partiellement arrivée chez valde[m]
20:26:51 <zordhak> #agree Nous avons aussi lancé une commande de « remove before flight » (RBF) (je ne sais plus qui a fait les devis, mais présent ici de mémoire, alors merci !)
20:27:22 <zordhak> #agree Votes en cours au CA pour refaire des stocks sur les sweats et tee-shirts (pensez à voter)
20:27:54 <zordhak> #agree Tentative de faire un nouveau Goodie : un BIC 4 couleurs (vote en cours sur le CA, pensez à voter :))
20:28:06 <zordhak> valde[m], j'ai rien oublié pour les goodies ?
20:28:26 <zordhak> Le but est d'essayer de tout avoir pour le FOSDEM bien entendu :)
20:28:55 <zordhak> On a perdu valde[m] :)
20:29:48 <zordhak> Je passe au sujet suivant du coup :)
20:29:51 <zordhak> #topic AG - Renouvellement CA
20:30:20 <zordhak> #agree Nous sommes déjà à la fin de l'année, l'AGO va donc arriver dans les prochains mois
20:30:59 <zordhak> #agree Pensez à renouveler votre cotisation pour pouvoir voter ! (mais les secrétaires vont vous faire un rappel si vous n'êtes pas à jour :))
20:31:25 <zordhak> Comme chaque année, 3 places sont disponibles au CA (renouvellement d'1/3 des membres)
20:31:35 <zordhak> Voici les membres dont le mandat arrive à expiration :
20:32:01 <zordhak> - Alban Vidal
20:32:01 <zordhak> - Cédric Boutillier
20:32:01 <zordhak> - Cyril Brulebois
20:32:31 <kibi> je laisserai volontiers ma place. j'avais pensé avoir du temps mais la réalité n'est pas d'accord…
20:32:35 <zordhak> Si un des membre sait déjà qu'il ne souhaite pas se représenter, merci de se faire connaître auprès du CA ou du Bureau pour que nous puissions avoir assez de volontaires
20:32:56 <zordhak> Merci pour l'info kibi !
20:33:11 <zordhak> Oui c'est pas évident de trouver le temps nécessaire :)
20:33:26 <kibi> tu veux un mail à part en plus du petit message ici ?
20:33:41 <zordhak> ah non pas besoin du coup, merci kibi
20:34:01 <zordhak> c'est juste pour anticiper, il n'y a rien d'obligatoire :)
20:34:25 <kibi> super, merci pour tout ce tu (et vous) fai(te)s, juste pas possible de donner un coup de main, mais \o/ etc.
20:35:14 <zordhak> Donc nous avons au moins un départ, mais dans tous les cas, les membres sortants mettent en jeu leur place, comme pour chaque candidat, les 3 personnes recevant le plus de votes seront élus au CA, tout le monde peut tenter sa chance ! (il faut être membre depuis plus de 6 mois de l'asso, c'est la seule contrainte de mémoire)
20:35:40 <zordhak> Mais c'est déjà bien kibi, merci à toi ;)
20:36:31 <zordhak> On va essayer d'organiser l'AGO courant février je pense, nous allons prochainement annoncer les dates ici et sur les ML
20:37:24 <zordhak> Une fois le nouveau CA en place, il y aura aussi un appel à volontaire et un vote pour les membres du Bureau, je n'ai pas eu d'échos d'un départ, mais comme pour le CA, toutes les places sont remises en jeu
20:38:03 <zordhak> #agree AGO prévu courant Février, les dates vont être arrêtées prochainement, vous serez informés par mail et sur IRC
20:38:20 <zordhak> D'autres points à ajouter sur ce sujet ?
20:39:00 <zordhak> #topic Autres sujets de fonds en cours
20:39:33 <zordhak> Nous avons toujours quelques autres sujets en cours au CA non terminés (discussions en cours ou non lancées), un point est à faire :)
20:39:46 <zordhak> Mais pour résumer, nous avons les sujets suivants à traiter :
20:39:52 <zordhak> - Mise à jour du RI
20:39:52 <zordhak> - La délégation hors CA de la gestion des goodies
20:39:52 <zordhak> - Délégation de tâches intra CA?
20:39:52 <zordhak> - A la recherche d'adjoints
20:39:52 <zordhak> - Les moyens de paiement sur Galette
20:41:42 <zordhak> Si vous avez d'autres points à aborder, ou des remarques sur les sujets en cours, n'hésitez pas !
20:42:25 <zordhak> Pour résumer, quelques sujets en cours, mais moins de temps pour les différents membres du CA que voulu pour traiter tout ça :)
20:43:06 <zordhak> #topic Nouveau : nous avons un TPE !
20:43:28 <zordhak> Bonne nouvelle (merci à valde[m] d'avoir géré le sujet), nous avons un TPE SumUp !
20:43:49 <zordhak> Nous avons beaucoup de demande de paiement par CB pendant les events, ça sera enfin possible !
20:43:51 <valde> plop
20:43:57 <valde> désolé soucis technique
20:43:58 <zordhak> ah il a changé de compte :)
20:44:02 <zordhak> plop valde
20:44:02 <valde> merci le déroulage de la réunion
20:44:04 <kibi> ça semblait revenir souvent sur le tapis, cette histoire de TPE, c'est cool.
20:44:22 <jipege> Ce sera utile en effet c'est une question récurrente sur les stands
20:44:24 <valde> valde[m] c'est le bot =)
20:44:26 <zordhak> oui c'est une bonne chose, c'est pas donné niveau frais, mais ça sera plus pratique
20:44:29 <kibi> il est configuré pour délivrer des tickets DF ou bien $commerçant_précédent ? :)
20:44:32 <valde> ras pour les goodies
20:44:53 <valde> kibi il écrit dans mattermost =)
20:44:56 <zordhak> J'ai pas testé encore, valde peut indiquer comment ça fonctionne
20:45:00 <kibi> (j'ai régulièrement des surprises dans mes relevés bancaires, avec des rachats de rachats de rachats…)
20:45:24 <valde> ca fonctionne bien, le lecteur de carte est appareillé au compte pro (ouvert exprès)
20:45:29 <zordhak> ah pas cool ça kibi
20:45:51 <kibi> voilà, j'arrête de faire semblant d'être expert TPE
20:45:52 <zordhak> valde: la personne peut avoir une facture ou équivalent par mail ? un reçu maybe ?
20:46:01 <valde> yep, reçu par mail
20:46:06 <zordhak> top ça
20:46:24 <valde> l'argent est stocké sur le compte pro et on fait un virement global vers debian france (plus facile pour la compta)
20:46:35 <zordhak> Et si j'ai bien compris, manuellement on doit lancer un transfert SEPA du compte SumUp => la banque ?
20:46:49 <zordhak> Merci pour les infos valde
20:47:07 <valde> yep, il sert juste à ça
20:47:10 <zordhak> Il faudrait voir pour donner accès à ce compte à nous trésoriers favoris (peb et jipege)
20:47:16 <valde> ça évite de faire de la compta sur deux comptes
20:47:17 <valde> yes
20:47:49 <zordhak> Je n'ai rien à ajouter sur ce topic, next ?
20:48:01 <valde> yep
20:48:10 <zordhak> #topic Gestion des mots de passe de l'asso
20:48:43 <zordhak> Comme tout le monde, nous avons des MDP un peu partout, les mises à jours ou les transmissions ne sont pas forcément évidentes
20:49:11 <zordhak> J'ai donc fait un petit POC avec valde pour faire une gestion des MDP via « pass », ça fonctionne vraiment au top
20:49:26 <zordhak> (merci à olasd, il me semble que c'est toi qui en a parlé il y a longtemps)
20:49:40 <zordhak> Donc si les membres du CA sont OK, je propose qu'on migre dessus
20:49:59 <valde> yep
20:50:16 <zordhak> Avec une gestion des MDP par répertoire / droits à en connaître, en gros :
20:50:45 <zordhak> - DebianFrance_Bureau
20:50:45 <zordhak> - DebianFrance_CA
20:50:45 <zordhak> - DebianFrance_Secretaire
20:50:45 <zordhak> - DebianFrance_Trésoriers
20:50:55 <kibi> déjà vu/utilisé pour différents besoins, ça semble suffisamment éprouvé pour lui confier ce genre de choses
20:51:41 <valde> farpait
20:51:59 <zordhak> Et tant qu'à faire, dans un git privé (à voir si on fait sur le gitolite en place sur le serveur DF, ou sur le Gitea sur le serveur DF qui est chez Evolix, détail à voir en interne CA je pense)
20:52:28 <kibi> derrière un hidden service tor
20:52:29 <zordhak> On va faire un petit mail au CA pour parler de ça et migrer, et en profiter pour faire une petite mise à jour de tout les pass :)
20:53:20 <valde> ok
20:53:31 <kibi> tu peux ne pas mettre ma clé dedans, ça pourra vous éviter d'avoir un rollover prochaînement
20:53:37 <zordhak> #agree Sujet à lancer au CA pour basuler sur « pass »
20:53:43 <zordhak> ça marche kibi
20:55:09 <zordhak> Rien d'autre pour moi sur ce sujet
20:55:14 <valde[m]> itou
20:55:16 <zordhak> #topic Autres sujets ?
20:55:31 <zordhak> Si vous voyez d'autres sujets, ou un oubli, n'hésitez pas, vous avez la parole !
20:55:53 <valde[m]> fosdem ? on y va ? :p
20:56:29 <zordhak> ça serai bien, j'aimerai en tout cas, mais j'ai rien réservé :)
20:56:30 <jipege> J'ai eu l'impression de Texou était près à y aller
20:56:42 <zordhak> Et la vrai question, si on y va pas, qui gère les Goodies DF ?
20:56:45 <jipege> prêt
20:56:55 <zordhak> Tu y va jipege ?
20:57:12 <jipege> J'avais un peu envie...
20:57:45 <zordhak> Si texou et jipege y vont, j'y vais :)
20:57:56 <zordhak> ça commence à faire de la route pour toi en tout cas jipege
20:58:09 <jipege> mais il vaut meiux être plusieurs
20:59:01 <jipege> ouaip mais c'est l'occase de faire du tourisme... et de manger des bonnes firtes
20:59:02 <zordhak> oui c'est certain, après il n'y a pas que des personnes de DF sur le stand Debian
20:59:17 <zordhak> et des gaufres :)
21:00:11 <zordhak> Autres sujets ?
21:01:29 <jipege> A toulouse des gens auraient aimé avoir des média d'installation sur les clefs Debian ...
21:02:30 <valde[m]> Dd
21:02:35 <zordhak> ah oui, nous avons aussi déjà au cette demande
21:02:46 <zordhak> En général je fais un « dd » en live
21:04:03 <zordhak> Une des raison, c'est que tout le monde ne veut pas de live, ou qu'il y 50 versions (live gnome / live mate / live lightdm / avec les firmware / net-install), donc compliqué de gérer avant
21:04:45 <jipege> en effet et puis il faut être à jour de release tant qu'à faire
21:05:15 <zordhak> Une autre, c'est que ça prend du temps, et un peu de matériel, et de méticulosité pour ne pas « rayer » la clé pendant la copie ; dès qu'elle est pluggée, elle est rayée, donc la personne pourrait dire « elle n'est pas neuve »
21:05:33 <zordhak> Il existe des technique pour ne pas rayer avec du carton autour, mais c'est encore plus long à faire :)
21:05:43 <zordhak> c'est ça <jipege
21:06:11 <zordhak> Du coup pour le moment on fait pas, mais si la personne demande, on demande la version souhaitée et on fait un petit « dd » sur place
21:06:30 <valde[m]> Pas d'autres sujets pour moi
21:07:11 <jipege> Pour ne pasrater le début : un petit rappel la veille de la réunions serait bienvenu :-)
21:07:58 <valde[m]> Ouais ya eu un loupé
21:08:18 <valde[m]> Mais c'est toujours les 2e mardi de chaque moi
21:08:22 <valde[m]> S
21:08:35 <jipege> s/bienvenu/pas superflu
21:09:15 <zordhak> Effectivement jipege, on voulait faire un premier rappel les samedis ou dimanches histoire de donner un peu de marge
21:09:25 <jipege> Je vais faire une nœud sur mon IRC...
21:09:43 <zordhak> On voulait mettre des choses en place avec valde, puis le temps est passé :)
21:09:50 <jipege> et un effort pour fait moins de fôtes
21:10:09 <zordhak> :)
21:10:18 <jipege> s/fait/faire
21:10:49 <zordhak> Bon sinon c'est OK pour moi, d'autres points ?
21:11:11 <valde[m]> Ras
21:11:55 <zordhak> Good !
21:11:56 <zordhak> Merci à tous pour votre présence et votre participation !
21:12:04 <zordhak> Prochaine réunion prévu l'année prochaine :
21:12:21 <zordhak> Mardi 10 Janvier 2023
21:12:35 <zordhak> Encore merci, et bonne soirée à tous
21:12:47 <valde[m]> Plop
21:12:47 <zordhak> #endmeeting