20:00:42 <zordhak> #startmeeting
20:00:42 <MeetBot> Meeting started Tue Jan 10 20:00:42 2023 UTC.  The chair is zordhak. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:47 <zordhak> Bonsoir à tous
20:00:55 <zordhak> L'enregistrement de la réunion a démarré
20:01:16 <zordhak> J'invite les personnes présentes à dire un « Bonjour » (ou ce que vous voulez) pour compter les présents
20:01:43 <texou> lu
20:01:49 <zordhak> Hello texou
20:02:27 <ChapiD3v> Bonjour
20:03:53 <zordhak> Helllo ChapiD3v
20:04:04 <zordhak> J'ai vu valde tout à l'heure, es-tu dans le coin ?
20:04:40 <zordhak> Nous n'avons pas beaucoup de présents ce soir pour cette réunion j'ai l'impression :) Heureusement que c'est enregistré
20:05:23 <zordhak> Je vais quand même attaquer pour ceux qui nous lirons
20:05:29 <texou> pourtant ca a bien été rappelé
20:05:39 <zordhak> Exact texou
20:06:17 <ChapiD3v> Je ne sais pas si ça se fait, mais je dois vous dire que je suis très content d'assister à ma 1ère réunion de Debian-France.
20:06:44 <texou> :) bienvenue
20:06:57 <ChapiD3v> merci
20:07:06 <zordhak> Welcome ChapiD3v, ravi de te voir ici ;)
20:07:13 <zordhak> Allez j'attaque
20:07:14 <zordhak> #topic AGO 2023
20:07:49 <zordhak> Comme prévu par le RI, l'Assemblée Générale Ordinaire (AGO) 2023 doit se dérouler pendant le premier trimestre
20:08:23 <zordhak> Comme à l'habitude, les votes suivants seront abordés :
20:08:47 <zordhak> - Présentation du bilan moral par le président, puis vote (j'invite le président à le commencer si ce n'est déjà fait)
20:09:24 <zordhak> texou ^
20:09:30 <texou> cquoi les dates?
20:09:36 <zordhak> - Présentation du bilan financier par les trésoriers, puis vote (j'invite nos trésoriers à le commencer si ce n'est déjà commencé, peb & jipege)
20:10:07 <zordhak> - Renouvellement du CA d'un tiers, CàD 3 postes (voir plus si démissions ou radiations)
20:10:23 <zordhak> Les dates, bonne question texou, je propose qu'on cale ça ce soir justement
20:10:23 <texou> qui sort?
20:12:13 <zordhak> J'ai besoin d'un mois pour faire les rappels et retirer le statut de membre à ceux qui ne sont pas à jour, donc je propose de commencer au 13 ou 20 Février (ensuite je n'ai plus les délais des statuts et RI en tête, mais mini 15 jours + 7 jours de mémoire, il faut compter presque un mois en tout avec les votes)
20:13:07 <zordhak> cf. texou « qui sort » ; les mandats arrivants à expirations sont les suivants :
20:13:07 <zordhak> - Alban Vidal
20:13:07 <zordhak> - Cédric Boutillier
20:13:07 <zordhak> - Cyril Brulebois
20:13:52 <zordhak> Nous avons déjà un membre sortant qui a annoncé ne pas se représenter
20:14:06 <zordhak> Nous avons donc besoin de monde :)
20:15:35 <zordhak> je regarde les statuts et le RI rapidement
20:15:55 <zordhak> Au cas ou, pour ceux qui n'ont pas les liens :
20:15:55 <zordhak> #link https://france.debian.net/documents/Statuts_debian_france_2.1.pdf
20:16:01 <zordhak> #link https://france.debian.net/documents/RI_debian_france.pdf
20:16:23 <zordhak> On peut trouer les liens aussi sur le site de l'asso, page « documents » : https://france.debian.net/documents/
20:18:09 <zordhak> #info Extrait des Statuts, chapitre 12.1 §1 : « Ne sont éligibles au Conseil d'Administration que les membres majeurs dotés de la capacité juridique, à jour de leurs cotisations, et ayant au moins six mois d'ancienneté au sein de l'association. »
20:19:04 <texou> et se passe quoi si un membre du CA a disparu?
20:19:14 <texou> ca fait un quatième postee?
20:19:58 <zordhak> #info Pour ceux qui souhaitent postuler au CA, extrait du RI chapitre 3.2 : « Les candidatures au Conseil d'Administration doivent être adressées par COURRIER ÉLECTRONIQUE SIGNÉ au Bureau au moins sept jours avant la date de l'Assemblée Générale. Cellesci devront être accompagnées d'une présentation du candidat et de sa profession de
20:19:58 <zordhak> foi. »
20:22:06 <zordhak> Voici ta réponse texou ;
20:22:17 <zordhak> Statuts chapitre 12.1 §3 : « En cas de vacances, le Conseil d'Administration pourvoit provisoirement au remplacement de ses membres. Il est procédé à leur remplacement définitif par la plus prochaine Assemblée Générale. Les pouvoirs des membres ainsi élus prennent fin à l'expiration du mandat des membres remplacés. »
20:22:50 <texou> donc va falloir envisager un quatrième j'ai l'impression
20:22:59 <texou> sauf si qqch se passe d'ici l'AG
20:23:19 <texou> (on est sans nouvelle d'un admin et sa boite n'est plus joignable)
20:23:54 <zordhak> Donc, ça ferait 4 membres à élire à l'AGO, 3 pour une durée de 3 ans, 1 pour une durée d'1 an (si on prends le cas au hasard d'un démissionnaire dont son mandat expire en 2024)
20:24:16 <texou> yes
20:25:22 <zordhak> Si d'ici le début de l'AGO on a pas de nouvelles, je le considère démissionnaire et ferai le PV qui va bien, il y aurait donc 4 places
20:25:46 <texou> bien
20:26:12 <zordhak> On part sur quoi, les 13 Février ou le 20 pour le début de l'AGO ?
20:26:31 <texou> le 13 ptet
20:26:44 <texou> mieux vaut la marge
20:27:07 <zordhak> ça veut dire qu'il faut les candidatures d'ici là, pour le moment c'est 0 / 3 ou 4 :)
20:27:26 <zordhak> Bon, j'annonce quand même que je vais me représenter, donc ça fait au moins 1/x
20:27:37 <texou> ah je croyais que e 13 ca lançait les discussions et ça laissait 15 jours pour les candidats
20:27:41 <texou> dans ce cas, le 20
20:27:44 <zordhak> mais il faut aller à la pêche aux volontaires là
20:27:55 <zordhak> Je vais relire tout ça à tête reposée alors
20:28:07 <zordhak> On part sur le 13 pour le moment, mais il faut qu'on recrute :)
20:28:25 <texou> moué
20:28:43 <texou> me semblait quand même que on lançait la campagne une fois l'AG ouverte justement, pendant la discussion
20:28:46 <ChapiD3v> Donc, pourle 13, il faut que les volontaires se manifestent ? Et pour le 20, les places sont pourvues, c'est ça ?
20:29:42 <zordhak> Voici l'exemple de l'année dernière :
20:29:45 <zordhak> #link https://france.debian.net/mailman3/hyperkitty/list/ag@france.debian.net/thread/ZVNKGSO7M4H4EU7PKQW4HZ3ES5MLV7HG/
20:31:21 <texou> bref, si c'est dans cet ordre va falloir speeder
20:31:33 <texou> et donc le 20 mirait
20:31:37 <zordhak> Donc, si on commence le 13, ça serai comme ça :
20:31:37 <zordhak> - Du 13 Février au 19 Février inclus : Réception des candidatures pour le CA,
20:31:37 <zordhak> - Du 20 Février au 26 Février inclus : Phase de discussion,
20:31:37 <zordhak> - Du 27 Février au 5 Mars inclus : Phase de vote,
20:31:37 <zordhak> - Résultats à partir du 06 Mars
20:32:09 <zordhak> non, c'est deux semaines les candidatures
20:32:15 <zordhak> je vais donc corriger ça tout de suite
20:32:27 <texou> ah ok là déjà on est bien
20:32:39 <texou> parce qu'on peut ouvrir l'AG et ensuite faire la campagne
20:34:35 <zordhak> Voilà le planning que je propose, si c'est OK on part sur ça (cc valde si tu es dans le coin pour avis)
20:34:42 <zordhak> - Du 13 Février au 26 Février inclus : Réception des candidatures pour le CA,
20:34:42 <zordhak> - Du 27 Février au 5 Mars inclus : Phase de discussion,
20:34:42 <zordhak> - Du 6 Mars au 12 Mars inclus : Phase de vote,
20:34:42 <zordhak> - Résultats à partir du 13 Mars
20:36:14 <zordhak> mail envoyé au CA@ pour proposer les dates
20:36:46 <zordhak> C'est chaud de faire la campagne si tard texou si on a 2 ou 3 personnes à trouver dans les membres à jour, volontaires, et qui ont plus de 6 mois dans l'asso
20:37:18 <texou> certes
20:37:21 <zordhak> C'est OK pour le sujet AGO ? (il est déjà tard ;))
20:37:30 <texou> yep
20:38:23 <zordhak> #agree Proposition de date ; Début de l'AGO le 13 Février (candidatures), puis discussion à partir du 27, votes à partir du 6 Mars et résultats de 13 Mars
20:38:45 <zordhak> #agree Les dates validés seront transmises sur les listes de diffusion asso@ et ca@
20:38:52 <zordhak> Next ?
20:39:41 <zordhak> #topic Mise à jour du RI
20:40:04 <zordhak> Toujours en cours... manque de temps par pas mal de membre du CA je pense, il faut vraiment relancer le sujet :)
20:40:23 <texou> sans doute à ala prochaine session
20:40:40 <texou> premier sujet d'avril disons
20:41:03 <zordhak> #agree MàJ toujours en cours, le travail n'a pas avancé, certainement pour le prochain CA à compter d'avril
20:41:21 <zordhak> ça serai pas mal de faire une réunion CA en physique si possible, pour vraiment avancer
20:41:33 <texou> bonne idée
20:41:34 <zordhak> ce qu'on avait prévu pre-Covid
20:41:44 <zordhak> et... le Covid est arrivé :)
20:41:50 <zordhak> bref, ça serai bien pour bien avancer
20:41:59 <zordhak> Rien à dire de plus sur ce sujet, next
20:42:01 <texou> ouai enfin ... le covid et ensuite la vie réelle des gens
20:42:10 <zordhak> c'est ça
20:42:21 <zordhak> #topic La délégation hors CA de la gestion des goodies
20:42:34 <zordhak> Je propose de retirer ce sujet pour les prochaines réunion
20:42:49 <texou> oui idem, on va renvoyer au prochain mandat
20:43:29 <zordhak> Car on a des personnes qui nous proposent des Goodies et des devis, mais ensuite c'est quand même pas mal quand c'est un membre du CA qui fait la fin (votes / PV / signature / demande de paiement aux trésoriers)
20:43:46 <zordhak> Je parle des commandes bien entendu
20:44:11 <texou> ah
20:44:23 <zordhak> Après en gestion courante, il suffirait de donner des accès à EVL et si possible à une personne physiquement en région parisienne pour pouvoir stocker et voir avec EVL quand les stocks sont tendus
20:44:25 <texou> me semblait que la délégation visait davantage l'inventaire et la localisation
20:44:54 <zordhak> Oui, mais jamais personne ne s'est présenté :)
20:45:04 <texou> j'ai jamais proposé
20:45:11 <zordhak> Je propose de remettre ça sur le tapis quand nous aurons de volontaires plutôt, non ?
20:45:16 <texou> ca pourra être l'ocasion d'une discussion AG/post AG
20:45:41 <texou> jai pas assez communiqué là dessus (voire juste pas)
20:45:52 <zordhak> Je laisse le sujet pour les prochaines réunion ? Remise en ligne de ce sujet après l'AG du coup ?
20:45:55 <zordhak> ok
20:46:33 <texou> post AG por moi
20:47:01 <mzf> bonsoir
20:47:05 <zordhak> #agree Sujet remis sur le tapis après l'AGO
20:47:08 <zordhak> Bonsoir mzf
20:47:13 <zordhak> Sujet suivant
20:47:25 <zordhak> #topic Délégation de tâches intra CA ?
20:47:44 <zordhak> Il faudrait qu'on liste ce qu'on souhaite déléguer et comment
20:48:04 <texou> ui
20:48:18 <texou> genre un chargé des réseaux sociuax
20:49:00 <zordhak> À noter que c'était surtout la gestion des mails qui était assez chronophage à une époque, puis on pouvait faire de la modération en CLI ce qui était très rapide, il faut voir avec mailman3 si c'est possible, mais en Web ça va bien et c'est mieux qu'avec mailman2
20:49:16 <zordhak> actuellement c'est valde qui gère ça
20:49:25 <zordhak> (^ les réseaux)
20:49:56 <zordhak> je suis quand même favorable pour que ça reste une tache CA minimum
20:50:23 <texou> uiui
20:50:36 <texou> très preneur de la config pour listadmin
20:51:10 <zordhak> Je ne sais pas si c'est possible texou, il faut regarder les docs listadmin pour voir si c'est compatible mailman3, je n'ai pas regardé
20:51:25 <texou> ok
20:52:19 <zordhak> Sinon l'interface principale de mailman, c'est maintenant ici : https://france.debian.net/mailman3/
20:52:31 <zordhak> Il faut créer un compte pour pouvoir modérer les listes
20:53:02 <texou> créer un compte?
20:53:03 <zordhak> avant c'était un MDP par liste, je ne sais pas si il y a toujours cette notion mais en tout cas en Web avec ton compte tu peux facilement gérer et modérer toutes les listes
20:53:24 <texou> ok
20:53:33 <zordhak> oui, avec l'adresse avec laquelle tu es abonné, tu pourra automatiquement modérer les listes
20:55:02 <zordhak> Du coup, pour revenir sur le topic, on garde ce sujet ? Il a vraiment un intérêt ? Si un membre du CA souhaite aider, je propose qu'il dise « je souhaite aider, comment je peux faire ? » c'est pas mieux ?
20:55:35 <texou> si probablement
20:55:36 <zordhak> Sinon il faut vraiment écrire toutes les tâches possibles, ce qui est prévu en fin du RI mais pas à jour du tout
20:55:49 <texou> et c en lien avec la comm qu'on pourra faire sur les délégations
20:56:13 <zordhak> RI « ARTICLE 12 D ÉLÉGATION DE POUVOIR DU CONSEIL D'ADMINISTRATION »
20:56:43 <zordhak> On peut simplement mettre à jour le RI après chaque AGO une fois que le CA à mis à jour les délégations, vous en pensez quoi ?
20:57:27 <texou> idéalement oui, si on est efficace
20:59:13 <zordhak> La on veut faire de « grosses » MàJ du RI, et c'est pour ça qu'on a jamais terminé, car sans s'y mettre tous correctement, c'est compliqué
20:59:34 <zordhak> si le RI est propre, et qu'il faut juste mettre à jour l'Art. 12 et éventuellement une broutille, ça va vite
21:00:33 <zordhak> c'était il y a 3 ans le dernier push dans le dépôt MàJ RI :)
21:00:37 <zordhak> https://salsa.debian.org/debian-france-team/workshop/mise-jour-ri/-/blob/master/ri.rst
21:00:44 <zordhak> Il faut vraiment terminer ça :)
21:01:27 <zordhak> Bon vu l'heure, si rien d'autre sur ce sujet, on reprendre ça après là MàJ du RI, donc à minima de l'AGO, OK ?
21:02:26 <zordhak> allez next
21:02:26 <zordhak> #topic A la recherche d'adjoints
21:03:03 <zordhak> Le sujet est toujours en cours si un trésorier ne souhaite pas continuer
21:03:22 <zordhak> je n'ai pas eu de retour de peb ou jipege pour savoir si ça se déroule bien pour eux
21:04:01 <zordhak> Si nous avons des volontaires en trésorerie, je pense qu'on en aura pas trop tout de suite :)
21:04:33 <zordhak> Mais je propose de reprendre ce sujet après l'AGO et voir les volontaires que nous aurons pour le poste de trésorier et trésorier adjoint
21:05:19 <ChapiD3v> Perso, il me faut déjà voir comment ça marche pour aider au mieux.
21:05:23 <zordhak> #agree Le trésorier est un poste clé pour Debian France - Nous en avons actuellement deux, mais sur du long terme il faudra trouver des remplaçants ou volontaires pour aider
21:05:55 <zordhak> oui logique ChapiD3v, voir un peu comment fonctionne l'asso aussi, le CA et compagnie
21:06:08 <zordhak> on pourra en discuter autour d'une pinte un de ces 4 ;)
21:06:33 <ChapiD3v> c'est clair/ C'est tout neuf pour moi. Et là, y a pas mal de sujet à éclaircir.
21:06:45 <ChapiD3v> ;-)
21:06:46 <zordhak> Normal :)
21:07:21 <zordhak> Allez je passe au sujet suivant (en théorie j'essaye de faire durer ~1h , mais là l'AGO a pris pas mal de notre temps, ce qui est logique, c'est un sujet important)
21:07:36 <valde> o/
21:07:37 <valde> sorry
21:07:45 <zordhak> Yo valde
21:08:20 <zordhak> Je vais faire bref sur les points suivants, arrêtez moi si vous voulez réagir :)
21:08:25 <zordhak> #topic Les moyens de paiement sur Galette
21:09:00 <zordhak> #agree Dans quelques semaines moi, nous voulons ajouter Stipe comme paiement sur Galette - Le travail de test de bon fonctionnement n'a pas encore commencé
21:09:13 <zordhak> Next :)
21:09:16 <mzf> remarque
21:09:22 <zordhak> yes mzf ?
21:09:38 <mzf> j'ai essayé deux fois pendant les vacances de noël, de payer via Paypal sans succès
21:10:00 <zordhak> oui sorry, pile quand on a eu un problème avec le pluggin Galette
21:10:08 <zordhak> On a mis à jour Galette et les pluggins
21:10:47 <mzf> si c'est un soucis connu, c'est ok :)
21:10:57 <zordhak> Bref, le pluggin était boggué, peb l'a corrigé, il faut qu'on vois pour proposer la correction upstream si ce n'est pas déjà corrigé
21:11:15 <zordhak> connu par nous oui, pas les Dev Galette on ne sait pas encore :)
21:11:53 <mzf> ok merci pour l'info
21:11:59 <zordhak> peb (pour quand tu lira les logs), tu as proposé une MR ou autre upstream pour faire corriger le pluggin ?
21:12:14 <zordhak> You are welcome
21:12:56 <zordhak> Next
21:12:57 <zordhak> #topic Goodies
21:13:34 <zordhak> - les RBF (remove before flight) ont étés reçus et ils sont trop stylés !
21:13:46 <valde> carrément
21:13:51 <zordhak> Je n'ai plus le nom de la personne qui a fait les devis et qui a eu l'idée, encore merci !
21:14:12 <zordhak> Je n'ai plus non plus les prix d'achat, on avait défini un prix de vente valde ?
21:14:16 <valde> Yves-alexis
21:14:21 <valde> non pas encore
21:14:23 <valde> on regardera
21:14:47 <ChapiD3v> y a une photo quelque part ?
21:15:06 <zordhak> Yes donc c'est Corsac_ , merci beaucoup !
21:15:20 <zordhak> Si tu paye on doit pouvoir te monter ça ChapiD3v ;)
21:15:37 <ChapiD3v> ok ok
21:15:38 <zordhak> Tu peux uploader une photo sur le NC de l'asso valde plz ?
21:15:59 <valde> ça roule je ferai ça
21:16:05 <zordhak> J'ai les miens dans la polaire du boulot :)
21:16:24 <zordhak> thx valde
21:17:24 <zordhak> Pour les autres Goodies, 3 commandes validées, paiement en cours ou fait dimanche (à confirmer par les trésoriers), ça devrait arriver avant le FOSDEM :
21:17:32 <zordhak> - Sweats (avec et sans ZIP)
21:17:38 <zordhak> - TeeShirts noirs
21:17:56 <zordhak> - Stylo BIC (on espère que ça va plaire)
21:18:29 <zordhak> pour les BIC, si ça plait, la prochaine fois on fera mieux, la pour le prix on a du mono-couleur, ils seront noirs avec le logo et l'écriture en rouge
21:18:46 <valde> https://nuage.valde.fr/s/L7HE2FGrySQD269
21:18:51 <zordhak> Sujet Goodies terminé pour moi
21:18:56 <zordhak> thx valde
21:19:26 <zordhak> ChapiD3v ^
21:20:07 <ChapiD3v> yes
21:20:14 <zordhak> je passe au suivant
21:20:28 <zordhak> #topic Gestion des MDP du CA et Bureau
21:20:44 <zordhak> Un POC est en cours pour avoir un gestionnaire de MDP pour le CA et Bureau
21:21:15 <zordhak> #agree Sujet lancé sur CA@, mais sauf erreur de ma part seul texou a répondu, j'invite les autres membre du CA à répondre ou donner leur avis
21:21:39 <zordhak> Si on part sur ça, ça serai pas mal de le faire avec le nouveau CA
21:21:56 <valde> je répons à tous les mails demain !
21:22:07 <zordhak> Merci valde <3
21:22:41 <zordhak> Sujet terminé pour moi, on verra ça dans les mails
21:23:00 <zordhak> #topic Évènements à venir
21:23:21 <zordhak> Voici une liste des évènements ou nous seront (confirmé ou non) pour 2023 :
21:23:31 <zordhak> #info FOSDEM - 4 et 5 Février 2023 - Bruxelles (Belgique) - https://fosdem.org/2023/ - https://wiki.debian.org/DebianEvents/be
21:23:41 <zordhak> #info JDLL - 1 et 2 Avril 2023 - Lyon - https://jdll.org/
21:23:50 <zordhak> #info OSXP - 6 et 7 Décembre 2023 - Paris - https://www.opensource-experience.com/
21:24:35 <zordhak> #info Ensuite, il faut voir si nous organisions en interne des évènements, exemple Mini-DebConf, BSP ? Des volontaires pour piloter ?
21:25:02 <zordhak> Si vous avez des réactions sur les events à venir, je suis preneur, c'est le dernier sujet du jours
21:25:14 <zordhak> valde, on est inscrit aux JDLL ?
21:25:56 <zordhak> OSXP, on a pas encore eu de mail d'inscription il me semble valde, je me trompe ?
21:27:13 <zordhak> on a perdu valde :)
21:27:26 <zordhak> #topic Autres sujets ?
21:27:36 <valde[m]_> Hm
21:27:40 <valde[m]_> Pas sûr
21:27:41 <zordhak> J'ai changé de topic pour la clôture
21:27:52 <valde[m]_> Je te tiens au jus
21:27:56 <zordhak> thx valde
21:28:04 <valde[m]_> Ya le pses aussi
21:28:08 <zordhak> pardon, valde[m]_ ;)
21:28:25 <zordhak> ah j'ai pas vu passer les dates, je regarde et je note  ça tout de suite, merci
21:29:25 <zordhak> #info PSES - 15 au 18 Juin 2023 - Choisy-le-Roi - https://passageenseine.fr/
21:30:06 <zordhak> On a fait une inscription pour le PSES ou pas encore ?
21:31:56 <zordhak> Bon je pense qu'on va mettre fin à la réunion vu l'heure et les sujets qui semblent épuisés
21:32:05 <zordhak> #topic Clôture
21:32:08 <valde[m]_> Je vais les faire
21:32:29 <zordhak> Merci à tous pour votre présence, votre participation ou pour votre lecture des archives
21:33:01 <zordhak> #info N'hésitez pas à nous contacter sur IRC, par mail sur ca@france.debian.net si vous avez des questions / remarques
21:33:14 <valde[m]_> Merci !
21:33:20 <zordhak> #info Prochaine réunion le
21:33:40 <zordhak> #undo
21:33:40 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x1089190>
21:34:03 <zordhak> #info Prochaine réunion prévu le Mardi 14 Février 2023 à 21h00
21:34:48 <zordhak> #info N'hésitez pas à participer aux sujets des réunions via le Gitlab de Debian, Salsa sur le dépôt suivant : https://salsa.debian.org/debian-france-team/reunions
21:35:05 <valde[m]_> Merci pour le lien
21:35:42 <zordhak> Fin de l'enregistrement, encore merci à tous et à bientôt
21:35:51 <zordhak> #endmeeting