20:06:19 <peb> #startmeeting
20:06:19 <MeetBot> Meeting started Tue Dec 19 20:06:19 2023 UTC.  The chair is peb. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:22 <valde> je sais pas si on peut etre plusieurs tiens à lancer les commandes
20:06:39 <peb> #topic Année administrative de retard
20:07:09 <peb> #info une AG aurait dû avoir lieu autour de mars 2023, pour plusieurs raisons dont un mailman en carafe elle n'a pas eu lieu
20:07:27 <peb> est-ce que ça vous irait de faire un double bilan ou bien on fait deux AGs?
20:07:37 <peb> la dernière fois ils avaient juste fait un bilan des années passées en une fois
20:07:57 <valde> double bilan why not
20:08:25 <jipege> On peut faire une réunion avec deux volets
20:08:28 <valde> une double AG peut se faire également, ya pas mal mandat à renouveler (2022 et 2023)
20:08:29 <peb> #idea 1) Bilan des deux années dans une seule AG, avec explications aux adhérents, et renouvellement des sièges disparus
20:08:39 <peb> #idea 2) Deux AGs d'affilée, pas très lisible ou audible
20:08:52 <valde> je vote 1
20:09:02 <jipege> Ok
20:09:03 <peb> le souci de l'option 2 c'est que ça fait double élections
20:09:11 <peb> donc niveau lourdeur c'est pas fou
20:09:25 <peb> ce qu'on peut faire en revanche c'est donner que 2 ans de mandat à la moitié des renouvelés
20:09:39 <peb> santiago: si tu veux rejoindre le CA de Debian France
20:09:45 <peb> *wink wink*
20:10:04 <peb> #agreed (à 3) 1 seule AG
20:10:25 <peb> #action peb: bilan 2022 et bilan 2023, texou bilan moral 2022 et 2023
20:10:39 <peb> on est tout bon ou vous voulez ajouter des choses ?
20:10:50 <jipege> Une date !
20:11:01 * peb rolls a dice
20:11:42 <valde> !
20:11:51 <peb> on pourrait l'organiser pour qu'elle tombe au FOSDEM
20:11:59 <peb> ça nous fait une excuse pour se voir
20:12:00 <jipege> Le délais minimum de convocation ?
20:12:03 <peb> sinon, début mars?
20:12:22 <peb> je crois que c'est 2 semaines
20:12:27 <peb> mais on peut le faire plus tôt
20:12:58 <jipege> 2e quinzaine de janvier
20:13:04 <valde> début mars ca laisse le temps de préparer
20:13:11 <valde> pensons à zordhak
20:13:11 <valde> =)
20:13:18 <peb> valde: ack
20:13:20 <peb> après je peux aider
20:13:26 <valde> et de faire de la com même au fosdem
20:13:33 <peb> c'est le prochain topic, je propose qu'on parle un peu des projets d'admin sys que vous aviez
20:13:37 <peb> ack ack
20:13:57 <valde> ok
20:14:09 <peb> disons le weekend du 8 mars?
20:14:20 <valde> chiche
20:15:01 <peb> jipege: ça te semble raisonnable?
20:15:57 <peb> #agree AG le week-end du 9/10 mars 2024.
20:16:02 <peb> (on reviendra dessus si besoin)
20:16:09 <peb> #topic Événements à venir
20:16:10 <jipege> Oui. Texou m'a dit qu'il pouvait faire vite.. Donc une paire de mois c'est bon
20:16:14 <peb> ack
20:16:21 <peb> Dans les mois qui viennent je n'ai que le FOSDEM
20:16:29 <peb> vous voyez un événement que j'ai zappé?
20:16:29 <valde> pour le moment c'est ça
20:16:47 <peb> on était présents au capitole si je ne m'abuse?
20:16:51 <peb> c'est jipege  qui y était?
20:17:21 <valde> et texou aussi ?
20:17:22 <jipege> Oui avec Texou + reg + taffit
20:17:25 <peb> yes
20:17:29 <peb> cool!
20:17:33 <peb> ça s'est bien passé?
20:18:11 <jipege> Oui. Moins de monde au village des asso me semble-t-il
20:18:22 <peb> tu as pu vendre des goodies je crois
20:18:38 <peb> donc quand même un peu de monde ^^
20:18:45 <jipege> Toujours beaucoup de conf interessantes
20:18:48 <peb> initialement je devais y aller mais ça a été un peu le bazar à Gandi
20:19:03 <peb> je suis un peu triste de n'avoir pas pu venir :/
20:19:09 <valde> sinon zordhak et moi on était à l'open source experience sur paris
20:19:53 <peb> ça s'est bien passé je crois
20:19:59 <peb> j'ai suivi un peu de loin
20:20:02 <valde> bien comme dhab
20:20:05 <peb> celle-là je la fais l'an prochain
20:20:15 <valde> des décus des absences des sweats
20:20:31 <peb> oui ça nous amène au point des goodies
20:20:33 <jipege> Idem à Toulouse...
20:20:39 <peb> #info vote des goodies en cours, normalement on a assez de voix
20:20:49 <valde> yep c'est en cours de commande
20:20:51 <peb> je propose qu'on le termine et que je paie les factures
20:20:56 <valde> et notamment, peut être
20:20:59 <valde> PEUT ETRE
20:20:59 <peb> ah, on les a pas encore?
20:21:09 <valde> le retour du couteau suisse debian
20:21:16 <peb> ha
20:21:18 <peb> AHa
20:21:21 <peb> AHAH
20:21:25 <peb> parfait
20:21:26 <valde> on finalise les commandes
20:21:31 <peb> un goodie à 60+€
20:21:35 <peb> que demande le peuple :)))
20:21:47 <santiago> <peb> santiago: si tu veux rejoindre le CA de Debian France -> pourquoi pas !
20:21:56 <valde> un vrai couteau suisse avec outil cyber, c'est de la qualité et on en demande !
20:21:57 <peb> valde: ack
20:22:03 <peb> dès que c'est good, je fais les virements
20:22:07 <valde> dac
20:22:09 <peb> hésitez pas à me SMS
20:22:16 <valde> reçu
20:22:17 <peb> mêmeà 4h du matin
20:22:21 <peb> :o
20:22:31 <peb> #info goodies à commander soon
20:22:37 <valde> trésorier c'est h24
20:22:41 <valde> comme les militaires
20:22:45 <peb> Ok donc dans l'immédiat qui sait qu'il va au FOSDEM?
20:23:02 * peb y va
20:23:22 <valde> zordhak et moi
20:23:23 <jipege> Moi sûrement + texou sans doute
20:23:39 <peb> donc on sera au moins 5
20:23:47 <peb> valde: JB veut revenir ou bof?
20:24:03 <valde> il sera de la partie avec aurélien tu dois voir qui c"est
20:24:22 <peb> yes
20:24:25 <valde> donc faudra réserver un bon restau samedi
20:24:28 <valde> =)
20:24:37 <peb> #agreed un bon restau samedi
20:24:45 <peb> ok
20:24:50 <jipege> Zordhac si vous voulez je peux venir à Paris avant pour vous aider à preparer
20:25:10 <peb> valde: si vous voulez faire prendre en charge votre trajet par Debian ou Debian France je propose qu'on fasse les choses dans l'ordre cette fois
20:25:32 <valde> alors c'est gentil, mais on a pas eu les votes à temps, on aura bien moins de goodies
20:25:37 <peb> faut que je vois comment je m'organise, a priori je vais venir en bagnole de Bretagne, mais il me faut un point de chute
20:25:59 <peb> valde: on est sûrs qu'on passe pas dans les délais?
20:26:20 <valde> on aura les bonnets et tee shirts sans doute
20:26:29 <valde> mais c'est tout, et pas sur pour les tee shirts
20:26:45 <valde> c'est à dire dans l'ordre ? de quoi as tu besoin ?
20:27:15 <peb> qu'on vote ça avant
20:27:18 <peb> ^^
20:27:23 <peb> les sweats ça passe pas?
20:27:37 <peb> en vrai s'il faut voir avec le commerçant je peux appeler hein
20:28:46 <valde> sweat non les délais de production sont trop courts
20:29:06 <valde> on est en direct avec lui et ils pressent déjà pour nous
20:29:22 <valde> donc pas de sweats (à confirmer avec zordhak)
20:29:27 <valde> ça sera pour la prochaine
20:30:03 <peb> est-ce qu'ils peuvent nous faire un lot moins volumineux quitte à ce qu'on paie plus cher?
20:30:45 <peb> genre mettons qu'on en commande 250, est-ce qu'il peut envoyer les 150 premiers dès qu'ils sont faits
20:30:59 <valde> heu
20:31:03 <valde> et bah on va demander
20:31:25 <peb> et on paie les deux livraisons
20:31:31 <peb> tant pis si on perd de l'argent sur la livraison
20:31:35 <valde> on va voir avec le commercant
20:31:41 <peb> ok
20:31:59 <peb> parce qu'en vrai je pense qu'on préfère avoir moins de sweats et payer plus que pas de sweats
20:32:56 <jipege> Oui
20:33:32 <valde> on vous tient au courant
20:34:04 <peb> ok
20:34:37 <peb> #action vérifier auprès du commerçant si on peut avoir une livraison partielle quitte à la payer
20:35:05 <peb> autre chose pour le FOSDEM ?
20:35:44 <jipege> Faut faire la page du wiki avec joostv
20:36:07 <jipege> Je vais voir
20:36:21 <peb> ok
20:36:31 <peb> #info Page wiki à faire pour le FOSDEM
20:37:16 <jipege> + pub sur média  .d.o
20:37:51 <peb> #topic Admin sys Debian France
20:38:05 <peb> valde: on peut refaire un tour rapide de ce que vous aviez en tête ?
20:38:24 <valde> heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeu
20:38:52 <valde> pas grand chose. stand by pour la migration du serveur vers un truc plus mieux
20:38:53 <valde> mais
20:39:06 <valde> yavait surtout la question d'un nom de domaine ?
20:39:17 <peb> l'idée c'était de passer sur du Proxmox, non?
20:39:25 <peb> ouais
20:39:29 <peb> j'ai lancé une démarche pour debian.fr
20:39:43 <valde> ah voilà
20:39:49 <valde> oui j'ai vu ça passer par mail
20:39:51 <peb> ça va pas être rapide
20:39:59 <peb> on peut éventuellement prendre un truc ~entre temps
20:40:03 <peb> mais bon ça veut dire changer 3x de ndd
20:40:12 <peb> euh
20:40:14 <peb> 2x
20:40:55 <valde> on fera le point avec zordhak et on vous fera un récap mais de mémoire oui proxmox avec debian.fr
20:41:03 <valde> voilà le tour rapide
20:41:31 <peb> on se cale un moment pour faire du tech en visio en janvier ou bien on attend le FOSDEM ?
20:41:59 <valde> oh bah autour d'une gaufre / biere au fosdem ca peut se faire
20:42:03 <valde> dans la cafetr
20:42:06 <valde> dans la cafet *
20:42:37 <peb> comme tu veux
20:42:47 <peb> c'est juste que si on fait ça on doit déserter le stand ~1/2 journée je pense
20:43:07 <peb> donc faut s'orga avec texou, jipege etc
20:43:12 <peb> pour qu'ils puissent prendre le relais
20:43:20 <valde> oui on tournera
20:43:34 <jipege> Pas DD problèmes
20:43:52 <jipege> De
20:43:55 <peb> ok
20:44:02 <peb> #agree metup infra DF au FOSDEM
20:44:16 <valde> ya
20:44:27 <peb> je pense que j'ai fait le tour des sujets que j'avais en tête
20:44:50 <valde> farpait
20:44:59 <peb> vous en avez un ?
20:45:20 <jipege> Minidebconf à Toulouse pendant la capitole du libre
20:45:53 <peb> #topic Mini DebConf 2024 à Toulouse
20:45:58 <jipege> Les organisateurs avaient l'air de dire que ça pouvait se faire
20:46:00 <peb> jipege: tu as des volontaires?
20:46:32 <jipege> Il y a un ou DD à Toulouse😃
20:46:43 * peb se demande bien qui c'est :o
20:47:37 <jipege> Et les "marseillais" sont prêts à filer un coup de main
20:48:08 <peb> ok
20:48:20 <peb> faut trouver au moins 3 volontaires
20:48:22 <peb> faire un budget
20:48:26 <peb> trouver des sponsors
20:48:30 <peb> et proposer le budget au DPL
20:49:59 <jipege> Je m'y mets dès janvier
20:50:08 <peb> ok
20:50:17 <peb> je peux aider à distance pour par exemple facturer les sponsors etc
20:50:25 <peb> l'idéal serait qu'on soit à l'équilibre
20:50:35 <peb> c'est cool aussi si on peut de faire ça à un endroit comprenant des logements
20:50:39 <peb> qu'on les fasse payer ou pas
20:51:59 <peb> on est bon ?
20:52:10 <jipege> Le capitole nous donnera un salle. Pour les logements c'est plus compliqué
20:52:11 <valde> yes
20:52:53 <peb> jipege: on peut trouver un truc pas trop loin ptet?
20:52:57 <jipege> Je vais voir comment on ça c'est passer en 2017
20:53:14 <jipege> S'est passé
20:54:02 <peb> ok
20:54:58 <peb> alright
20:55:04 <peb> #endmeeting