18:36:02 <shirish> #startmeeting
18:36:02 <MeetBot> Meeting started Thu Mar 29 18:36:02 2012 UTC.  The chair is shirish. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:36:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:36:08 <ashu> we would distribute the topics first
18:36:21 <shirish> #chairs shirish j4v4m4n
18:36:47 <j4v4m4n> #chairs shirish j4v4m4n prashant harsh prasann
18:37:06 <shirish> guys, just started an instance of meetbot. This helps to take notes during meet-ups.
18:37:32 <j4v4m4n> how about installing software from source?
18:37:33 <shirish> As can be seen j4v4m4n has added few more people to the chair.
18:37:50 <prashant> that's good
18:37:55 <shirish> See the wiki for more . http://wiki.debian.org/MeetBot
18:38:13 <j4v4m4n> that will give a practical examples of dependencies, searching etc
18:38:31 <prasann> hmm
18:38:46 <j4v4m4n> prasann: gnash, lekhonee-gnome etc are good ones
18:38:49 <prashant> that's important too
18:39:07 <j4v4m4n> so add another two hours for this
18:39:36 <shirish> j4v4m4n: do we want to do an introduction to FOSS thing ?
18:39:47 <prasann> I think we need not
18:39:53 <pankaj> no not needed
18:40:01 <j4v4m4n> shirish: may be we can do why contribute?
18:40:12 <pankaj> ok
18:40:31 <prasann> Ya
18:40:34 <j4v4m4n> we can start with that 1 hour discussion
18:40:55 <harsh> what would be the topics in that hour
18:40:56 <prasann> k
18:40:57 <shirish> j4v4m4n: ok, that sounds good. Does anybody want to start off with 'Why contribute to Debian' ?
18:40:58 <j4v4m4n> what people get from contributing, how does it help students etc
18:41:32 <j4v4m4n> so we can start with why contribute to free software or commons
18:41:35 <j4v4m4n> 1 hr
18:41:43 <j4v4m4n> 2 hours newbies session
18:41:52 <prasann> ok
18:41:56 <prasann> then
18:41:59 <prashant> shirish, we need introduction & debate session on FOSS maybe some another day
18:42:00 <j4v4m4n> 2 hours building from source hands on
18:42:11 <shirish> prashant: ok.
18:42:18 <j4v4m4n> 1 hour contributing to debian
18:42:31 <j4v4m4n> I think that is good for day 1
18:42:33 <harsh> how time do this workshop will last
18:42:44 <j4v4m4n> 1 hour break for lunch in between
18:42:49 <shirish> #info why contribute to free software or commons 1 hour
18:42:54 <prasann> it should not be more than 5-6 hrs a day
18:43:01 <shirish> #info 2 hours newbies session
18:43:04 <prashant> prasann, yes
18:43:14 <shirish> #info 2 hours building from source hands on
18:43:36 <shirish> #info 1 hour contributing to debian
18:43:39 <j4v4m4n> I think we covered day 1, it will be 5-6 hours
18:43:54 <shirish> # 1 hour lunch in-between.
18:43:55 <prasann> list again
18:44:05 <harsh> but that should consists of at least 2 brakes
18:44:18 <prasann> yup ,
18:44:27 <j4v4m4n> harsh: add breaks after other sessions too
18:44:34 <ashu> ya 2 20 min breaks
18:44:37 <prashant> who will be giving the why contribute to debian?
18:44:40 <harsh> j4v4m4n, okey
18:44:49 <shirish> #info 15 mins break after each session.
18:44:56 <pankaj> brakes can be managed at time
18:44:57 <prasann> 20 mins
18:45:06 <harsh> pankaj, agreed
18:45:09 <j4v4m4n> prasann: I can take it, I think shirish and n1x will join me
18:45:10 <shirish> what time are we starting at, 10ish or earlier ?
18:45:15 <prashant> should think about the meal timings
18:45:24 <ashu> lunch break would take moore time
18:45:43 <prashant> 10 will be fine
18:46:10 <prasann> 1o
18:46:13 <harsh> first brake after 2 hours
18:46:14 <shirish> j4v4m4n:  ?
18:46:14 <j4v4m4n> prashant: prasann harsh for newbies session and building from source decide among yourself and coordinate
18:46:28 <j4v4m4n> prashant: 10 would do
18:46:32 <n1x> oops! sorry! what task i am assigned? j4v4m4n ?
18:46:35 <prashant> ok
18:46:46 <j4v4m4n> n1x: why contribute?
18:46:59 <j4v4m4n> n1x: we will do it togther with shirish
18:47:00 <harsh> j4v4m4n, i'm also one of newbie
18:47:23 <prasann> prasann,
18:47:29 <j4v4m4n> harsh: ok so prashant and prasann will take those
18:47:40 <prasann> prashant, : should
18:47:43 <shirish> #info 1st day start at 10:00 IST
18:47:44 <n1x> j4v4m4n, i thought you were planning for next weekend! if this is this weekend, then i can't come on sunday
18:47:45 <harsh> j4v4m4n, okey fine
18:47:58 <j4v4m4n> prasann: prashant take help from 3rd years if needed
18:48:11 <prashant> ya
18:48:13 <prasann> ya
18:48:14 <j4v4m4n> n1x: we are talking about saturday
18:48:27 <shirish> n1x: this sat.-sun.
18:48:47 <n1x> j4v4m4n, okay then.. I can come on Saturday but not Sunday
18:48:54 <j4v4m4n> n1x: fine
18:49:19 <harsh> what will be the topics for sunday
18:49:37 <j4v4m4n> harsh: packaging
18:49:46 <j4v4m4n> harsh: hands on
18:49:47 <pankaj> ok
18:49:56 <prasann> ok
18:49:57 <harsh> j4v4m4n, ook
18:50:02 <ashu> ok
18:50:22 <prashant> that will be taken by ?
18:50:29 <j4v4m4n> harsh: we can do one sample package and after that if there is time every one can take one new package
18:50:36 <prasann> shirish, and j4v4m4n
18:50:41 <j4v4m4n> prasann: yup
18:50:46 <prashant> k
18:50:56 <shirish> #action Why contribute to Debian , j4v4m4n, shirish,n1x
18:50:57 <j4v4m4n> prashant: may be more people will come shravan may be there
18:51:15 <prasann> yup we do
18:51:18 <shirish> for packaging it might be better to have shravan.
18:51:21 <prashant> ok
18:51:42 <j4v4m4n> prashant: talk to shravan and also sana khan
18:51:56 <shirish> who's taking the newbies session ?
18:51:57 <prashant> j4v4m4n, ya i will
18:52:33 <prasann> i l help prashant
18:52:56 <prashant> i will do compiling from source
18:53:01 <j4v4m4n> someone update wiki page with the scedule http://wiki.debian.org/DebianIndia/DebianUtsav2012
18:53:38 <shirish> j4v4m4n: will do that, the meetbot will do the minutes, if somebody wants to do it other than me they are welcome to do that but tell me now.
18:54:07 <prasann> we dont know how to use meetbot
18:54:10 <shirish> #action prasann prashant doing the newbies session
18:54:49 <j4v4m4n> prasann: http://wiki.debian.org/MeetBot
18:54:50 <shirish> prasann: at the end of the meet when anybody who has the chair powers will trigger an endmeeting with a hashtag preceding it.
18:55:05 <shirish> that automatically will give links to the minutes of the meet.
18:55:23 <j4v4m4n> shirish: can you send the minutes to mailing lists as well?
18:55:36 <shirish> j4v4m4n: sure, will do.
18:55:43 <j4v4m4n> shirish: add plus also
18:55:52 <j4v4m4n> shirish: may be try getting it on pune tech
18:56:00 <j4v4m4n> shirish: I mean plug
18:56:23 <shirish> j4v4m4n: ah ok, can try for plug cannot tell about pune-tech as its short notice.
18:56:40 <shirish> prasann: minutes from our last meetup. http://meetbot.debian.net/debian-in/2012/debian-in.2012-02-19-17.00.html
18:56:55 <harsh> prasann, do something
18:57:17 <prasann> i m lookin on link
18:58:09 <ashu> what will be the place for the event?
18:58:19 <prasann> Foss lab
18:58:24 <ashu> k
18:58:30 <harsh> entc entension
18:58:31 <shirish> j4v4m4n: should I just mention 'compiling from source' or do you want me to do give some other name for it ?
18:59:01 <j4v4m4n> learn to build software from source
18:59:32 <prasann> j4v4m4n, : that title will be more attractive
19:00:02 <shirish> j4v4m4n: I guess this we will tackle after lunch
19:00:39 <j4v4m4n> "Before you start contributing to any Free Software, first step is learning how to build it from source."
19:00:44 <shirish> #action Why contribute to Debian , j4v4m4n, shirish,n1x 1 hour 10:00 - 11:00 IST
19:00:58 <shirish> #action break 11:00 - 11:15 IST
19:01:02 <j4v4m4n> shirish: that is last topic
19:01:18 <shirish> j4v4m4n: ok last topic for the day.
19:01:23 <j4v4m4n> shirish: first one is why contribute to free software/commons
19:01:28 <harsh> what are the basic packages required for the workshop
19:01:51 <j4v4m4n> harsh: gcc for building
19:02:10 <j4v4m4n> harsh: internet access
19:02:10 <shirish> harsh: I think for the first day, dpkg, apt tools, apt-get,aptitude and gcc as j4v4m4n told/shared.
19:02:13 <prashant> do we need sudo prvilage
19:02:15 <harsh> j4v4m4n, only gcc
19:02:24 <j4v4m4n> harsh: root access/sudo for installing software
19:02:29 <j4v4m4n> prashant: yes
19:02:31 <prasann> pankaj, :nope
19:02:32 <shirish> prashant: yes, you need root/sudo access.
19:03:01 <j4v4m4n> prashant: if we can't get that, we can use virtual box
19:03:03 <harsh> or should we bring our laptops
19:03:10 <prashant> so we need to talk with lab admins of foss lab
19:03:13 <j4v4m4n> getting root there wouldn't be problem
19:03:21 <shirish> #action negate the schedule, start afresh here.
19:03:26 <j4v4m4n> harsh: laptops would be good
19:03:31 <prasann> For what we reqiure sudo previlage
19:03:49 <j4v4m4n> prasann: install software dependencies when building from source
19:03:50 <shirish> prashant: how are you going to install your compiled package in the system ?
19:03:59 <harsh> but laptops are not allowed inside foss lab
19:04:28 <j4v4m4n> shirish: that is the last step we could use --prefix=$HOME/opt but for dependecies we need root
19:04:28 <prasann> For apt-get we require it , if we do manually we dont require it
19:04:29 <prashant> shirish, dpkg
19:04:36 <shirish> j4v4m4n: true.
19:05:00 <j4v4m4n> prashant: better use apt than dpkg
19:05:17 <j4v4m4n> harsh: talk to Abhijit sir and ask if people can bring laptops
19:05:20 <n1x> if getting root access is not possible, you can arrange for Virtual Machine instances (VirtualBox)
19:05:35 <prasann> hmm
19:05:47 <harsh> yes
19:06:02 <shirish> that would be a pain point. IIRC most college PC's are not beefy.
19:06:26 <shirish> meaning they can't handle VM's and building/doing stuff within them.
19:06:33 <prashant> shirish, ok we need sudo previlage then
19:06:42 <n1x> shirish, we did that in the minidebconf which happened at CoEP ( used VBox for packaging)
19:06:45 <prasann> better our own laptops
19:06:53 <harsh> so for the worst case we have to think for another veneu
19:07:24 <shirish> n1x: I do remember that but IIRC that it worked for few people only.
19:07:34 <j4v4m4n> harsh: we have done it in foss lab earlier
19:07:43 <prashant> we will get permission if we talk with abhijeet sir
19:07:50 <prasann> with many problems
19:08:10 <shirish> that would be the best if you get sudo access (only if for a day).
19:08:17 <harsh> j4v4m4n, yes but we did it on the computers there in the lab
19:09:09 <shirish> guys can we have a minute here, let me just understand the schedule and write it here and then we can go on talking, sorry.
19:09:30 <shirish> j4v4m4n: who is leading 'why contribute to free software' ? Discussion or somebody leading that ?
19:09:41 <j4v4m4n> shirish: discussion
19:10:03 <j4v4m4n> shirish: you me and n1x will be kind of like the panelists
19:10:15 <j4v4m4n> we will ask them lots of questions
19:10:26 <j4v4m4n> if they don't ask any :)
19:10:34 <harsh> j4v4m4n, but that day the time has passed in installing packages on each computer
19:10:57 <shirish> #action Why contribute to Free software/commons Discussion shirish, praveen and AbdulKarim panelists. Timings : 10:00 - 11:00 IST
19:11:11 <j4v4m4n> harsh: yes, but we shoudl give as much close to the real expereince as possible
19:11:20 <shirish> #action break 11:00 - 11:15 am IST
19:11:35 <harsh> j4v4m4n, agreed
19:11:46 <shirish> harsh: don't you guys have a debian mirror at your end ?
19:12:02 <shirish> IIRC there was a debian mirror at COEP ?
19:12:11 <j4v4m4n> shirish: they have an Ubuntu mirror
19:12:18 <shirish> j4v4m4n: ah crap, ok.
19:12:26 <harsh> j4v4m4n, that mirror has gone bad
19:12:33 <prasann> yaa
19:12:46 <prashant> yup
19:12:49 <j4v4m4n> harsh: prasann how?
19:12:50 <shirish> so its back to either having the packages via usb or downloading them .
19:13:02 <shirish> usb/thumdrive.
19:13:07 <j4v4m4n> shirish: they have a squid cache setup
19:13:10 <harsh> j4v4m4n, what?
19:13:20 <prasann> ?
19:13:22 <shirish> j4v4m4n: ok.
19:13:27 <j4v4m4n> shirish: so it wouldn't be too bacd
19:13:37 <j4v4m4n> harsh: what happened to the mirror?
19:14:24 <harsh> j4v4m4n, i only could not install packages from that mirror and abhijit sir told me that it has gone bad
19:14:36 <j4v4m4n> harsh: try to fix it
19:15:38 <shirish> harsh: squid cache sort of traps repeated requests, so in this instance only the first copy of package requests would have to go to the mirror, all the rest should probably would be handled by the cache itself.
19:15:39 <prashant> i think the problem will be solved till Saturday
19:15:46 <harsh> j4v4m4n, i'll talk to abhijit sir and inform you about the mirror status
19:16:03 <j4v4m4n> harsh: awesome!
19:16:18 <shirish> which means less stuff to do. I have no idea how big the cache is there though and or/if any filters have been put into it, etc.
19:17:13 <prasann> Now scheduled of sunnday
19:17:39 <shirish> j4v4m4n: after discussion, its the newbies session, right ?
19:17:52 <harsh> first let him complete saturday's shedulded
19:17:53 <j4v4m4n> prasann: just packaging demo/learning and if there is time packaging a new software
19:18:02 <prasann> k
19:18:02 <j4v4m4n> shirish: yes
19:18:37 <shirish> #action 11:15 - 1:15 newbies session prasann,prashant
19:18:40 <harsh> j4v4m4n, this should be for newbies for only first 2-3 hours
19:18:49 <prasann> k
19:19:07 <shirish> ok how much time for lunch break ? An hour or little bit more ?
19:19:18 <harsh> an hour is fine
19:19:25 <prasann> yup
19:19:25 <j4v4m4n> harsh: the above session, right?
19:19:37 <harsh> j4v4m4n, yeah
19:20:00 <prashant> harsh, what about mess times?
19:20:09 <shirish> j4v4m4n:  we want to do just an hour for newbies session ?
19:20:23 <harsh> prashant, 12:30
19:20:40 <harsh> prashant, what do you think
19:20:47 <j4v4m4n> shirish: we can break in the middle
19:21:10 <shirish> j4v4m4n: break as in a 15 minute break or what do you mean ?
19:21:41 <shirish> j4v4m4n:  ?
19:21:43 <j4v4m4n> shirish: break for lunch
19:21:58 <shirish> oh ok. and then continue the same session after lunch ?
19:21:59 <harsh> shirish, just take the break after ones talk is completed
19:22:07 <j4v4m4n> shirish: yes
19:22:28 <harsh> shirish, otherwise one could loss the thread
19:22:33 <shirish> harsh: The newbies session should be couple of hours, just an hour would not suffice.
19:23:00 <j4v4m4n> prashant: plan it as one hour - one hour with a break in the middle
19:23:01 <harsh> shirish, okey no problem
19:23:02 <shirish> harsh: that is not a problem, we would be there, and it always is good to refresh stuff as well.
19:23:41 <shirish> prashant: tell us what you want to do or how you want to play it
19:23:47 <harsh> shirish, indeed
19:23:51 <prashant> j4v4m4n, you mean in two parts seprated by a break
19:24:02 <j4v4m4n> prashant: that is my suggestion
19:24:13 <j4v4m4n> prashant: you decide what works best
19:24:18 <prashant> j4v4m4n, that's fine
19:24:19 <shirish> prashant: add a +1 to it from me as well but its your baby.
19:24:40 <prasann> k
19:25:32 <shirish> #action Newbies session Pt. 1  - Prasann, Prashant 11:15 - 12:15 IST
19:25:37 <harsh> means 1 hour talk by prasann and prashant and another one by j4v4m4n
19:25:58 <shirish> #action lunch break 1 hour 12: 15 - 13:15 IST
19:26:03 <prashant> shirish, how if i include repositories stuff
19:26:05 <j4v4m4n> harsh: I think 2 hours by prasann and prashant
19:26:21 <j4v4m4n> prashant: add anything!
19:26:22 <harsh> j4v4m4n, you should join them
19:26:39 <j4v4m4n> harsh: I will be there asking questions in between
19:26:48 <prasann> j4v4m4n, :atleast help us in between
19:26:55 <harsh> j4v4m4n, thats perfectly fine
19:26:57 <shirish> #action Newbies session Pt. 2 Prasann, Prashant 13:15 - 14:15 IST
19:27:10 <j4v4m4n> prasann: that will be there
19:27:37 <j4v4m4n> prasann: pull in lokesh and payas too - at least ask them if they can join
19:27:42 <shirish> prashant: prasann: we both will be there in case something comes up.
19:28:01 <prasann> i ll ask lokesh n payas
19:28:08 <shirish> #action 14:15 - 14:30 break
19:28:09 <harsh> shirish, and we are their friends only
19:28:16 <shirish> harsh:  ok.
19:29:09 <shirish> #action why contribute to Debian Shirish, Praveen and AbdulKarim 14:30 - 15:30 IST
19:29:31 <shirish> j4v4m4n: that's it day 1 is over I guess ?
19:29:34 <j4v4m4n> shirish: learn to build from source in before that
19:29:41 <shirish> j4v4m4n: drats.
19:30:00 <prashant> let me list up building software from source,apt-get basics,repositories anything else?
19:30:22 <shirish> # action modified  learning build from source Prashant Prasann 14:30 - 15:30 IST
19:30:33 <j4v4m4n> prashant: make sure it is hands on
19:30:38 <shirish> #break 15:30 -15:45
19:30:43 <prashant> j4v4m4n, yes
19:30:44 <j4v4m4n> prashant: and everyone gets to do it by themselves
19:31:09 <shirish> # action why contribute to Debian Shirish, Praveen and AbdulKarim 15:45 - 16:45 IST
19:31:24 <shirish> sorry guys for the confusion, it just has been a long long day for me.
19:31:32 <j4v4m4n> shirish: all Abdul Karim should be Muneeb :)
19:31:41 <j4v4m4n> not sure if Abdul will turn up
19:32:04 <shirish> j4v4m4n: ok, will add both of them just to make sure.
19:32:19 <shirish> # action why contribute to Debian Shirish, Praveen, Muneeb and AbdulKarim 15:45 - 16:45 IST
19:32:27 <shirish> just be on the safe side.
19:32:33 <shirish> #action day 1 is over.
19:32:46 <shirish> ok, now let's talk about day 2. packaging
19:32:51 <prashant> j4v4m4n, ya we will take care of that
19:33:26 <j4v4m4n> shirish: day 2 is just packaging - learn and practice with a new software
19:33:29 <prasann> Which package we will be dealing with
19:33:50 <j4v4m4n> prasann: surprice :)
19:34:19 <j4v4m4n> prasann: but ask every one to look in wnpp.debian.net to find a package they like
19:34:22 <prasann> Hope ,so not the package we dealt earlier
19:34:26 <shirish> j4v4m4n: but still we have to write something as a schedule or some semblance of a schedule.
19:34:43 <prasann> j4v4m4n, : k
19:34:48 <j4v4m4n> 10-12.30 packaging
19:35:06 <j4v4m4n> 11:00-11:15 break
19:35:15 <j4v4m4n> 12.30 to 1.30 lunch
19:35:40 <j4v4m4n> 1.30 - 5.30 start maintianing a package
19:35:54 <j4v4m4n> prasann: why?
19:36:15 <shirish> #action day 2 1st April 2012 Packaging PT 1 10:00 IST - 11:00 IST
19:36:37 <shirish> #action day 2 1st April 2012 break 11:00 - 11:15 IST
19:36:45 <j4v4m4n> those who learned packaging in previous sessions can start with a new package from morning itself
19:37:27 <shirish> #action day 2 1st April 2012 Packaging PT 2 11:15 - 12:30
19:37:44 <shirish> #action day 2 1st April 2012 Lunch break 12:30 - 13:30
19:38:13 <harsh> j4v4m4n, what is the need of that 11 to 11:15  break
19:38:20 <shirish> #action day 2 1st April 2012 'Start maintaining a package' - 13:30 - 17:30
19:38:40 <j4v4m4n> harsh: if people don't want a break we can continue
19:38:53 <prasann> shirish, :
19:38:54 <harsh> j4v4m4n, we will come taking our morning breakfast
19:38:59 <shirish> j4v4m4n: I guess making manpages would be somewhere in there.
19:39:03 <j4v4m4n> harsh: upto you
19:39:07 <harsh> j4v4m4n, okey that's fine
19:39:08 <shirish> j4v4m4n: in the second session.
19:39:22 <prasann> shirish, : want lecture on copyrights
19:39:37 <prasann> atleast of 20min
19:39:42 <shirish> prasann: can do that, but need to figure out time.
19:39:50 <prashant> prasann, we can keep it on another day
19:39:59 <shirish> prasann: and also how many people would be interested in that, have no idea.
19:40:07 <shirish> prasann: no probs. just lemme know when.
19:40:18 <harsh> it means our session will last for 7:30 hours with 1 hour gap
19:40:23 <j4v4m4n> prasann: we can do that when we work on debian/copyright file
19:40:26 <prasann> shirish, : when we will write file of copyright
19:40:53 <j4v4m4n> harsh: 5.30 pm
19:41:04 <prashant> shirish, we are all interested but i think it will be mix-up
19:41:07 <j4v4m4n> harsh: shirish is train timing :)
19:41:08 <shirish> j4v4m4n: not a bad idea, we could simply tell of all the copyleft licenses that Debian allows and why so.
19:41:28 <harsh> j4v4m4n, i'm telling the our time span
19:41:29 <j4v4m4n> prashant: we will cover it in between
19:42:47 <shirish> j4v4m4n: actually I don't like the am and pm business hence use the 24 hours clock (IRL also).
19:43:11 <j4v4m4n> shirish: :)
19:43:23 <harsh> i think our sheduled has been prepared so lets continue with gmail thread for purposes
19:43:32 <j4v4m4n> harsh: yup
19:43:36 <prasann> yup
19:43:37 <prashant> shirish, though we need a separate one on conribution to foss,copyrights,creative commons on another day
19:43:54 <j4v4m4n> prashant: we will do it
19:44:17 <prashant> j4v4m4n, shirish thanks for that
19:44:24 <shirish> prasann: prashant: sure, for this week-end though is it ok whatever we talk at run-time. I don't wanna spend time on making presentations.
19:44:42 <j4v4m4n> prasann: so do th honours to end the meeting
19:44:55 <shirish> prasann: go right ahead.
19:45:00 <j4v4m4n> shirish: don't make phd theseses :)
19:45:22 <prasann> So are we done with schedule
19:45:25 <shirish> j4v4m4n: I am NOT going to make any presentations this week-end, another day is another story though.
19:45:31 <shirish> prasann: yup.
19:46:40 <prasann> So i would like to know whole schedule once again
19:46:43 <shirish> prasann: see http://wiki.debian.org/MeetBot how to end the meeting and meet it.
19:47:01 <shirish> prasann: it would come when you do the ^
19:47:22 <shirish> prasann: we can always change it later on the groups thread or/and at run-time.
19:47:32 <prashant> shirish, yup we will be more focusing on everybody hands on activities than making fancy presentations
19:47:55 <prasann> prashant, :that will be better
19:48:03 <prasann> :)
19:48:08 <shirish> prashant: as far as I'm concerned, I am poor at making fancy presentations :)
19:48:31 <prashant> :)
19:48:46 <shirish> prasann: do the honors, end the meeting, that will just mean the logs would be there, we can continue having discussions after that as well.
19:49:28 <j4v4m4n> prashant: harsh one of you can do it as well
19:49:55 <shirish> yup anyone who is on chair can do it.
19:49:59 <shirish> #chairs
19:50:50 <prasann> shirish, : do it i really donn't know how to end meeting
19:51:10 <shirish> prasann: did you read http://wiki.debian.org/MeetBot ?
19:51:10 <j4v4m4n> shirish: I think you just cleared #chairs !
19:51:59 <shirish> #chairs shirish j4v4m4n prashant harsh prasann
19:52:32 <shirish> prasann: look at the page and if still not found, then use the browser's find command and see where endmeeting is written.
19:52:49 <shirish> 'endmeeting' without the atostrophes should give you the required stuff.
19:53:06 <prasann> endmeeting
19:53:23 <shirish> prasann: you didn't put the hash preceding it.
19:53:58 <prashant> #endmeeting
19:54:06 <prashant> #endmeeting
19:54:28 <shirish> for some reason its not happening, lemme try it.
19:54:30 <shirish> #endmeeting