#debian-in: Mini-DebConf Mumbai 2016

Meeting started by rigved at 16:31:01 UTC (full logs).

Meeting summary

  1. Mini-DebConf Mumbai 2016 planning meeting (rigved, 16:31:37)
  2. Mini-DebConf Mumbai 2016 (rigved, 16:33:38)
    1. I mainly wanted to discuss about the sessions that will take place at the Mini-DebConf (rigved, 16:46:43)

  3. Mini-DebConf Mumbai 2016 planning meeting (rigved, 16:47:32)
    1. ACTION: j4v4m4n to take a session on Debian Packaging (rigved, 16:53:47)
    2. Accommodation for people visiting from outside Mumbai (rigved, 16:58:41)
    3. ACTION: rigved to check how much budget is left over from last year's event (rigved, 17:05:16)
    4. AGREED: sponsor accommodation for people visiting from outside Mumbai for one night stay; check-in on Saturday and check-out on Sunday (rigved, 17:08:08)

  4. Discussions about DebConf India 2018 (rigved, 17:09:29)
    1. Discussions about DebConf India 2018 (rigved, 17:09:39)
    2. AGREED: Start discussions at the Mini-DebConf Mumbai 2016 about hosting a DebConf in India in 2018 (rigved, 17:22:00)
    3. the last thing on my agenda to talk about is publicity of the event (rigved, 17:22:39)
    4. HELP: Need help to publicise the Mini-DebConf event (rigved, 17:23:01)
    5. https://twitter.com/DebianIndia (rigved, 17:34:29)
    6. http://lists.hamaralinux.org/pipermail/hamara-users/2016-January/000082.html (Amey_Pune, 17:35:25)
    7. https://plus.google.com/communities/114169648307190824632 (rigved, 17:36:22)
    8. https://www.facebook.com/DebianIndia/ (rigved, 17:37:28)


Meeting ended at 17:52:46 UTC (full logs).

Action items

  1. j4v4m4n to take a session on Debian Packaging
  2. rigved to check how much budget is left over from last year's event


Action items, by person

  1. j4v4m4n
    1. j4v4m4n to take a session on Debian Packaging
  2. rigved
    1. rigved to check how much budget is left over from last year's event


People present (lines said)

  1. rigved (83)
  2. Amey_Pune (19)
  3. milindoka (11)
  4. j4v4m4n (5)
  5. vivek (5)
  6. wishwas (4)
  7. jonas (4)
  8. MeetBot (2)
  9. sid_ (1)
  10. kn330 (1)


Generated by MeetBot 0.1.4.