#debian-kbsd Meeting

Meeting started by StevenC99_ at 18:59:15 UTC (full logs).

Meeting summary

  1. since last time (StevenC99_, 19:00:39)
    1. ACTION: StevenC99_ to fix partman-zfs partition size bug (StevenC99_, 19:02:35)
    2. ACTION: StevenC99_ to need sponsor/privileges for a makefs package upload (StevenC99_, 19:10:02)
    3. AGREED: take over as maintainers of makefs (StevenC99_, 19:12:12)
    4. kfreebsd-jessie's netboot images may be reproducible in time for release (StevenC99_, 19:14:39)
    5. ACTION: christoph to look at rsyslogd (StevenC99_, 19:24:22)
    6. ACTION: StevenC99_ still needs to test on 586, to make sure it picks the right kernel (StevenC99_, 19:24:51)
    7. ACTION: StevenC99_ still needs to look at firmware loading in d-i (StevenC99_, 19:25:14)
    8. ACTION: StevenC99_ still needs to test root or /boot on msdos logical partitions (StevenC99_, 19:25:37)

  2. VM images (StevenC99_, 19:27:03)
    1. ACTION: StevenC99_ to try booting christoph's VM image off a USB stick (StevenC99_, 19:29:42)

  3. d-i release candidate (StevenC99_, 19:35:12)
    1. ACTION: d-i release candidate to be announced on -bsd@ and -devel@ when ready (StevenC99_, 19:37:53)

  4. any other business (StevenC99_, 19:37:54)
    1. partman in d-i is slow (StevenC99_, 19:44:10)
    2. someday look at Xorg in sid, see if it needs to run as root, or just in a special group for /dev/mem (StevenC99_, 19:47:23)
    3. kfreebsd-amd64 and -i386 rebootstraps are at about the same stage as linux (StevenC99_, 19:49:56)

  5. next meeting (StevenC99_, 19:54:03)
    1. next meeting: 2015-11-25 19:00Z (StevenC99_, 19:58:18)


Meeting ended at 19:59:16 UTC (full logs).

Action items

  1. StevenC99_ to fix partman-zfs partition size bug
  2. StevenC99_ to need sponsor/privileges for a makefs package upload
  3. christoph to look at rsyslogd
  4. StevenC99_ still needs to test on 586, to make sure it picks the right kernel
  5. StevenC99_ still needs to look at firmware loading in d-i
  6. StevenC99_ still needs to test root or /boot on msdos logical partitions
  7. StevenC99_ to try booting christoph's VM image off a USB stick
  8. d-i release candidate to be announced on -bsd@ and -devel@ when ready


Action items, by person

  1. christoph
    1. christoph to look at rsyslogd
    2. StevenC99_ to try booting christoph's VM image off a USB stick
  2. StevenC99_
    1. StevenC99_ to fix partman-zfs partition size bug
    2. StevenC99_ to need sponsor/privileges for a makefs package upload
    3. StevenC99_ still needs to test on 586, to make sure it picks the right kernel
    4. StevenC99_ still needs to look at firmware loading in d-i
    5. StevenC99_ still needs to test root or /boot on msdos logical partitions
    6. StevenC99_ to try booting christoph's VM image off a USB stick


People present (lines said)

  1. StevenC99_ (142)
  2. christoph (72)
  3. MeetBot (3)


Generated by MeetBot 0.1.4.