#debian-kernel Meeting

Meeting started by bwh at 19:04:45 UTC (full logs).

Meeting summary

  1. Bug #1039883: linux: ext4 corruption with symlinks (bwh, 19:05:08)
  2. Bug #1063754 (bwh, 19:07:03)
    1. ACTION: carnil will review and follow up bug #1063754 (bwh, 19:08:40)

  3. Bug #1057282 (bwh, 19:08:56)
    1. ACTION: bwh to request processing of linux packages in backports-NEW (bwh, 19:11:07)
    2. ACTION: bwh to send reply to #1075855 (bwh, 19:14:25)

  4. Bug #1074217 (bwh, 19:14:38)
    1. ACTION: waldi will handle #1074217 and also look at similar needs for arm64 (bwh, 19:30:27)

  5. Bug #1075770 (bwh, 19:30:49)
    1. ACTION: carnil will handle #1075770 (bwh, 19:35:30)

  6. Bug #1075780 (bwh, 19:35:47)
    1. ACTION: bwh will handle #1075780 (bwh, 19:39:04)
    2. ACTION: bwh will handle #1074359 (bwh, 19:40:46)

  7. New upstream versions (bwh, 19:47:19)
    1. ACTION: bwh will update wireless-regdb (bwh, 19:48:49)

  8. Any other business (bwh, 19:50:25)
    1. AGREED: Next meeting on Jitsi; waldi will chair (bwh, 19:54:58)


Meeting ended at 19:55:06 UTC (full logs).

Action items

  1. carnil will review and follow up bug #1063754
  2. bwh to request processing of linux packages in backports-NEW
  3. bwh to send reply to #1075855
  4. waldi will handle #1074217 and also look at similar needs for arm64
  5. carnil will handle #1075770
  6. bwh will handle #1075780
  7. bwh will handle #1074359
  8. bwh will update wireless-regdb


Action items, by person

  1. bwh
    1. bwh to request processing of linux packages in backports-NEW
    2. bwh to send reply to #1075855
    3. bwh will handle #1075780
    4. bwh will handle #1074359
    5. bwh will update wireless-regdb
  2. carnil
    1. carnil will review and follow up bug #1063754
    2. carnil will handle #1075770
  3. waldi
    1. waldi will handle #1074217 and also look at similar needs for arm64


People present (lines said)

  1. bwh (66)
  2. waldi (23)
  3. carnil (18)
  4. MeetBot (2)
  5. iam_tj[m]1 (2)


Generated by MeetBot 0.1.4.