#debian-kernel Meeting

Meeting started by carnil at 19:00:15 UTC (full logs).

Meeting summary

  1. initramfs-tools autopkgtests failures (carnil, 19:03:01)
    1. ACTION: bwh will have a look at the initramfs-tools autopkgtest failures preventing testing migration (carnil, 19:05:40)

  2. #1072004: linux: regression in the 9p protocol in 6.8 breaks autopkgtest qemu jobs (affecting debci). (carnil, 19:06:34)
  3. #1050256: AppArmor breaks locking non-fs Unix sockets. (carnil, 19:08:34)
  4. #1063754 fat-modules: SD corruption upon opening file on Linux desktop (carnil, 19:12:08)
    1. ACTION: bwh is taking care of writing to the followup of the reporter of #1063754 (carnil, 19:14:01)

  5. #1076372 linux-image-6.5.0-0.deb12.4-amd64: ext4 file corruption with newer kernels (carnil, 19:14:29)
  6. #1078168 initramfs-tools: failing autopkgtest prevents testing migration (carnil, 19:17:09)
    1. ACTION: bwh takes care of handling #1078168: initramfs-tools: failing autopkgtest prevents testing migration (carnil, 19:17:43)

  7. #1078702 Please re-add the AHCI driver in the cloud kernel (carnil, 19:18:15)
    1. ACTION: waldi will respond to the #1078702 bug requesting addition of AHCI driver in the cloud kernel (carnil, 19:20:04)

  8. #1062421 linux-image-6.5.0-5-686-pae: [iwlegacy] kernel oops (carnil, 19:20:59)
    1. ACTION: bwh will investigate the #1062421 issue (carnil, 19:22:04)

  9. #1078030 lpfc: lost all san paths (carnil, 19:22:28)
    1. ACTION: waldi might figure out the questions to ask for tackling #1078030 and takes care to repond to the bug followup (carnil, 19:25:39)

  10. #1013211 System freeze followed by kernel panic or blank screen (carnil, 19:26:25)
  11. #1070159 i915: CPU usage spikes with monitor powered down or unplugged (carnil, 19:29:02)
  12. #1077827 even with [[featureset]] name = 'rt' enable = false in config.local/defines.toml, linux-headers-*-common-rt is still getting built (carnil, 19:31:14)
    1. ACTION: close the bug as this not a Debian bug per se and modifications are pushed to the packaging (carnil, 19:32:07)
    2. ACTION: close the bug #1077827 as this not a Debian bug per se and modifications are pushed to the packaging (carnil, 19:32:24)

  13. #1078109 linux-image-6.10.3-amd64: No WiFi When Booting with linux-image-6.10.3-amd64 (carnil, 19:32:46)
    1. ACTION: carnil does a final followup to #1078109 asking if apt logs form that time are still present and close the bug (carnil, 19:39:20)

  14. #980555 Missing ec_sys module (carnil, 19:39:35)
    1. ACTION: bwh will try to have a closer look for #980555 and if it's safe to enable the module build in Debian. (carnil, 19:49:11)

  15. #1078170 linux-image-6.10.3-amd64: Please enable CONFIG_VIDEO_INTEL_IPU6 for Intel IPU6 based webcams (carnil, 19:49:58)
    1. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1153 there are tough failures from blhc test, but not looked exactly (carnil, 19:53:04)
    2. ACTION: bwh will try to go along those MRs (but no promise) before uploading 6.11 if time permits (carnil, 19:53:49)

  16. AOB (carnil, 19:54:03)


Meeting ended at 19:56:02 UTC (full logs).

Action items

  1. bwh will have a look at the initramfs-tools autopkgtest failures preventing testing migration
  2. bwh is taking care of writing to the followup of the reporter of #1063754
  3. bwh takes care of handling #1078168: initramfs-tools: failing autopkgtest prevents testing migration
  4. waldi will respond to the #1078702 bug requesting addition of AHCI driver in the cloud kernel
  5. bwh will investigate the #1062421 issue
  6. waldi might figure out the questions to ask for tackling #1078030 and takes care to repond to the bug followup
  7. close the bug as this not a Debian bug per se and modifications are pushed to the packaging
  8. close the bug #1077827 as this not a Debian bug per se and modifications are pushed to the packaging
  9. carnil does a final followup to #1078109 asking if apt logs form that time are still present and close the bug
  10. bwh will try to have a closer look for #980555 and if it's safe to enable the module build in Debian.
  11. bwh will try to go along those MRs (but no promise) before uploading 6.11 if time permits


Action items, by person

  1. bwh
    1. bwh will have a look at the initramfs-tools autopkgtest failures preventing testing migration
    2. bwh is taking care of writing to the followup of the reporter of #1063754
    3. bwh takes care of handling #1078168: initramfs-tools: failing autopkgtest prevents testing migration
    4. bwh will investigate the #1062421 issue
    5. bwh will try to have a closer look for #980555 and if it's safe to enable the module build in Debian.
    6. bwh will try to go along those MRs (but no promise) before uploading 6.11 if time permits
  2. carnil
    1. carnil does a final followup to #1078109 asking if apt logs form that time are still present and close the bug
  3. waldi
    1. waldi will respond to the #1078702 bug requesting addition of AHCI driver in the cloud kernel
    2. waldi might figure out the questions to ask for tackling #1078030 and takes care to repond to the bug followup
  4. UNASSIGNED
    1. close the bug as this not a Debian bug per se and modifications are pushed to the packaging
    2. close the bug #1077827 as this not a Debian bug per se and modifications are pushed to the packaging


People present (lines said)

  1. carnil (95)
  2. bwh (33)
  3. waldi (10)
  4. iam_tj[m]1 (7)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.