#debian-kernel Meeting

Meeting started by waldi at 19:00:23 UTC (full logs).

Meeting summary

  1. Branches and merges used for linux (waldi, 19:02:45)
    1. https://lists.debian.org/msgid-search/20240613184840.j2xsk6zl3vnzrwnf@shell.thinkmo.de (waldi, 19:03:49)
    2. ACTION: bwh to respond to the linked email (waldi, 19:35:29)

  2. #1063754 - fat-modules: SD corruption upon opening file on Linux desktop (waldi, 19:40:46)
    1. ACTION: bwh to respond to #1063754 (waldi, 19:41:27)

  3. #1080492 - firmware-nonfree: [i915] With 20240709-2, the external monitors randomly blank for 2-3 seconds (regression) (waldi, 19:42:20)
    1. ACTION: bwh will close #1080492 (bwh, 19:45:16)

  4. AOB (waldi, 19:45:42)
  5. #1065416 (waldi, 19:46:19)
  6. AOB (waldi, 19:48:25)


Meeting ended at 19:50:11 UTC (full logs).

Action items

  1. bwh to respond to the linked email
  2. bwh to respond to #1063754
  3. bwh will close #1080492


Action items, by person

  1. bwh
    1. bwh to respond to the linked email
    2. bwh to respond to #1063754
    3. bwh will close #1080492


People present (lines said)

  1. waldi (61)
  2. bwh (32)
  3. carnil (11)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.