#debian-kernel Meeting

Meeting started by waldi at 20:00:30 UTC (full logs).

Meeting summary

  1. CVE in firmware-nonfree in stable (waldi, 20:01:51)
    1. AGREED: we should give it another few tries to make it possible to identify then the specific commits, and if so then make targeted updates (waldi, 20:19:47)
    2. AGREED: not to update the whole package to a newer version in stable, oldstable and maybe older (waldi, 20:19:54)

  2. #1086229 - linux-image-6.1.0-26-amd64: System don't boot the GUI (waldi, 20:21:33)
    1. ACTION: carnil to ask for more information (waldi, 20:31:53)

  3. #1085949 - Installer regression on ppc64el under PowerKVM (waldi, 20:32:25)
  4. #1086230 - linux: LTFS mount failure on ATTO H680 due to possible pm80xx driver SCSI length mismatch (waldi, 20:34:07)
    1. https://en.wikipedia.org/wiki/Linear_Tape_File_System (waldi, 20:35:39)
    2. ACTION: carnil to close the bug (waldi, 20:41:03)

  5. #1086175 - linux-image-6.1.0-26-amd64: panic at shutdown with rootfs on RAID1 while initialy resyncing (waldi, 20:41:40)
    1. ACTION: bwh try to reproduce and see if fixed upstream (waldi, 20:44:15)
    2. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1076372#71 (carnil, 20:47:43)

  6. aob (waldi, 20:55:51)
    1. ACTION: carnil to work on #1076372 (waldi, 20:56:17)
    2. ACTION: bwh to chair the next meeting (waldi, 20:57:39)


Meeting ended at 20:57:53 UTC (full logs).

Action items

  1. carnil to ask for more information
  2. carnil to close the bug
  3. bwh try to reproduce and see if fixed upstream
  4. carnil to work on #1076372
  5. bwh to chair the next meeting


Action items, by person

  1. bwh
    1. bwh try to reproduce and see if fixed upstream
    2. bwh to chair the next meeting
  2. carnil
    1. carnil to ask for more information
    2. carnil to close the bug
    3. carnil to work on #1076372


People present (lines said)

  1. carnil (40)
  2. waldi (39)
  3. bwh (35)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.