#debian-kernel Meeting

Meeting started by waldi at 20:00:34 UTC (full logs).

Meeting summary

  1. Linux live-patching support in Debian (waldi, 20:01:33)
  2. #1087807 (waldi, 20:20:55)
    1. ACTION: bwh to look at #1087807 (waldi, 20:26:36)

  3. #1076372 (waldi, 20:28:57)
  4. #1087616 (waldi, 20:34:11)
    1. ACTION: carnil to respond to #1087616 (waldi, 20:41:00)

  5. #1087980 (waldi, 20:41:18)
    1. ACTION: bwh to respond to #1087980 (waldi, 20:42:04)

  6. #1086520 (waldi, 20:43:21)
  7. #1087667 (waldi, 20:44:21)
  8. 1087940 (waldi, 20:45:20)
  9. #1087940 (waldi, 20:45:24)
    1. ACTION: waldi to close #1087940 (waldi, 20:46:16)

  10. #1087981 (waldi, 20:46:40)
  11. #1088153 (waldi, 20:48:20)
    1. ACTION: bwh to investigate into #1088153 (waldi, 20:51:21)

  12. AOB (waldi, 20:51:47)
    1. ACTION: bwh to chair next weeks meeting (waldi, 21:00:25)


Meeting ended at 21:01:26 UTC (full logs).

Action items

  1. bwh to look at #1087807
  2. carnil to respond to #1087616
  3. bwh to respond to #1087980
  4. waldi to close #1087940
  5. bwh to investigate into #1088153
  6. bwh to chair next weeks meeting


Action items, by person

  1. bwh
    1. bwh to look at #1087807
    2. bwh to respond to #1087980
    3. bwh to investigate into #1088153
    4. bwh to chair next weeks meeting
  2. carnil
    1. carnil to respond to #1087616
  3. waldi
    1. waldi to close #1087940


People present (lines said)

  1. waldi (40)
  2. ukleinek (31)
  3. bwh (28)
  4. santiago (19)
  5. carnil (16)
  6. MeetBot (3)
  7. eamanu (2)


Generated by MeetBot 0.1.4.