#debian-kernel Meeting

Meeting started by carnil at 20:00:30 UTC (full logs).

Meeting summary

  1. Rebase of debian/latest do 6.13-rc6 and open issues (carnil, 20:02:01)
    1. AGREED: Merge the changes for the 6.13-rcX rebase into debian/latest (carnil), then upload to experimental noting in the changelog the open problem with external module builds to reduce potential bugreports (carnil, 20:16:18)

  2. Autoremovals of firmware-nonfree and firmware-free due to #1091260 (carnil, 20:16:55)
  3. #1087807: (C, ) linux-image-6.1.0-27-amd64: Unable to boot: i40e swiotlb buffer is ful (carnil, 20:18:59)
    1. ACTION: bwh takes are of looking into #1087807 (carnil, 20:20:51)

  4. #1076372, #1090717: Corruption of Lexar NM790 NVMe drive with Linux 6.5+ (carnil, 20:21:27)
  5. #1091858: (i, +u) zstd: -9 SIGILLs on mips64el (under QEMU -M malta => invalid baselining?) (carnil, 20:26:30)
  6. (carnil, 20:27:47)
    1. ACTION: ukleinek cares for #1092189 (ukleinek, 20:35:13)

  7. #1092187: (i, +u) [amdgpu] Adaptative backlight is broken post suspend-resume on Radeon Vega (carnil, 20:35:36)
  8. (carnil, 20:36:12)
  9. #1091893: (i, M) linux-image-6.1.0-28-amd64: Watchdog detected hard LOCKUP on CPU 8, then CPU 0 (ukleinek, 20:36:45)
    1. https://lore.kernel.org/all/bug-219532-208809@https.bugzilla.kernel.org%2F/ could that be related? (carnil, 20:43:52)
    2. ACTION: ukleinek asks reporter of #1091893 to look at https://lore.kernel.org/all/bug-219532-208809@https.bugzilla.kernel.org%2F/ (ukleinek, 20:51:24)

  10. #1015871: (w, +) Please enable CONFIG_PCI_P2PDMA + #1090072: (w, +) linux-image-amd64: Enable P2P and HMM feature for AMDGPU (carnil, 20:52:19)
    1. https://salsa.debian.org/kernel-team/linux/-/tree/ukleinek/p2pdma?ref_type=heads (ukleinek, 20:54:49)
    2. ACTION: ukleinek to create a MR and assign it to waldi (waldi, 21:02:54)

  11. AOB? (carnil, 21:03:11)
    1. ACTION: bwh does chair next kernel-team meeting (carnil, 21:06:10)


Meeting ended at 21:06:43 UTC (full logs).

Action items

  1. bwh takes are of looking into #1087807
  2. ukleinek cares for #1092189
  3. ukleinek asks reporter of #1091893 to look at https://lore.kernel.org/all/bug-219532-208809@https.bugzilla.kernel.org%2F/
  4. ukleinek to create a MR and assign it to waldi
  5. bwh does chair next kernel-team meeting


Action items, by person

  1. bwh
    1. bwh takes are of looking into #1087807
    2. bwh does chair next kernel-team meeting
  2. ukleinek
    1. ukleinek cares for #1092189
    2. ukleinek asks reporter of #1091893 to look at https://lore.kernel.org/all/bug-219532-208809@https.bugzilla.kernel.org%2F/
    3. ukleinek to create a MR and assign it to waldi
  3. waldi
    1. ukleinek to create a MR and assign it to waldi


People present (lines said)

  1. carnil (81)
  2. ukleinek (56)
  3. waldi (32)
  4. bwh (27)
  5. MeetBot (3)
  6. bdale (1)


Generated by MeetBot 0.1.4.