#debian-kernel Meeting

Meeting started by bwh at 20:00:24 UTC (full logs).

Meeting summary

  1. Bug #1087807: linux-image-6.1.0-27-amd64: Unable to boot: i40e swiotlb buffer is full (bwh, 20:03:45)
    1. ACTION: bwh will upload the test package and ask reporter to try it (bwh, 20:05:04)

  2. Bug #1093243: linux-image-6.1.0-29-amd64 causes mariadb hangs (bwh, 20:05:21)
  3. Bugs #1090717 and #1076372: NVMe data corruption (bwh, 20:06:27)
  4. Bug #1086028: loupe: FTBFS on mips64el: failed to acquire jobserver token: Bad address (os error 14) (bwh, 20:09:39)
    1. ACTION: bwh will try to revive discussion of mips regression upstream (bwh, 20:20:52)
    2. ACTION: ukleinek will propose downgrading mips buildd kernels to 5.10 (bwh, 20:24:20)

  5. Bug #1071562: nfsd blocks indefinitely in nfsd4_destroy_session (bwh, 20:25:04)
  6. Bug #1091788: linux-image-6.12.x-amd64: second monitor not recognized with NVidia, but is found booting earlier kernels (6.11.10 and previous) (bwh, 20:30:06)
    1. ACTION: bwh will reassign #1091788 to nvidia driver package (bwh, 20:31:48)

  7. Bug #1093390: linux-image-6.1.0-30-amd64: Audio with snd_pcm_oss choppy with -29 and -30; <= -28 is fine (bwh, 20:32:19)
  8. Bug #1093124: libhsa-runtime64-1: HSA exception: Queue create failed at hsaKmtCreateQueue with multiple programs (bwh, 20:34:19)
    1. ACTION: ukleinek follows up on $1093124 with some bisection hints (ukleinek, 20:36:04)

  9. Bug #1094206: linux-image-6.12.10-amd64: does not load amdgpu driver module (bwh, 20:36:23)
    1. ACTION: ukleinek asks for bootlog in #1094206 (ukleinek, 20:38:48)

  10. Bug #1094766: linux-source-6.1: Revert "drm/amdgpu: rework resume handling for display (v2)" (bwh, 20:39:00)
  11. Bug #1094767: linux-image-6.12.10-amd64: new linux-image-6.12.10 and more makes amdgpu and gnome unusuables (bwh, 20:45:03)
    1. ACTION: ukleinek will respond to #1094767 and possibly merge with #1094206 (bwh, 20:50:34)

  12. Bug #1094755: linux: dubious CONFIG_SND_HDA_POWER_SAVE_DEFAULT=1 (bwh, 20:51:07)
    1. ACTION: bwh will change CONFIG_SND_HDA_POWER_SAVE_DEFAULT to 10 (bwh, 20:54:24)

  13. Bug #1095232: linux: Add CONFIG_HSA_AMD_SVM to kernel config (bwh, 20:57:02)
    1. ACTION: waldi will respond to bug #1095232 (bwh, 20:57:55)

  14. Bug 1092591: linux-image-6.12.6-amd64: SO_PEERSEC fails with ENOPROTOOPT with AppArmor enabled (bwh, 20:58:13)
    1. ACTION: bwh will close #1092591 (bwh, 21:02:26)

  15. Bug #1084908: arch:all linux-libc-dev causes problems to architecture bootstrap (bwh, 21:02:53)
  16. Issue linux#8: trixie kernel maintenance (bwh, 21:23:31)
    1. ACTION: bwh will discuss trixie kernel maintenance with carnil and release team (bwh, 21:26:52)

  17. Merge request linux#1137: [arm64] drivers/clk/mediatek: Set MT7986 clock driver builtin (bwh, 21:27:37)
    1. ACTION: ukleinek to create a MR that adds drivers/clk/** to the kernel udeb (ukleinek, 21:34:24)

  18. AOB (bwh, 21:35:10)
    1. ACTION: ukleinek will chair next week (ukleinek, 21:40:37)


Meeting ended at 21:40:50 UTC (full logs).

Action items

  1. bwh will upload the test package and ask reporter to try it
  2. bwh will try to revive discussion of mips regression upstream
  3. ukleinek will propose downgrading mips buildd kernels to 5.10
  4. bwh will reassign #1091788 to nvidia driver package
  5. ukleinek follows up on $1093124 with some bisection hints
  6. ukleinek asks for bootlog in #1094206
  7. ukleinek will respond to #1094767 and possibly merge with #1094206
  8. bwh will change CONFIG_SND_HDA_POWER_SAVE_DEFAULT to 10
  9. waldi will respond to bug #1095232
  10. bwh will close #1092591
  11. bwh will discuss trixie kernel maintenance with carnil and release team
  12. ukleinek to create a MR that adds drivers/clk/** to the kernel udeb
  13. ukleinek will chair next week


Action items, by person

  1. bwh
    1. bwh will upload the test package and ask reporter to try it
    2. bwh will try to revive discussion of mips regression upstream
    3. bwh will reassign #1091788 to nvidia driver package
    4. bwh will change CONFIG_SND_HDA_POWER_SAVE_DEFAULT to 10
    5. bwh will close #1092591
    6. bwh will discuss trixie kernel maintenance with carnil and release team
  2. ukleinek
    1. ukleinek will propose downgrading mips buildd kernels to 5.10
    2. ukleinek follows up on $1093124 with some bisection hints
    3. ukleinek asks for bootlog in #1094206
    4. ukleinek will respond to #1094767 and possibly merge with #1094206
    5. ukleinek to create a MR that adds drivers/clk/** to the kernel udeb
    6. ukleinek will chair next week
  3. waldi
    1. waldi will respond to bug #1095232


People present (lines said)

  1. bwh (116)
  2. ukleinek (69)
  3. waldi (31)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.