#debian-kernel Meeting

Meeting started by waldi at 20:00:24 UTC (full logs).

Meeting summary

  1. #1099655 - initramfs-tools 146 generates incorrect initramfs : does not boot, does not find root fs (waldi, 20:07:54)
    1. ACTION: bwh is handling this (waldi, 20:10:23)

  2. #1076372 + #1090717 (waldi, 20:10:43)
    1. https://bugzilla.kernel.org/show_bug.cgi?id=219609#c111 (carnil, 20:16:17)
    2. ACTION: carnil ask reporter of #1076372 + #1090717 if BIOS update was tested and if it fixes the reported corruptions (carnil, 20:18:51)

  3. #1100008 (waldi, 20:19:06)
    1. ACTION: bwh will handle waldi's review comment (bwh, 20:23:18)

  4. #1025476 (waldi, 20:23:46)
    1. ACTION: waldi to close #1025476 (waldi, 20:25:49)

  5. #1100694 (waldi, 20:25:56)
  6. #1100153 (waldi, 20:26:37)
    1. ACTION: ukleinek to look into #1100153 to provide further directions (ukleinek, 20:29:17)

  7. #1087326 (waldi, 20:29:40)
  8. #1100723 (waldi, 20:30:34)
    1. ACTION: bwh will close #1100723 with explanation (bwh, 20:31:18)

  9. #1100733 (waldi, 20:31:35)
    1. ACTION: waldi to request further infos for #1100733 (waldi, 20:34:11)

  10. #1088739 (waldi, 20:34:43)
    1. ACTION: ukleinek looks into color handling for iproute2 (#1088739) (ukleinek, 20:40:39)
    2. ACTION: bwh will try to add NO_COLOR support to iproute2 (bwh, 20:44:17)

  11. #1054642 (waldi, 20:44:55)
    1. ACTION: waldi to close #1054642 (waldi, 20:45:29)

  12. #1100746 (waldi, 20:52:10)
    1. ACTION: carnil to continue on #1100746 (waldi, 20:53:13)

  13. #1100659 (waldi, 20:56:18)
  14. firmware-nonfree updates (waldi, 21:03:31)
    1. ACTION: bwh will raise the firmware-nonfree artifact size issue on #salsa (bwh, 21:07:33)

  15. AoB (waldi, 21:07:50)
    1. ACTION: bwh will chair next weeks meeting (waldi, 21:09:15)


Meeting ended at 21:09:30 UTC (full logs).

Action items

  1. bwh is handling this
  2. carnil ask reporter of #1076372 + #1090717 if BIOS update was tested and if it fixes the reported corruptions
  3. bwh will handle waldi's review comment
  4. waldi to close #1025476
  5. ukleinek to look into #1100153 to provide further directions
  6. bwh will close #1100723 with explanation
  7. waldi to request further infos for #1100733
  8. ukleinek looks into color handling for iproute2 (#1088739)
  9. bwh will try to add NO_COLOR support to iproute2
  10. waldi to close #1054642
  11. carnil to continue on #1100746
  12. bwh will raise the firmware-nonfree artifact size issue on #salsa
  13. bwh will chair next weeks meeting


Action items, by person

  1. bwh
    1. bwh is handling this
    2. bwh will handle waldi's review comment
    3. bwh will close #1100723 with explanation
    4. bwh will try to add NO_COLOR support to iproute2
    5. bwh will raise the firmware-nonfree artifact size issue on #salsa
    6. bwh will chair next weeks meeting
  2. carnil
    1. carnil ask reporter of #1076372 + #1090717 if BIOS update was tested and if it fixes the reported corruptions
    2. carnil to continue on #1100746
  3. ukleinek
    1. ukleinek to look into #1100153 to provide further directions
    2. ukleinek looks into color handling for iproute2 (#1088739)
  4. waldi
    1. bwh will handle waldi's review comment
    2. waldi to close #1025476
    3. waldi to request further infos for #1100733
    4. waldi to close #1054642


People present (lines said)

  1. waldi (55)
  2. bwh (48)
  3. ukleinek (41)
  4. carnil (37)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.