#debian-kernel Meeting

Meeting started by ukleinek at 19:00:16 UTC (full logs).

Meeting summary

  1. Linux MR #1359 https://salsa.debian.org/kernel-team/linux/-/merge_requests/1359 bpf header location (ukleinek, 19:01:30)
    1. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1359#note_581905 but it's not explicitly worded as above I think (carnil, 19:12:32)
    2. https://wiki.ubuntu.com/KernelTeam (carnil, 19:20:22)
    3. ACTION: bwh will contact the Ubuntu kernel team about aligning installation of vmlinux.h (bwh, 19:21:58)

  2. #1086175 (ukleinek, 19:24:49)
    1. ACTION: iam_tj[m] to look into #1086175 (ukleinek, 19:30:19)

  3. #1088522 (ukleinek, 19:30:32)
    1. ACTION: iam_tj[m] to also look into #1088522 (ukleinek, 19:34:41)

  4. #1100928 (ukleinek, 19:35:07)
  5. #1101203 (ukleinek, 19:36:54)
    1. ACTION: waldi to try (again) to add {/etc|/run|/usr/lib}/modprobe.d via bug scripts (waldi, 19:42:20)
    2. ACTION: bwh will investigate AMD proprietary graphics drivers leaving amdgpu blacklisted after uninstallation (bwh, 19:42:44)

  6. #1101207 (ukleinek, 19:44:25)
  7. #1100153 (ukleinek, 19:49:22)
  8. #1101754 (ukleinek, 19:50:41)
  9. #1100105 (ukleinek, 19:51:38)
    1. ACTION: ukleinek to suggest to try installing an Ubuntu kernel (ukleinek, 19:54:41)

  10. #1101733 (ukleinek, 19:54:57)
    1. ACTION: bwh will implement support for hooks in /usr in src:linux-base and src:linux (bwh, 19:59:15)

  11. #1072495 (ukleinek, 19:59:49)
  12. #1101670 (ukleinek, 20:00:50)
  13. #1101370 (ukleinek, 20:05:32)
  14. other stuff (ukleinek, 20:07:02)


Meeting ended at 20:10:25 UTC (full logs).

Action items

  1. bwh will contact the Ubuntu kernel team about aligning installation of vmlinux.h
  2. iam_tj[m] to look into #1086175
  3. iam_tj[m] to also look into #1088522
  4. waldi to try (again) to add {/etc|/run|/usr/lib}/modprobe.d via bug scripts
  5. bwh will investigate AMD proprietary graphics drivers leaving amdgpu blacklisted after uninstallation
  6. ukleinek to suggest to try installing an Ubuntu kernel
  7. bwh will implement support for hooks in /usr in src:linux-base and src:linux


Action items, by person

  1. bwh
    1. bwh will contact the Ubuntu kernel team about aligning installation of vmlinux.h
    2. bwh will investigate AMD proprietary graphics drivers leaving amdgpu blacklisted after uninstallation
    3. bwh will implement support for hooks in /usr in src:linux-base and src:linux
  2. iam_tj[m]
    1. iam_tj[m] to look into #1086175
    2. iam_tj[m] to also look into #1088522
  3. ukleinek
    1. ukleinek to suggest to try installing an Ubuntu kernel
  4. waldi
    1. waldi to try (again) to add {/etc|/run|/usr/lib}/modprobe.d via bug scripts


People present (lines said)

  1. ukleinek (86)
  2. bwh (41)
  3. carnil (35)
  4. waldi (31)
  5. iam_tj[m] (8)
  6. MeetBot (3)
  7. KGB (1)


Generated by MeetBot 0.1.4.