#debian-kernel Meeting

Meeting started by bwh at 20:02:11 UTC (full logs).

Meeting summary

  1. #1109268: (i, ) ath11k_pci may trigger prompt for nonexistent firmware file during installation (bwh, 20:03:43)
    1. ACTION: ukleinek asks 3rd reporter in #1109268 if this is really the same problem (ukleinek, 20:05:26)

  2. #1114884: (i, M) Console hangs on 6.1.0-39 while 6.1.0-37 works fine (bwh, 20:05:41)
    1. ACTION: ukleinek closes #1114884 with an explanation (ukleinek, 20:06:44)

  3. #1116251: (i, M) linux-image-6.12.48+deb13-rpi: Raspberry Pi Zero W does not boot (bwh, 20:07:02)
  4. #1121006: (i, u) linux: reported optimal_io_size from mpt3sas devices results in 4GB raid10 optimal_io_size (bwh, 20:07:39)
  5. #1121227: (i, Mu) linux-image-6.12.48+deb13-amd64: Black screen with Nouveau TRAP_PROP [RT-FAULT] ... (bwh, 20:08:51)
  6. #1121822: (i, ) linux: ThinkPad T460s: poweroff leaves FnLock active with Intel PTT (Debian 13, 6.12.57-1) (bwh, 20:10:18)
    1. ACTION: bwh will follow up on #1121822 (bwh, 20:13:30)

  7. #1113996: (n, uM) linux-image-amd64: self-tests for sha256 using sha256-padlock-nano failed (bwh, 20:15:13)
  8. #1117002: (n, uM) linux-image-6.12.48+deb13-amd64: warning in arch/x86/kernel/cpu/cpuid-deps.c:117 do_clear_cpu_cap on Intel Atom N450 (bwh, 20:15:58)
  9. #1120058: (n, u) linux-image-6.16.12+deb14+1-amd64: suspend-to-RAM results in hang (AMD Ryzen 5 5625U) (bwh, 20:19:01)
    1. ACTION: carnil follows up on #1120058 and involves upstream people (carnil, 20:23:58)

  10. #1120831: (n, M) eslinux-image-6.17.8+deb14-amd64: failed command: READ FPDMA QUEUED after boot (bwh, 20:24:57)
    1. ACTION: ukleinek follows up on #1120831 pointing out the right module_blacklist syntax (ukleinek, 20:28:08)

  11. #1121032: (n, u+) thunderbolt_net: missing ndo_set_mac_address prevents bonding mode 802.3ad (bwh, 20:30:05)
  12. #1121535: (n, Mu+) linux-image-6.17.8+deb14-amd64: array-index-out-of-bounds trace during boot (...ctamixer.c:347:48) (bwh, 20:31:15)
  13. #1121718: (n, M) linux-image-6.17.8+deb14-amd64: Logitech C920 HD Pro Webcam shows flickering artifacts (sometimes) (bwh, 20:34:23)
    1. ACTION: ukleinek suggests to wireshark usb traffic for #1121718 (ukleinek, 20:37:52)

  14. #1114542: (w, M) linux kernel 6.x : enable all DSA feature for Radxa e54c and others switchs (bwh, 20:38:08)
  15. #1121542: (n, ) iwlwifi: iwlwifi crashes when using Wifi7 (bwh, 20:41:01)
    1. ACTION: bwh will forward #1121542 to upstream (bwh, 20:43:14)

  16. #1080340: (n, +) initramfs-tools does not use include firmware named in the devicetree (bwh, 20:43:23)
    1. ACTION: bwh will review proposed patch in bug #1080340 (bwh, 20:45:03)

  17. Migration excuses (bwh, 20:46:03)
  18. New upstream versions (bwh, 20:53:56)
    1. ACTION: bwh will fix watch file for ktls-utils to handle -rc correctly (bwh, 20:56:11)
    2. ACTION: bwh will update firmware-nonfree to 20251125 (bwh, 20:59:00)

  19. Merge requests (bwh, 20:59:12)
  20. AOB (bwh, 21:08:04)
    1. ACTION: ukleinek will chair the 2025-12-10 meeting (ukleinek, 21:08:42)


Meeting ended at 21:09:50 UTC (full logs).

Action items

  1. ukleinek asks 3rd reporter in #1109268 if this is really the same problem
  2. ukleinek closes #1114884 with an explanation
  3. bwh will follow up on #1121822
  4. carnil follows up on #1120058 and involves upstream people
  5. ukleinek follows up on #1120831 pointing out the right module_blacklist syntax
  6. ukleinek suggests to wireshark usb traffic for #1121718
  7. bwh will forward #1121542 to upstream
  8. bwh will review proposed patch in bug #1080340
  9. bwh will fix watch file for ktls-utils to handle -rc correctly
  10. bwh will update firmware-nonfree to 20251125
  11. ukleinek will chair the 2025-12-10 meeting


Action items, by person

  1. bwh
    1. bwh will follow up on #1121822
    2. bwh will forward #1121542 to upstream
    3. bwh will review proposed patch in bug #1080340
    4. bwh will fix watch file for ktls-utils to handle -rc correctly
    5. bwh will update firmware-nonfree to 20251125
  2. carnil
    1. carnil follows up on #1120058 and involves upstream people
  3. ukleinek
    1. ukleinek asks 3rd reporter in #1109268 if this is really the same problem
    2. ukleinek closes #1114884 with an explanation
    3. ukleinek follows up on #1120831 pointing out the right module_blacklist syntax
    4. ukleinek suggests to wireshark usb traffic for #1121718
    5. ukleinek will chair the 2025-12-10 meeting


People present (lines said)

  1. bwh (90)
  2. ukleinek (47)
  3. carnil (27)
  4. waldi (23)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.