#debian-kernel Meeting

Meeting started by carnil at 20:00:01 UTC (full logs).

Meeting summary

  1. #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 20:03:06)
  2. #1127597: (S, uM) linux-image-6.12.48+deb13-amd64: GRE6 decap fails (merged with #1127599) (carnil, 20:03:55)
  3. #948243: (i, ) linux-image-5.4.0-1-amd64: Fails to boot into graphical mode on Radeon RX 5700 XT, amdgpu: [powerplay] failed send message (carnil, 20:12:48)
    1. ACTION: carnil gives feedback on unrelated problem for #948243 followup (carnil, 20:20:11)

  4. #1113861: (i, uM) linux-image-6.12.41+deb13-amd64: Most Flatpaks don't launch, cause kernel oops in nouveau module (carnil, 20:20:18)
  5. #1126090: (i, u) linux-image-6.12.57+deb12-amd64: Firewire-ohci module crashes (carnil, 20:22:05)
  6. #1126149: (i, u) linux: usb enumeration fails with error -32 for Krom Kreator keyboard (carnil, 20:22:55)
    1. ACTION: bwh will suggest trying other USB quirks to fix #1126149 (bwh, 20:30:57)

  7. #1127635: (i, ) linux-image-6.18.9+deb14-powerpc64: fails to boot on IBM 8204-E8A (POWER6 p550) LPAR, NULL deref in PCI MSI setup (carnil, 20:31:33)
    1. ACTION: ukleinek looks into #1127635, falling back to forwarding to the powerpc porters (ukleinek, 20:33:38)

  8. #1127659: (i, u) linux-image-6.12.69+deb13-rt-amd64: chrony 4.6.1 cannot configure extpps for PHC refclocks due to new permission check (carnil, 20:33:59)
    1. ACTION: carnil takes care of following #1127659 (keep an eye on upstream decision on the report, consider backports for chrony and approach SRM for bugfixes in trixie and bookworm) (carnil, 20:42:49)

  9. 1120831: (n, u+) linux: failed command: READ FPDMA QUEUED after boot (carnil, 20:43:16)
  10. #1120831: (n, u+) linux: failed command: READ FPDMA QUEUED after boot (carnil, 20:44:34)
  11. #1121192: (n, M) kworker: Events_unbound, kworker processes, continually using CPU. (carnil, 20:48:01)
  12. #1126499: (n, u) linux-image-6.17.13+deb14-amd64: ovpn NULL pointer dereference and lockup under heavy load (carnil, 20:48:27)
  13. #1126911: (n, ) linux-image-6.12.63+deb13-amd64: wacom_serial4 doesn't work. Probe fails with error -1. (carnil, 20:49:11)
    1. ACTION: bwh will ask questions on #1126911 (comment from previous meeting: Driver strange as .probe() returns -1 instead of an error code.) (carnil, 20:51:52)

  14. #1126957: (n, u) kernel panic when repeatedly trying to mount an nfsv4 share with mtls and failing (carnil, 20:52:08)
    1. ACTION: bwh will try to reproduce #1126957 and update the bug (bwh, 20:55:39)

  15. #1127588: (n, ) linux-image-6.18.9+deb14-amd64: Cannot hibernate after some time of work (carnil, 20:56:40)
    1. ACTION: bwh will respond to #1127588 requesting info about memory usage (bwh, 21:04:18)

  16. #1127612: (n, u) linux-image-6.12.69+deb13-amd64: hp_bioscfg mm/page_alloc.c:4802 warning (carnil, 21:04:44)
    1. ACTION: ukleinek suggests a few tests for #1127612 (ukleinek, 21:07:57)

  17. #1126710: (w, ) linux-image-6.18.5+deb14-amd64: unable to mount existing XFS V4 filesystem because kernel CONFIG_XFS_SUPPORT_V4 is not set (carnil, 21:08:30)
    1. ACTION: bwh keeps the action to write the text for NEWS and release notes to address #1126710 (XFS V4 support removal) (carnil, 21:10:06)

  18. Migration excuses (carnil, 21:11:49)
    1. https://ci.debian.net/packages/g/genext2fs/testing/amd64/ (carnil, 21:15:36)

  19. new usptream versions (carnil, 21:18:18)
  20. Merge requests (carnil, 21:19:48)
  21. AoB (carnil, 21:21:50)
    1. ACTION: ukleinek will chair next week team meeting (carnil, 21:22:23)


Meeting ended at 21:23:05 UTC (full logs).

Action items

  1. carnil gives feedback on unrelated problem for #948243 followup
  2. bwh will suggest trying other USB quirks to fix #1126149
  3. ukleinek looks into #1127635, falling back to forwarding to the powerpc porters
  4. carnil takes care of following #1127659 (keep an eye on upstream decision on the report, consider backports for chrony and approach SRM for bugfixes in trixie and bookworm)
  5. bwh will ask questions on #1126911 (comment from previous meeting: Driver strange as .probe() returns -1 instead of an error code.)
  6. bwh will try to reproduce #1126957 and update the bug
  7. bwh will respond to #1127588 requesting info about memory usage
  8. ukleinek suggests a few tests for #1127612
  9. bwh keeps the action to write the text for NEWS and release notes to address #1126710 (XFS V4 support removal)
  10. ukleinek will chair next week team meeting


Action items, by person

  1. bwh
    1. bwh will suggest trying other USB quirks to fix #1126149
    2. bwh will ask questions on #1126911 (comment from previous meeting: Driver strange as .probe() returns -1 instead of an error code.)
    3. bwh will try to reproduce #1126957 and update the bug
    4. bwh will respond to #1127588 requesting info about memory usage
    5. bwh keeps the action to write the text for NEWS and release notes to address #1126710 (XFS V4 support removal)
  2. carnil
    1. carnil gives feedback on unrelated problem for #948243 followup
    2. carnil takes care of following #1127659 (keep an eye on upstream decision on the report, consider backports for chrony and approach SRM for bugfixes in trixie and bookworm)
  3. ukleinek
    1. ukleinek looks into #1127635, falling back to forwarding to the powerpc porters
    2. ukleinek suggests a few tests for #1127612
    3. ukleinek will chair next week team meeting


People present (lines said)

  1. carnil (128)
  2. bwh (62)
  3. ukleinek (57)
  4. iam_tj[m] (4)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.