#debian-kernel Meeting

Meeting started by waldi at 19:00:13 UTC (full logs).

Meeting summary

  1. bluetooth regression in stable (waldi, 19:01:48)
  2. clang status (waldi, 19:02:19)
    1. https://salsa.debian.org/kernel-team/linux/-/merge_requests/1940 (waldi, 19:03:29)

  3. #1126671 (waldi, 19:07:40)
  4. #1124075 (waldi, 19:09:29)
    1. ACTION: bwh will ping upstream about #1124075 (bwh, 19:10:10)

  5. #1135235 (waldi, 19:10:21)
  6. #1135966 (waldi, 19:11:48)
  7. #1136127 (waldi, 19:12:23)
    1. ACTION: carnil to answer #1136127 (waldi, 19:14:18)

  8. #1136401 (waldi, 19:14:59)
    1. ACTION: bwh will look at #1136401 and compare with #1126671 (bwh, 19:18:33)

  9. #1136790 (waldi, 19:18:53)
    1. ACTION: bwh will review and maybe apply candidate patch for #1136790 (bwh, 19:22:46)

  10. #1127588: (n, ) linux-image-6.18.9+deb14-amd64: Cannot hibernate after some time of work (waldi, 19:23:16)
    1. https://lore.kernel.org/stable/20260520162124.798447239@linuxfoundation.org/ (carnil, 19:25:43)
    2. ACTION: waldi to answer #1127588 (waldi, 19:26:32)

  11. #1132343 (waldi, 19:26:47)
  12. #1135748 (waldi, 19:28:08)
    1. ACTION: ukleinek waits for reply by Yunseong, and on timeout looks into the details (ukleinek, 19:32:45)
    2. ACTION: ukleinek waits for reply by Yunseong, and on timeout looks into the details of #1135748 (ukleinek, 19:32:55)

  13. #1136792 (waldi, 19:33:08)
  14. #1136800 (waldi, 19:37:27)
  15. #1136894 (waldi, 19:38:53)
    1. ACTION: waldi to answer #1136894 (waldi, 19:42:33)

  16. #1136947 (waldi, 19:42:45)
    1. ACTION: ukleinek ask for an explicit test with an older kernel for #1136947 (ukleinek, 19:48:00)

  17. #1025071 (waldi, 19:48:43)
    1. ACTION: bwh will open a bug on gdb for handling YAMA ptrace protection and block #1025071 with it (bwh, 19:50:36)

  18. #1042818 (waldi, 19:51:05)
  19. Migration excuses (waldi, 19:52:23)
  20. New upstream versions (waldi, 19:54:23)
  21. Merge requests (waldi, 19:55:34)
    1. ACTION: bwh to exclude firmware-free from new upstream version report (waldi, 19:55:57)

  22. AoB (waldi, 19:56:43)
    1. ACTION: ukleinek to chair next week (waldi, 19:57:15)


Meeting ended at 20:04:29 UTC (full logs).

Action items

  1. bwh will ping upstream about #1124075
  2. carnil to answer #1136127
  3. bwh will look at #1136401 and compare with #1126671
  4. bwh will review and maybe apply candidate patch for #1136790
  5. waldi to answer #1127588
  6. ukleinek waits for reply by Yunseong, and on timeout looks into the details
  7. ukleinek waits for reply by Yunseong, and on timeout looks into the details of #1135748
  8. waldi to answer #1136894
  9. ukleinek ask for an explicit test with an older kernel for #1136947
  10. bwh will open a bug on gdb for handling YAMA ptrace protection and block #1025071 with it
  11. bwh to exclude firmware-free from new upstream version report
  12. ukleinek to chair next week


Action items, by person

  1. bwh
    1. bwh will ping upstream about #1124075
    2. bwh will look at #1136401 and compare with #1126671
    3. bwh will review and maybe apply candidate patch for #1136790
    4. bwh will open a bug on gdb for handling YAMA ptrace protection and block #1025071 with it
    5. bwh to exclude firmware-free from new upstream version report
  2. carnil
    1. carnil to answer #1136127
  3. ukleinek
    1. ukleinek waits for reply by Yunseong, and on timeout looks into the details
    2. ukleinek waits for reply by Yunseong, and on timeout looks into the details of #1135748
    3. ukleinek ask for an explicit test with an older kernel for #1136947
    4. ukleinek to chair next week
  4. waldi
    1. waldi to answer #1127588
    2. waldi to answer #1136894


People present (lines said)

  1. waldi (87)
  2. bwh (49)
  3. ukleinek (37)
  4. carnil (24)
  5. MeetBot (3)
  6. KGB (3)
  7. yunseongkim[m] (1)


Generated by MeetBot 0.1.4.