#debian-l10n-br Meeting

Meeting started by ricardo at 01:05:47 UTC (full logs).

Meeting summary

  1. Novo processo de tradução (ricardo, 01:08:40)
    1. ACTION: - discutiremos na lista de e-mails sobre mudar o processo de tradução utilizando pull-requests no salsa para realizar a tradução. Precisamos levantar os prós/contras em utilizar isso ao invés da lista no processo inteiro. (ricardo, 01:21:36)

  2. Atualização do fluxograma (ricardo, 01:24:54)
  3. Tarefas pendentes (ricardo, 01:34:09)
    1. ACTION: a página de boas práticas já está madura o suficiente para ser referenciada na página de como traduzir. (ricardo, 01:48:52)
    2. ACTION: discutiremos pela lista a página de boas práticas. (ricardo, 02:07:34)


Meeting ended at 02:10:22 UTC (full logs).

Action items

  1. - discutiremos na lista de e-mails sobre mudar o processo de tradução utilizando pull-requests no salsa para realizar a tradução. Precisamos levantar os prós/contras em utilizar isso ao invés da lista no processo inteiro.
  2. a página de boas práticas já está madura o suficiente para ser referenciada na página de como traduzir.
  3. discutiremos pela lista a página de boas práticas.


People present (lines said)

  1. clkw (66)
  2. ricardo (37)
  3. lenharo (27)
  4. accosta[m] (8)
  5. phls (8)
  6. qobi[m] (5)
  7. Celio (4)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.