18:06:48 <nattie> #startmeeting
18:06:48 <MeetBot> Meeting started Fri Sep 25 18:06:48 2020 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:06:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:24 <nattie> #info we published the blog post on bits.debian.org and posted the summary of the meeting at debconf to the mailing list
18:12:47 <moray> #link https://pad.riseup.net/p/Cc_z10r-lVssZ4dp_wGp
18:21:56 <j4v4m4n> #link https://camp.fsf.org.in
18:50:57 <moray> The Jitsi call has now finished (in case anyone was still trying to join); discussion will continue here!
18:50:58 * nattie will just add a few items to the logs
18:51:32 <nattie> #info phls has updated the localgroups wiki with information on groups within Brazil
18:52:17 <nattie> #info lenharo and nattie are working on the localgroups HOWTO; please contact them if you'd like to join in this effort
18:52:34 <nattie> (please tell me if any of what i'm wrting is nonsense, i can take that off the log then)
18:53:21 <nattie> #info the localgroups census will start soon, beginning with general questions and becoming more specific as people get back to us
18:53:55 <nattie> should we do an action for choosing whom to contact in what order?
18:54:48 <nattie> (and if so, who wants to take the action?)
18:55:05 <valhalla_> wouldn't that be part of the "contacting local groups" action?
18:55:53 <nattie> true
18:56:20 <nattie> larjona: are you happy to be the main person for that, and people contact you to help out?
18:56:41 <larjona> ok
18:57:30 <nattie> #action larjona to take charge of contacting local groups; please talk to her if you'd like to help out
18:58:16 * nattie thinks on how to summarise the bits about swag
18:59:20 <fmneto> Getting a list of possible suppliers
18:59:46 <nattie> an action for...  you and me?
19:00:10 <fmneto> Sure
19:00:29 <nattie> #action nattie and fmneto to investigate potential supplier for swag in different regions
19:00:36 <nattie> #undo
19:00:36 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x15e34d0>
19:00:40 <nattie> #action nattie and fmneto to investigate potential suppliers for swag in different regions
19:00:43 <nattie> (i can spell!)
19:00:51 <valhalla_> I guess that requires experience with the swag suppliers for previous debconfs, right?
19:00:55 <fmneto> Another point would be looking into finding people to act as local proxies in other parts
19:01:00 <nattie> yes
19:01:08 <fmneto> That would be a huge plus.
19:01:28 <nattie> #info we are lacking supplier coverage in the US/Canada and in East Asia
19:01:39 <valhalla_> then it's an action for you two :D
19:01:47 <nattie> fmneto: you mean like hubs for further distribution?
19:01:54 <fmneto> By the way Ivote to merge Design into the Swag category
19:02:00 <nattie> +1
19:02:25 <fmneto> I mean especially where we don't know anybody
19:02:25 * nattie would be happy for design to be a subteam of swag
19:02:36 <lenharo> i have a list from Brazilians Suppliers
19:03:11 <nattie> oh, all this time i thought it was just swerner!
19:03:33 <lenharo> no.. that is the best for t-shirt
19:04:23 <nattie> *nods*
19:04:38 <lenharo> we have for lanyard, stickers, bag, hat, bag, cups,..
19:05:03 <nattie> right, so that's slightly complicated
19:06:39 <nattie> but that can all go on the suppliers list when we get it started
19:06:52 <lenharo> a little bit, because each one has its specialty.
19:06:59 <nattie> understood
19:07:30 <nattie> though we'd have to decide how big to make the list
19:07:56 <fmneto> I suppose we can keep the more complicated items out (like hats, bags, etc)
19:08:28 <nattie> *nods* or keep the list of less common items in a different place, but linked
19:08:43 <fmneto> Sure, just in case
19:09:05 <nattie> i can take the action to talk to previous merch-providers
19:09:23 <nattie> #action nattie to talk to previous merch-providers about their experiences
19:09:44 <nattie> we've not really touched on other spending this time
19:10:48 <fmneto> other spending would be limited at the current conditions
19:10:52 <nattie> yeah
19:11:23 <fmneto> It's good to keep recirculating them so we don't forget but we can look at that at a later point
19:11:47 <nattie> #agreed not ignoring the topic of spending money on things other than swag, but will return to it at a later point
19:13:04 <nattie> do we need anything else for the record, or can i close the meetbot log?
19:13:17 <fmneto> I think it's okay to close
19:13:22 <nattie> #endmeeting