12:58:43 <nattie> #startmeeting
12:58:43 <MeetBot> Meeting started Sat Mar 13 12:58:43 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:51 <nattie> #topic roll call
12:58:57 <moray> hiya
12:59:19 * valhalla waves
12:59:22 <anupaannjoseph[m]> o/
12:59:33 * alexm waves
12:59:37 <join_subline> [ https://8x8.vc/debian-localgroups ] (^_^)/~
12:59:45 <nattie> quite the turnout today!
13:00:07 <nattie> #topic following up on previous actions
13:00:17 <nattie> i guess the big news item is that we have a mailing list now!
13:00:30 * moray claps
13:00:30 <alexm> kudos to all involved
13:00:40 <nattie> #info the mailing list exists!  go subscribe and use it!
13:00:49 <valhalla> and pabs has added it to the next d-d-a
13:01:06 <nattie> #info the list will be announced on d-d-a shortly
13:01:46 <nattie> now i guess we'll have to get the alias set up as well
13:02:03 <nattie> shall we discuss the details of that now or later or outside the meeting?
13:02:31 <moray> what decisions are needed?
13:02:34 <phls> I think now
13:02:35 <alexm> #link https://lists.debian.org/debian-localgroups/
13:02:57 <nattie> eventually we need to decide who is on the alias, and confirm its purpose
13:04:28 <moray> we seemed to think of some example purposes in previous discussions
13:04:35 <moray> though perhaps not a clear definition of when to use it
13:05:04 <nattie> my suggestion had been that we use the list for general discussion and requests-in-principle, and then the alias for the practical end of the requests, when details need to be exchanged
13:05:17 <nattie> and then summaries of assistance can be sent to the list later
13:05:27 <moray> yes, this seems sensible
13:05:48 <nattie> anyone else feel particularly about this?
13:06:01 <nattie> (because it would be nice to do an #agreed on this if possible)
13:07:18 <valhalla> sounds good to me too
13:07:19 <alexm> +1 to agreed
13:07:37 <nattie> #agreed the mailing list will be used for general discussion and requests-in-principle
13:07:43 <phls> ok
13:07:52 <nattie> #agreed the alias will be used later in the request process when details are to be exchanged
13:08:11 <nattie> and on that note, we have our first hopeful :)
13:08:18 <nattie> #topic setup of Debian Malaysia
13:08:37 <nattie> enick_950: you're on - tell us about your new group :)
13:09:58 <nattie> (sorry for putting you on the spot - shall we fill the time with things like links?)
13:10:17 <nattie> #link https://wiki.debian.org/LocalGroups/Debian-Malaysia
13:11:45 <nattie> #info the group has many contact possibilities including a telegram group and mailing list
13:12:25 <nattie> well, it seems enick_950 isn't here just this very minute
13:12:46 <nattie> enick_950: i hope you're happy to be our guinea pig as we figure out the process of assisting local groups :)
13:13:03 <nattie> #topic scheduling the next meeting
13:13:34 <nattie> while the iron is tepid: how to people feel about this meeting time, and how do people feel about alternating between timezones?
13:14:56 <phls> It's ok
13:15:00 <moray> +1 to the principle of trying to catch people from different timezones
13:15:35 <moray> specific meeting time should be plausible from my side, though today I had to rush back across town to make it due to setting out late earlier :)
13:16:09 <valhalla> I think that for this this specific group alternating between timezones is especially important
13:16:30 <alexm> yeah, 20:30UTC usually works better for me family-wise but I agree that accommodating different timezones is preferrable
13:17:06 <nattie> so the principle is that we want most of the group to be able to attend at least half the meetings
13:17:16 <alexm> +1
13:17:30 <valhalla> +2 :)
13:17:31 <nattie> this time makes it tough on west-coast north america, but seems to be fine for everyone else
13:17:39 <nattie> and it's a bit early even for east-cost north america
13:18:04 <nattie> whereas 20:30 UTC is *very* hard for anywhere in Asia
13:18:21 <nattie> (basically impossible for East Asia, difficult for India)
13:18:24 <anupaannjoseph[m]> Even though we couldn't get more people from IST this time, shifting meeting time is a good idea to include all.
13:19:15 <join_subline> maybe 7pm local time for the main local group being discussed.  right now, kuala lumpur, malaysia is 21:20 .
13:20:05 <nattie> join_subline: in principle yes, though i don't think we necessarily focus on a particular group in each meeting, just whichever happen to come up
13:20:46 <nattie> so the question is: for next month, shall we go back to 20:30 and then back to 13:00 the following month?
13:21:01 <nattie> (or rather the following 4 weeks?  eventually that will get out of sync)
13:21:53 <nattie> with apologies to the Indian and Malaysian contingents for the ridiculously late/early hour
13:23:27 <moray> I don't think we're going to come up with a much better idea, though we might want (as before) to offer the chance for others who can't make these time to suggest something different
13:23:31 <alexm> I'd say let's try alternate times and see what happens
13:23:48 <nattie> well, we'll have four weeks
13:24:23 <alexm> I someone comes up with a new plan they can add it as an item to the agenda and we'll discuss it
13:24:29 <nattie> shall we schedule provisionally for 20:30 UTC on the 10th of April?
13:24:53 <valhalla> and if that's not possible for them because of the time, we can discuss it on the list
13:24:54 <nattie> and maybe decide on a deadline by which we confirm that date?
13:25:36 <alexm> I'd stick with 20:30 UTC on the 10th of Apr
13:25:53 <join_subline> [ https://8x8.vc/debian-localgroups ] +1
13:25:58 <valhalla> and possibly change the pattern for the following meeting, +1
13:26:00 <alexm> for the next meeting, I mean, of course
13:26:13 <anupaannjoseph[m]> +1
13:26:39 <nattie> and i guess Team India can delegate someone to attend so we don't inconvenience a bunch of people with a 2AM meeting
13:26:49 <nattie> (who's the biggest night owl on Team India?)
13:27:03 <moray> or send a summary of thoughts before the meeting, if they will all be too sleepy :)
13:27:12 <nattie> moray: *nods*
13:27:23 <anupaannjoseph[m]> I'll ask. :)
13:27:24 <moray> we even have a list to send it to now!
13:27:24 <nattie> #agreed the next meeting will be 10 April 2021, 20:30 UTC
13:27:32 <nattie> for some of you, this may be on the 11th
13:27:49 <nattie> #topic AOB
13:28:04 <axhn[i]> Gesundheit?
13:28:17 <nattie> danke
13:28:37 <joostvb> :)
13:28:40 <axhn[i]> Ah, "Any Other Business"
13:28:53 <nattie> anyone got anything else to add before i close?
13:28:56 <phls> Just to know, on the wiki Brazil local groups list is updated
13:29:04 <nattie> phls: thanks
13:29:05 <moray> nattie: you raised earlier the question of who will be on the alias.  I don't know if that should be discussed more or left hanging
13:29:24 <moray> (not necessarily urgent to sort out now)
13:29:32 <nattie> moray: i think that is a slightly longer discussion, so perhaps discuss on here in the intervening 4 weeks?
13:29:35 <moray> yeah
13:29:52 <nattie> #agreed the staffing of the mail alias will be discussed between meetings
13:30:26 <nattie> anything else?
13:30:34 <valhalla> nothing from me
13:30:42 <joostvb> nothing here
13:30:48 <alexm> no
13:31:00 <nattie> in that case i'd like to thank you all for attending, and see you all formally again in four weeks' time!
13:31:04 <nattie> #endmeeting