#debian-localgroups Meeting

Meeting started by nattie at 20:28:29 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/localgroups-meetings agenda (nattie, 20:28:47)

  1. roll call (nattie, 20:29:13)
  2. followup on previous actions (nattie, 20:32:54)
    1. the localgroups alias is still awaiting creation (nattie, 20:34:39)

  3. Debian-Malaysia (nattie, 20:35:41)
    1. https://lists.debian.org/debian-localgroups/2021/03/msg00009.html mailing list post regarding the creation of Debian-Malaysia (nattie, 20:36:39)

  4. debian.net subdomains (nattie, 20:37:35)
    1. AGREED: the idea of localgroups.debian.net to be discussed further before the next meeting (nattie, 20:43:44)

  5. schedule next meeting (nattie, 20:44:00)
    1. AGREED: next meeting Saturday 8th May 2021, 13:00 UTC (nattie, 20:47:24)

  6. AOB (nattie, 20:47:36)
    1. ACTION: phls to request a bridge between this channel and matrix.debian.social (nattie, 20:49:43)


Meeting ended at 20:50:50 UTC (full logs).

Action items

  1. phls to request a bridge between this channel and matrix.debian.social


Action items, by person

  1. phls
    1. phls to request a bridge between this channel and matrix.debian.social


People present (lines said)

  1. nattie (42)
  2. alexm (7)
  3. phls (6)
  4. axhn (4)
  5. MeetBot (2)
  6. tico_thiago (1)


Generated by MeetBot 0.1.4.