13:00:36 <nattie> #startmeeting
13:00:36 <MeetBot> Meeting started Sat Jun  5 13:00:36 2021 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:36 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:37 <valhalla> ok
13:00:38 <moray> yes, sitting in a park outside Dalkeith palace
13:00:48 <nattie> #topic roll call
13:00:54 <moray> hello
13:00:58 <nattie> welcome to the Localgroups meeting; please say hi if you're around for it
13:01:02 * alexm waves
13:01:02 <bittin^> Sweden is here o/
13:01:09 * valhalla waves
13:01:41 <rnm> Hello from #debian-malaysia
13:02:07 <nattie> #link https://pad.riseup.net/p/localgroups-meetings agenda
13:02:39 <nattie> #followup on last meeting's items
13:02:59 <nattie> alexm: many thanks for reminding people about the meeting - looks like it got some people in :)
13:03:21 <bittin^> heh yeah i joined as i saw alexms email :)
13:03:32 <alexm> cool :)
13:03:34 <moray> yes, thank you for the reminder by email
13:03:44 <valhalla> thanks++
13:03:53 <alexm> nattie: I think you meant #topic followup...
13:04:07 <nattie> alexm: oh well :)
13:04:16 <bittin^> and got nudged by HelioLoureiro and Mattias Axell to update some Nordics/Sweden things
13:04:23 <nattie> #topic followup on last meeting's actions
13:04:25 <nattie> all done :)
13:04:35 <nattie> #topic debconf swag
13:04:51 <adria> Hi
13:05:02 <nattie> there will be some swag, and it may be helpful to have a bit of help distributing it in some regions
13:05:13 <bittin^> hey adria
13:05:23 <nattie> Europe and the Americas are covered, but Asia is not yet fully covered
13:06:23 <nattie> I've reached out to someone, but am still awaiting a response there, so will have to follow up
13:06:26 <rnm> How many Asia localgroup existed? How many are active?
13:06:44 <nattie> I think there's a quite active group in Japan
13:07:01 <nattie> and I'm trying to establish how active things are in Taiwan
13:08:16 <nattie> #action nattie to get in touch with people in Asia for distribution of DebConf swag
13:08:50 <nattie> #topic news from local groups
13:09:04 <nattie> i've just arbitrarily inserted that topic, but if you've got something interesting to report, do it here!
13:09:17 <alexm> good idea
13:09:45 <alexm> sadly nothing to report on the Catalan group
13:09:55 <bittin^> we in Sweden are talking about maybe arranging a small meetup and or plus a Debian Day event in August or July depending on the Coronasituation we are still discussing via Telegram and email so nothing is 100% decided yet
13:10:19 <bittin^> updated the Wiki and sent out some emails before this meeting, maybe we can/will have some smaller thing outside
13:10:28 <nattie> #info There is the possibility of a small meetup in Sweden in July or August
13:10:52 <nattie> perhaps details on that can be filled in at the next meeting
13:11:06 <rnm> We debian-malaysia now exist on OFTC network, thanks to whitequark to let his bot log our channel
13:11:09 <bittin^> yep we will decide more by the end of this month
13:11:20 <bittin^> so yeah :) will update you next month
13:11:32 <nattie> #info Debian Malaysia has moved its IRC channel to OFTC
13:12:15 <rnm> We involve with Asia Ubuntu as host too https://2021.ubucon.asia/hosts/debian-malaysia/
13:12:36 <nattie> #link https://2021.ubucon.asia/hosts/debian-malaysia/
13:12:42 <nattie> nice!
13:12:57 <nattie> any other news before i move on to the scheduling dance?
13:13:01 <moray> We're waiting for things to be more allowed, then we'll try to organise a small meetup in Edinburgh -- no date yet as restrictions are still loosening very slowly
13:13:09 <rnm> CFS still open https://malaysia-team.pages.debian.net/posts/ubucon-asia-2021-cfs/, that all :)
13:13:46 <nattie> #link https://malaysia-team.pages.debian.net/posts/ubucon-asia-2021-cfs/ Submissions open until the end of June
13:14:17 <nattie> #info There is the possibility of a small meetup in Edinburgh; no details as yet as restrictions are loosening very slowly
13:15:19 <nattie> time for the scheduling dance?
13:15:25 <nattie> #topic Schedule next meeting
13:15:40 <nattie> 4 weeks from now puts us at the 3rd of July
13:15:58 <bittin^> works for me
13:16:05 <moray> (or NNNth of March 2020)
13:16:09 <nattie> are we happy to keep this time slot, or should we try an evening one again?  personally i'm fine with this time slot
13:16:17 <nattie> moray: oof.  something like the 800th or so?
13:16:30 <bittin^> both works for me on 3th July
13:17:15 <moray> no strong preference on timing, evenings may be slightly easier for me sometimes but I think on European Saturday evening other people may be busy
13:17:30 <valhalla> March, 489, 2020
13:17:57 <moray> valhalla: thanks for the precision :)
13:17:58 <nattie> oh, only 489?  it feels longer
13:18:14 <valhalla> (+- off by one errors)
13:18:46 <nattie> i think for ease of covering timezones, let's go with this timeslot (13:00 UTC)
13:18:49 <valhalla> and no objection to either time
13:19:03 <nattie> #agreed Next meeting 3 July 2021, 13:00 UTC
13:19:04 <rnm> LGTM
13:19:09 <nattie> #topic AOB
13:19:40 <nattie> last chance to mention things!
13:20:29 <moray> only, general thanks towards nattie for keeping working on related topics
13:20:37 * nattie understands local things are still moving slowly, but hopefully these will gain momentum as restrictions lift
13:20:46 <nattie> moray: awww, thanks :)
13:20:46 <moray> yes, let's hope so
13:20:50 <valhalla> indeed
13:20:53 <alexm> nattie++
13:21:05 <nattie> making me blush, y'all :)
13:21:15 <bittin^> ++ and ++
13:21:15 <nattie> shall we call it, for now?
13:21:29 <phls_> Hi, I'm here now
13:21:38 <nattie> hi phls_
13:21:43 <moray> phls_: any updates / comments to share?
13:22:49 <nattie> phls_: is The Brazil Show still running?  if so, we could put the link in the minutes
13:22:50 <phls_> We proposed I portuguese track for DebConf21
13:23:26 <nattie> #info Portuguese-language track proposed for DebConf21
13:23:52 <phls_> nattie, what is the Brasil Show? :-)
13:24:07 <nattie> fique em casa, tudo azul...
13:24:16 <nattie> i've forgotten the actual full name, unfortunately
13:24:59 <bittin^> https://www.youtube.com/c/DebianBrasilOficial/videos seems there was a thing 1th June on Youtube
13:25:08 <phls_> ah, Fique em Casa Use Debian (stay home, use debian) :-)
13:25:10 <nattie> (or more precisely i've forgotten the correct imperative form and am not going to guess)
13:25:33 <nattie> phls_: is the link from bittin^ correct?
13:25:33 <bittin^> Seems there has been some in March-June 2021 on Youtube
13:26:25 <phls_> we have done weekly streaming to talk about everything related to Debian. Acctually we don't have a name for it
13:26:50 <nattie> it's what i tend to refer to as The Brazil Show
13:26:56 <phls_> the event last year was "Fique em Casa Use Debian"
13:27:06 <bittin^> seems the website url points too: https://www.youtube.com/debianbrasiloficial
13:27:06 <phls_> nattie, cool :-)
13:27:18 <nattie> shall i use the link that bittin^ provided, or do you have a different one?
13:27:26 <bittin^> http://live.debianbrasil.org.br/
13:27:44 <bittin^> but that redirected me to that youtube channel
13:27:51 <phls_> this last it' better
13:28:23 <nattie> #link http://live.debianbrasil.org.br/ Exciting content from Debian Brasil for Lusophone viewers
13:28:45 <nattie> right, i think that's it for today
13:28:45 <phls_> weekly live streaming
13:29:19 <nattie> thank you all for attending, and i'll hopefully see you in four weeks!
13:29:24 <nattie> #endmeeting