#debian-lts Meeting

Meeting started by h01ger at 13:59:21 UTC (full logs).

Meeting summary

    1. https://example.org (h01ger, 14:00:04)
    2. h01ger gave a meetbot intro (h01ger, 14:00:13)

  1. introduction (h01ger, 14:00:39)
  2. future meetings (h01ger, 14:05:57)
    1. AGREED: h01ger will do a poll for a video meeting using debian.social in May (h01ger, 14:18:58)

  3. Sylvain suggests to discuss the relevance of the front desk role: see https://blog.beuc.net/posts/Debian_LTS_and_ELTS_-_March_2020/ (h01ger, 14:19:17)
  4. Sylvain suggests to discuss the relevance of the front desk role: see https://blog.beuc.net/posts/Debian_LTS_and_ELTS_-_March_2020/ and suggests limiting concurrent claims in https://lists.debian.org/debian-lts/2020/03/msg00043.html (h01ger, 14:25:31)
  5. rules on bypassing FD or not or exceptions (h01ger, 14:29:09)
    1. AGREED: FD is not only responsible for triaging but also for responding to emails on our mailing list and to IRC questions, so alone for this reason it makes sense to have such a role (h01ger, 14:30:13)
    2. AGREED: people should not bypass FD unless the issue is really critical and a timely release is important, or if FD is unresponsive (for more than 24-48h) (h01ger, 14:32:45)
    3. AGREED: people should not triage packages themselves unless they're at FD (h01ger, 14:33:30)
    4. OlaLundqvist will update the README with the conclusions from the FD topic (h01ger, 14:35:55)

  6. concurrent package claims (h01ger, 14:38:37)
    1. https://lists.debian.org/debian-lts/2020/03/msg00043.html (h01ger, 14:38:46)
    2. AGREED: h01ger will continue with issuing these warnings and we'll see how it goes in a month or two (h01ger, 14:44:41)

  7. Raphael want to discuss the issue of putting LTS hours aside for other projects (h01ger, 14:45:04)
    1. AGREED: starting from next month, we put 10% aside to be used later in funding a larger infrastructure project (h01ger, 14:55:47)
    2. AGREED: we continue this discussion next month (h01ger, 14:58:40)

  8. create an LTS survey - contributors wanted (h01ger, 14:58:58)
    1. this should be a survey whats working well with lts, whats working not so well, wishlist bugs etc. - LTS is 6 years old now and we have no systematic understanding what people (dis)like about it. target audience for the survey are sponsors, non sponsoring lts users, fellow debian developers, esp security team, ftp team, bts owners, etc (h01ger, 15:03:25)

  9. Ola wants to discuss triaging practices and how to judge different type of packages (h01ger, 15:04:13)
    1. https://security-team.debian.org/security_tracker.html#issues-not-warranting-a-security-advisory (h01ger, 15:10:06)
    2. https://lists.debian.org/debian-lts/2020/03/msg00013.html (lamby, 15:10:08)
    3. https://lists.debian.org/debian-lts/2020/03/msg00013.html (lamby, 15:10:20)

  10. Roberto wants to discuss embargoed issues (h01ger, 15:12:53)
    1. there's an LTS embargoed issues alias with ta and bwh on it (h01ger, 15:14:56)
    2. https://wiki.debian.org/LTS/Contact#Email_alias_for_private_exchanges (buxy, 15:15:14)

  11. new upstream versions - our policy (h01ger, 15:15:42)
    1. we need to discuss and document deviations from that general rule though (h01ger, 15:20:51)

  12. any other business (h01ger, 15:22:33)
    1. yearly LTS sprints: we should do them, once its practical again to do them (h01ger, 15:23:49)
    2. ACTION: el_cubano (Roberto) to review/improve/updated/expand https://wiki.debian.org/LTS/TODO (el_cubano, 15:24:21)


Meeting ended at 15:30:18 UTC (full logs).

Action items

  1. el_cubano (Roberto) to review/improve/updated/expand https://wiki.debian.org/LTS/TODO


Action items, by person

  1. el_cubano
    1. el_cubano (Roberto) to review/improve/updated/expand https://wiki.debian.org/LTS/TODO


People present (lines said)

  1. h01ger (174)
  2. OlaLundqvist (61)
  3. buxy (51)
  4. Beuc (37)
  5. el_cubano (32)
  6. ta (25)
  7. utkarsh2102 (19)
  8. lamby (17)
  9. daissi (13)
  10. apo (5)
  11. bhe[m] (4)
  12. gladk_ (3)
  13. MeetBot (2)
  14. bunk (2)


Generated by MeetBot 0.1.4.