#debian-lts Meeting

Meeting started by h01ger at 14:58:25 UTC (full logs).

Meeting summary

  1. 2. pts-no-dsa improvement (h01ger, 15:02:53)
  2. 3. future of freexians offer (thread on the internal list) (h01ger, 15:11:00)
  3. 4. Future of Holger's role (coordinating/managing the (E)LTS team) (h01ger, 15:31:53)
    1. https://lists.debian.org/debian-lts/2021/03/msg00002.html is a good example of the things the role contains, though it misses things like coordinating/mediating and onboarding new people too (h01ger, 15:36:14)

  4. 5. next meeting(s) (h01ger, 15:46:35)
    1. AGREED: we'll use the debian jitsi instance and if that fails we go to apo's nextcloud (h01ger, 15:54:51)

  5. 6. any other business (h01ger, 15:55:11)


Meeting ended at 15:59:31 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (69)
  2. buxy (30)
  3. ola (13)
  4. cpina_ (12)
  5. el_cubano (9)
  6. apo (5)
  7. lamby (4)
  8. Beuc (4)
  9. gladk_ (3)
  10. MeetBot (2)
  11. ta (2)
  12. utkarsh2102 (1)


Generated by MeetBot 0.1.4.