#debian-lts Meeting

Meeting started by el_cubano at 13:57:47 UTC (full logs).

Meeting summary

  1. December meeting (el_cubano, 14:01:27)
  2. Infrastructure changes for LTS (and ELTS) uploads (el_cubano, 14:03:48)
    1. https://freexian.gitlab.io/services/deblts-team/documentation/elts/information-for-extended-lts-contributors.html#initial-setup (Beuc, 14:10:01)
    2. ACTION: helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes (el_cubano, 14:19:27)
    3. ACTION: @helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes (el_cubano, 14:19:37)

  3. EOL process for LTS/ELTS (el_cubano, 14:20:02)
    1. https://freexian.gitlab.io/services/deblts-team/documentation/lts/LTS-coordinator-package-eol-procedure.html (el_cubano, 14:28:10)

  4. LTS/ELTS contributors helping maintainers setup Salsa CI for unstable (el_cubano, 14:34:40)
    1. ACTION: santiago to review the documentation for implementing Salsa CI in package repositories (el_cubano, 14:43:24)
    2. ACTION: el_cubano update docs to eliminate --creategitrepo recommendation and prefer forking instead (el_cubano, 14:47:09)

  5. FD needs to monitor mailing list and IRC (el_cubano, 14:47:55)
  6. Mini-DebConf Cambridge 2023 presentation (el_cubano, 14:56:40)
    1. https://wiki.debian.org/DebianEvents/gb/2023/MiniDebConfCambridge/Sanchez (el_cubano, 14:57:01)

  7. AOB (el_cubano, 15:01:03)


Meeting ended at 15:04:52 UTC (full logs).

Action items

  1. helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes
  2. @helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes
  3. santiago to review the documentation for implementing Salsa CI in package repositories
  4. el_cubano update docs to eliminate --creategitrepo recommendation and prefer forking instead


Action items, by person

  1. el_cubano
    1. el_cubano update docs to eliminate --creategitrepo recommendation and prefer forking instead
  2. helmut
    1. helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes
    2. @helmut to look into some residual concerns, then implement the change after a suitable delay, and send an email announcing that the change has been made and also include specific instructions for the necessary config changes
  3. santiago
    1. santiago to review the documentation for implementing Salsa CI in package repositories


People present (lines said)

  1. el_cubano (103)
  2. santiago (33)
  3. helmut (25)
  4. spwhitton (25)
  5. tobi (18)
  6. bwh (11)
  7. Beuc (10)
  8. pochu (9)
  9. lamby (8)
  10. _rouca (7)
  11. guilhem (5)
  12. bunk (3)
  13. MeetBot (2)
  14. h01ger (2)
  15. tobi_m (1)


Generated by MeetBot 0.1.4.