#debian-lts Meeting

Meeting started by el_cubano at 14:00:21 UTC (full logs).

Meeting summary

  1. Roll Call (el_cubano, 14:00:45)
    1. https://pad.riseup.net/p/lts-meeting-agenda (el_cubano, 14:03:13)

  2. New team members (el_cubano, 14:04:59)
  3. Action item review (el_cubano, 14:12:21)
    1. https://lts-team.pages.debian.net/wiki/TestSuites/autopkgtest.html covers both running autopkgtest manually from within a complete VM, and creating throwable restricted VMs (Beuc, 14:16:53)

  4. Number of maximum simultaneous claims (el_cubano, 14:18:58)
    1. ACTION: Beuc (a) update the team docs to make this [package claim/note policy] a bit more clear, and (b) write an issue (in lts-extra-tasks) for implementing an automated package claim age check + associated notifications? (el_cubano, 14:35:32)

  5. Max hours adjustments (el_cubano, 14:37:20)
  6. AOB (el_cubano, 14:51:19)
  7. Next meeting (el_cubano, 15:12:07)
  8. AOB (el_cubano, 15:12:23)
  9. Next meeting (el_cubano, 15:13:26)


Meeting ended at 15:14:16 UTC (full logs).

Action items

  1. Beuc (a) update the team docs to make this [package claim/note policy] a bit more clear, and (b) write an issue (in lts-extra-tasks) for implementing an automated package claim age check + associated notifications?


Action items, by person

  1. Beuc
    1. Beuc (a) update the team docs to make this [package claim/note policy] a bit more clear, and (b) write an issue (in lts-extra-tasks) for implementing an automated package claim age check + associated notifications?
  2. ta
    1. Beuc (a) update the team docs to make this [package claim/note policy] a bit more clear, and (b) write an issue (in lts-extra-tasks) for implementing an automated package claim age check + associated notifications?


People present (lines said)

  1. el_cubano (117)
  2. andrewsh (43)
  3. santiago (38)
  4. utkarsh2102 (28)
  5. Beuc (23)
  6. LucasKanashiro[m] (15)
  7. tobi (13)
  8. pochu (12)
  9. charles (10)
  10. lamby (4)
  11. guilhem (4)
  12. rouca (4)
  13. MeetBot (2)
  14. ta (1)
  15. ah[m] (1)


Generated by MeetBot 0.1.4.