#debian-lts Meeting

Meeting started by santiago at 14:00:24 UTC (full logs).

Meeting summary

  1. action item review (santiago, 14:03:14)
  2. Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers (santiago, 14:03:51)
    1. ACTION: tobi and santiago: (carried over from last month) Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers (santiago, 14:06:19)

  3. Start a discussion about debian-security-support being installed by default - Utkarsh to file a bug to discuss this publicly. (santiago, 14:06:35)
  4. (evolved from last month) tag-based scheduling on Debusine: figure out how to get changes into the service with the Debusine team and Freexian IT team; and make sure the proceedure is correctly documented (santiago, 14:11:28)
  5. Reach an agreement (with the rest of the team) and document what should be the "Non-maintainer upload"... (santiago, 14:21:23)
  6. Status of bookworm-lts (LTS takeover in June or July?) (santiago, 14:24:38)
    1. ACTION: Beuc to look at the two simultaneous LTS releases support in the LTS tooling (santiago, 14:38:39)

  7. New color for <ignored> CVEs in the tracker? (santiago, 14:39:24)
  8. Increase Extra hours? (santiago, 14:47:05)
    1. ACTION: santiago to look at requesting more Extra hours for next month (santiago, 14:49:21)

  9. Info: The ssh host key of deb-master.freexian.com will change (santiago, 14:49:47)
  10. Discussion: Drop the explicit `debusine work-request sign` step for ELTS? (santiago, 14:54:07)
    1. ACTION: helmut will look into conditional uploads. (helmut, 15:05:48)
    2. ACTION: helmut will look into conditional uploads. (santiago, 15:06:14)

  11. AOB (santiago, 15:06:43)
    1. charles to help with the 2-bus factor as team meeting chair (santiago, 15:09:21)


Meeting ended at 15:11:33 UTC (full logs).

Action items

  1. tobi and santiago: (carried over from last month) Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers
  2. Beuc to look at the two simultaneous LTS releases support in the LTS tooling
  3. santiago to look at requesting more Extra hours for next month
  4. helmut will look into conditional uploads.
  5. helmut will look into conditional uploads.


Action items, by person

  1. Beuc
    1. Beuc to look at the two simultaneous LTS releases support in the LTS tooling
  2. helmut
    1. helmut will look into conditional uploads.
    2. helmut will look into conditional uploads.
  3. santiago
    1. tobi and santiago: (carried over from last month) Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers
    2. santiago to look at requesting more Extra hours for next month
  4. tobi
    1. tobi and santiago: (carried over from last month) Follow-up to ML and Andreas concerning upload of nvidia-graphics-drivers


People present (lines said)

  1. santiago (96)
  2. helmut (30)
  3. slyon (17)
  4. Beuc (16)
  5. arnaudr[m] (11)
  6. guilhem (9)
  7. charles (5)
  8. tobi (4)
  9. petn-randall (3)
  10. MeetBot (2)
  11. eamanu (2)
  12. paride (1)
  13. jochensp (1)
  14. LucasKanashiro[m] (1)
  15. ah[m] (1)
  16. Charles[mds] (1)


Generated by MeetBot 0.1.4.