14:01:05 <charles> #startmeeting
14:01:05 <MeetBot> Meeting started Thu Sep 24 14:01:05 2026 UTC.  The chair is charles. Information about MeetBot at https://wiki.debian.org/MeetBot.
14:01:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:11 <helmut> o/
14:01:13 <charles> Beuc: hehe
14:01:16 <utkarsh2102> o/
14:01:18 <charles> sorry about the delay
14:01:28 <charles> #topic Roll Call
14:01:39 <charles> Please go ahead and announce your presence here
14:01:42 <charles> (again)
14:01:48 <charles> o/
14:01:49 <utkarsh2102> hi, again
14:01:50 <guilhem> hi
14:01:53 <ta> hi
14:01:56 * lamby → Chris Lamb
14:01:58 <jochensp> Hi
14:01:58 <ah[m]> o/
14:02:08 <eamanu> hello! o/
14:02:18 <Beuc> o/
14:02:49 <helmut> \o
14:03:16 <petn-randall> o/
14:03:26 <charles> #topic New team members
14:03:59 <charles> no new team members
14:04:32 <charles> #topic Action item review
14:05:08 <charles> Action: What to do about Tesla Nvidia graphics drivers? Continue the discussion on the mailing list.
14:05:35 <charles> toby is not available today but mailed the TLDR
14:05:45 <charles> I'd suggest not to upgrade the tesla drivers at this time. (see https://lists.debian.org/debian-lts/2026/09/msg00043.html)
14:06:11 <charles> if someone has any input on this, I suggest to reply to the mailing list
14:06:37 <pochu> o/ sorry for the delay
14:07:06 <charles> o/ np
14:07:15 <pochu> I already replied there, my suggestion is to not do further updates
14:08:00 <charles> ack, then I think we can finish this topic and not carry over to the next meeting
14:09:02 <pochu> agreed, unless tobi thinks there's more to discuss, in which case he can add it again
14:09:32 <charles> #action charles to drop the item from next meeting agenda (and ping tobi about it in case it needs to be re-added)
14:10:17 <charles> next item is Action: FD fellows to give feedback here: https://gitlab.com/freexian/services/deblts-team/debian-lts/-/work_items/98
14:10:39 <utkarsh2102> haven’t done that yet but will do
14:11:08 <charles> it's the discussion about additional data added to CVEs and there is a discussion on SLA for lts/elts
14:11:31 <LucasKanashiro[m]> o/
14:11:33 <charles> though it's not restricted to only FDs
14:11:55 <charles> the feedback I mean
14:13:19 <charles> since we don't have many items on today's agenda, if someone has comments or feedback, it can be discussed here
14:15:19 <pochu> I think my internal email about the FD role is related to this, and should perhaps be considered together
14:16:07 <Beuc> I think those of you who didn't try to set freexian_severity yet could give it a go for your next DLA/ELA upload.
14:16:28 <LucasKanashiro[m]> +1
14:16:30 <charles> pochu: yes, I think it was mentioned in the previous meeting and/or the issue, I'll add the link to the pad
14:16:38 <Beuc> Focusing on high, critical (and unrated) issues.
14:17:28 <Beuc> pochu, I answer to the thread but since this is on the internal mailing list and with no archive to point at, I thought it would be better to discuss freexian_severity on the tracker.
14:19:02 <Beuc> freexian_severity and freexian_urgency really  https://freexian.gitlab.io/services/deblts-team/documentation/lts/cve-additional-data.html
14:20:04 <charles> Beuc: you mean setting the freexian_severity even if it matches the calculated_severity or for the cases where critical and high are too much?
14:20:05 <Beuc> That would help understand how easy/hard it would be to support SLAs (time-to-fix). There are many cases and FD is just one of them.
14:21:18 <Beuc> charles, the goal is to do both. Confirm or readjust, but have an explicit freexian_severity (and urgency) for all CVEs for all supported packages. IIUC.
14:22:36 <charles> ack
14:22:37 <Beuc> Without Santiago we can't really discuss this in detail though, so we may want to postpone this for next time. Meanwhile we can keep experimenting.
14:23:54 <charles> Beuc: agree
14:23:58 <LucasKanashiro[m]> The tooling is under development, so your feedback can become into real changes
14:24:41 <LucasKanashiro[m]> More easily :)
14:24:58 <charles> #action move the topic to next meeting
14:25:52 <charles> #action contributors are encouraged to set freexian_severity and freexian_urgency on the next DLA/ELA upload and give ffedback on the tooling
14:26:47 <pochu> I suggest to also give feedback on <ea5ad14a-afc0-4691-a185-dcd1331faeac@gmail.com> on the internal list
14:28:44 <charles> #action also give feedback to <ea5ad14a-afc0-4691-a185-dcd1331faeac@gmail.com> on the internal list which is a very related topic
14:29:48 <charles> #topic New topics (and eventual action items)
14:30:26 <charles> we have no new topics or action items on the pad, does anyone have a topic to discuss?
14:30:29 <helmut> No news from the Debusine front. Next step remains creating Debusine-level repositories to additionally publish ELTS uploads.
14:31:09 <charles> ack
14:31:37 <helmut> I hope we'll have much of that sorted in two months when some of the involved teams meet physically.
14:34:24 <charles> was there some discussion about providing snapshot-like features for the ELTS repo using debusine? like snapshot.debian.org or snapshot.ubuntu.com?
14:36:03 <helmut> Debusine repositories generally provide snapshot-features (unless old artifacs are expired from collections).
14:36:25 <helmut> So once, there is a Debusine-level repository, snapshot functionality exists.
14:36:30 <charles> well, I guess this would need to be a feature request from customers, anyway, it was a bit of curiosity because I'd find it usefull as a sysadmin of a large fleet
14:36:55 <charles> ack, so possible, nice
14:37:37 <charles> well, let's not delay the meeting only because of my curiosity
14:37:45 <charles> #topic AOB
14:37:55 <charles> no AOB in the pad
14:38:21 <charles> so if there is nothing else, we can move on to finish the meeting
14:39:24 <charles> #topic Next meeting
14:39:28 <charles> Next meeting: 2026-10-22 14:00 UTC [Location: Jitsi: https://jitsi.debian.social/LTS-monthly-meeting]
14:39:43 <charles> #endmeeting