#debian-multimedia Meeting

Meeting started by siretart` at 15:02:19 UTC (full logs).

Meeting summary

  1. introduction round (siretart`, 15:03:32)
  2. sponsoring and spreading the load among DDs (siretart`, 15:12:56)
    1. http://wiki.debian.org/DebianMultimedia/DevelopPackaging (fsateler, 15:19:52)
    2. ACTION: edrz agrees to update wiki with stuff agreed in this meeting. (edrz, 15:20:26)

  3. improving packaging guidelines (siretart`, 15:26:06)
  4. Package lifecycle and scope of the team (siretart`, 15:27:07)
    1. http://wiki.debian.org/DebianMultimedia/Sponsoring (siretart`, 15:32:04)
    2. ACTION: DDs will list their packaging tool preference on http://wiki.debian.org/DebianMultimedia/Sponsoring (edrz, 15:32:33)
    3. require DEP in patch-descriptions, submit patch upstream before upload. (edrz, 15:38:14)
    4. ACTION: siretart` fsateler agree to update DevelopPackaging on wiki (edrz, 15:39:13)
    5. a team member is a person with an alioth account who has been added to pkg-multimedia-maintainers team (edrz, 15:45:53)
    6. topics postponed to next meeting: debimedia, pulseaudio, mentoring sessions. (edrz, 15:55:43)


Meeting ended at 16:01:23 UTC (full logs).

Action items

  1. edrz agrees to update wiki with stuff agreed in this meeting.
  2. DDs will list their packaging tool preference on http://wiki.debian.org/DebianMultimedia/Sponsoring
  3. siretart` fsateler agree to update DevelopPackaging on wiki


Action items, by person

  1. edrz
    1. edrz agrees to update wiki with stuff agreed in this meeting.
  2. fsateler
    1. siretart` fsateler agree to update DevelopPackaging on wiki
  3. siretart`
    1. siretart` fsateler agree to update DevelopPackaging on wiki


People present (lines said)

  1. siretart` (111)
  2. lool (66)
  3. edrz (46)
  4. free (45)
  5. bdrung (27)
  6. fsateler (26)
  7. helmut (18)
  8. adi (7)
  9. MeetBot (2)
  10. LucidFox (2)


Generated by MeetBot 0.1.4.