#debian-multimedia Meeting

Meeting started by edrz at 16:00:34 UTC (full logs).

Meeting summary

  1. debimedia (edrz, 16:00:49)
    1. debimedia needs 2 things: people maintaining our git branches and infrastructure for autobuilding packages (edrz, 16:12:16)
    2. ACTION: xxtjaxx will experiment with ffmpeg (edrz, 16:16:58)
    3. contact siretart` or fabian if you can contribute to debimedia (edrz, 16:19:00)
    4. debimedia aims to be maintained as a subproject of pkg-multimedia (edrz, 16:19:54)

  2. a/v migrations (eg. pulseaudio) (edrz, 16:21:05)
    1. Conclusion (debimedia): (1) Please read http://wiki.debian.org/DebianMultimedia/debimedia , (2) please contact me or siretart for questions and if you want to join (edrz, 16:23:35)
    2. PA maintainers are pkg-pulseaudio-devel@lists.alioth.debian.org (edrz, 16:32:51)
    3. AGREED: pkg-multimedia should use PA for "consumer" apps and JACK for "pro" apps with fallback to alsa in packages where possible (edrz, 16:34:45)
    4. kde uses phonon which uses xine by default (edrz, 16:35:17)

  3. Running a beginner's how-to session to aid new members in learning the ropes (via IRC) (edrz, 16:35:42)
    1. coordinatin with PA maintainers would be a good thing. (edrz, 16:36:09)
    2. siretart` is discussing with DPL and ftpmaster wrt patent concerns holding up mplayer in NEW for ages. (edrz, 16:37:02)

  4. ffmpeg packages/ffmpeg-snapshot (edrz, 16:38:50)
    1. 1) symbol versioning patch needs to be accepted upstream 2) we try to get a new snapshot in for squeeze (coordinating with release managers) (edrz, 16:52:49)

  5. postponed to next meeting: Running a beginner's how-to session to aid new members in learning the ropes (via IRC) (edrz, 16:55:20)
  6. next meeting (edrz, 16:55:26)
    1. IDEA: new ffmpeg-trunk perhaps on debimedia (edrz, 16:57:16)
    2. https://bugs.launchpad.net/ubuntu/+source/libffado/+bug/416778 (lool, 16:57:20)

  7. jack in ubuntu main (edrz, 16:57:35)
    1. IDEA: siretart is against having ffmpeg-snapshot on debimedia (siretart`, 16:58:26)

  8. next meeting (edrz, 17:02:39)
    1. ACTION: edrz will create next meeting poll (edrz, 17:04:25)


Meeting ended at 17:05:14 UTC (full logs).

Action items

  1. xxtjaxx will experiment with ffmpeg
  2. edrz will create next meeting poll


Action items, by person

  1. edrz
    1. edrz will create next meeting poll
  2. xxtjaxx
    1. xxtjaxx will experiment with ffmpeg


People present (lines said)

  1. siretart` (125)
  2. edrz (68)
  3. lool (44)
  4. xxtjaxx (31)
  5. xxtjaxx_ (22)
  6. fabian (21)
  7. adi (18)
  8. free (17)
  9. Fuddl (12)
  10. hrickards (4)
  11. bdrung (4)
  12. MeetBot (2)
  13. quadrispro (2)


Generated by MeetBot 0.1.4.