20:30:56 <larjona> #startmeeting
20:30:56 <MeetBot> Meeting started Mon May 23 20:30:56 2016 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:30:56 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:31:08 <larjona> Dear all, welcome to this Publicity team meeting!
20:31:08 <larjona> Agenda is here:
20:31:08 <larjona> https://wiki.debian.org/Teams/Publicity/Meetings/2016-05-23
20:31:08 <larjona> First, as always, roll call meanwhile people is coming. Who's here? Say hello!
20:31:13 <chris_> hello
20:31:20 <paul__> hello
20:31:26 * larjona waves
20:31:52 <chris_> me: mailinglist lurker, time-starved maybe-can-help non-programmer and free software nerd.
20:32:00 <chris_> (1st time here)
20:32:04 <cnote> Hello!
20:32:10 <larjona> welcome chris_ !
20:32:14 <cnote> Welcome chris_
20:32:17 <paul__> 1st time for me too
20:32:26 <larjona> welcome paul__ !!
20:33:33 <larjona> anybody else around?
20:33:34 <phylophyl> Hi there
20:33:39 <larjona> hi phylophyl!
20:34:01 * DLange lurks but needs to go in 10 mins. Hello o/
20:35:04 <larjona> ok. If somebody has to go, and prefers to talk about a certain topic, please tell
20:35:32 <larjona> #topic Introductions, welcome to new contributors (if any)
20:35:44 <larjona> well we were already in this topic :)
20:36:16 <chris_> yep. Anyone else around or shall we move on?
20:36:25 <paul__> nice to e-meet you guys, i'm happy to be here
20:36:38 <larjona> Just to tell the new people, feel free to comment anything in the channel or mailing list whenever you want, you don't need to wait for a meeting :)
20:36:55 <larjona> let's move to next topic
20:36:58 <paul__> sure
20:37:01 <larjona> #topic DPN: status update, new ideas, call for help
20:37:05 <ana> hi
20:37:08 <larjona> hi ana!
20:37:40 <larjona> I think cnote knows the current status of DPN, near to publish isn't it?
20:38:54 <cnote> It is ready, I was holding off as you had mentioned something regarding placing the RB and LTS sections elsewhere, other than that it is read.
20:39:05 <cnote> They are only links, so I can do it quickly and freeze tonight.
20:39:12 <chris_> I can usually do a proofread given enough warning and a deadline.
20:39:23 <larjona> #info current issue here: https://anonscm.debian.org/cgit/publicity/dpn.git/tree/en/2016/02/index.wml
20:40:15 <cnote> chris_, we normally send out a notice to the publicity mailing list letting everyone know it's ready for editing and review. I think 5/26 is the publish date.
20:40:34 <phylophyl> [is Debian DPN https://www.debian.org/News/weekly/ ?]
20:40:46 <cnote> You can edit/review via patch or alioth
20:40:49 <cnote> phylophyl, yes.
20:40:55 <phylophyl> Ok
20:41:02 <cnote> A bit more on the DPN.
20:41:27 <larjona> cnote: we were talking about introducing a new "Quick news" section with a selection of links links from identi.ca/debian and planet.debian.org
20:41:42 <larjona> My question is: do we start with that section in this issue?
20:41:46 <cnote> Ah yes, forgot about that.
20:42:03 <cnote> Yes, we stated it on the list and people may look for it this issue.
20:42:18 <larjona> or that's for next issue? (maybe in the middle of "big" issues?)
20:42:28 <paul__> regarding DPN and what i mentioned in an email last week, is it possible to have something like the proposed?
20:42:29 <paul__> https://lists.debian.org/debian-publicity/2016/05/msg00010.html
20:42:54 <cnote> I'd rather this issue since this is the first issue since February and there is some info there that can bring everything current.
20:43:26 <paul__> i'm talking about an automatic email to be sent out every week to publicity
20:43:32 <cnote> Yes paul__ that is what we are talking about.
20:43:33 <paul__> with the latest news from the 2 blogs
20:43:39 <paul__> great :)
20:43:50 <cnote> I'm Donald btw :)
20:44:31 <larjona> then, if LTS and Reproducible Builds sections are hard to prepare, I was suggesting to leave a note there about moving that invo to the Quick news section
20:44:54 <larjona> (since both kind of reports usually go to planet.debian.org, we can just extract the links from there)
20:45:21 <cnote> LTS is longer since it's reading and summarizing, RB is just links that have to have their information pulled.
20:45:44 <cnote> My concern is moving them out of the DPN removes our steady information fields.
20:46:09 <cnote> Those two teams always produce something we have for a report, though I do understand that we at the same time do not want to over-report something.
20:46:22 <larjona> No, no, I was meaning inside the DPN, inside the quick news section, two subsections, with just the links + titles (no summaries)
20:46:31 <cnote> ah.
20:46:40 <cnote> What does everyone else think?
20:47:14 <paul__> i agree with larjona
20:48:24 <cnote> Ok, lets try it and see if it works for us.
20:48:55 <cnote> Second with the DPN is the lacking frequency, which is my fault. Sometimes there is not enough news to push into an issue.
20:49:10 <cnote> However with a smaller DPN we *could* start getting one out quicker.
20:49:29 <cnote> Meaning we publish whatever is available and use the quick links section.
20:50:19 <cnote> Anyone else?
20:50:37 <phylophyl> [suggestion: to ease the production rythm, we could make the new available on the wiki first and gather it every week ?]
20:50:38 <paul__> i agree with that, there is no need send out a DPN every 1 month if we have at least 1 email per week with few links for people to check
20:51:30 <paul__> if we have post news in wiki, people have to visit wiki so as to see the news
20:51:56 <paul__> on the other hand, if we send them with an email, they can see them by using a smartphone etc
20:52:06 <larjona> I think it's better to throw the ideas to the IDEAS file or here in the channel
20:52:09 <phylophyl> posting on the wiki is efforless and can be edited by experienced people in the team
20:52:20 <paul__> sorry
20:52:29 <larjona> this way we can microblog them
20:52:32 <paul__> 1st time here
20:52:35 <cnote> That would require editing/formatting the same content 2x however.
20:52:46 <phylophyl> wiki exemple: https://wiki.debian.org/FreedomBox/Blog
20:54:16 <phylophyl> where can one read your production process?
20:54:53 <cnote> I think it is on a wiki page. larjona?
20:55:55 <larjona> phylophyl: we usually accepted "ideas" or paragraphs from anybody both in the mailing list or here in the channel. Since some time we created an IDEAS file in the dpn git repo, to keep them (usually in "topic: link" format) until somebody opens the new issue of dpn in git and we move the info there (writing nice paragraphs)
20:56:12 <chris_> Is it this?
20:56:14 <chris_> https://wiki.debian.org/ProjectNews/HowToContribute
20:56:20 <larjona> yes
20:56:35 <phylophyl> cool
20:56:44 <larjona> I'm explaining those because we are talking about the workflow since some time.
20:56:53 <phylophyl> okay
20:57:06 <larjona> I think IRC or mailing list or commit_in_IDEAS is fine
20:57:19 <cnote> All 3 are good.
20:57:46 <larjona> what we need more is people transforming those (generally, a "topic+link") into DPN paragraphs
20:57:48 <cnote> We place things into the IDEAS file and as one decides to contribute to the issue you pick a link/idea from that file and write it into the current issue.
20:57:58 <phylophyl> okay
20:58:03 <paul__> may i ask?
20:58:09 <larjona> yes
20:58:15 <cnote> Not everything in the file will make it into the current issue, such as older news or news that is not really relevant.
20:58:28 <paul__> where exactly is the ideas file in the above link? :)
20:58:53 <cnote> git
20:58:54 <larjona> it's in the root of the dpn git repo: https://anonscm.debian.org/cgit/publicity/dpn.git/tree/
20:58:54 <cnote> http://anonscm.debian.org/cgit/publicity/dpn.git/tree/IDEAS
21:00:14 <paul__> so, i can choose something from there and write it down?
21:00:21 <larjona> yes paul__
21:00:23 <cnote> paul__, yes
21:00:39 <paul__> now it's clear
21:00:58 <cnote> ok. Anything else with the DPN? Or moving things into/from the DPN?
21:01:02 <larjona> or, if you have something interesting to publish, you can say it here in the channel, or send a mail to the list, or directly commit to the IDEAS file
21:01:06 <larjona> wait cnote
21:01:10 <cnote> yes
21:01:53 <larjona> I have to say that in last meeting we agreed to create a CREDITS file and to write down there the names (email?) of  contributors of DPN
21:02:05 <larjona> I still didn't do it but I'd like to do it
21:02:38 <larjona> My suggestion is that, for the case I miss somebody (unintentionally), to link to the CREDITS in the mail for review+translations
21:03:06 <larjona> that's all, unless you have comments/something about this
21:03:29 <cnote> link such as the old link to 'publicty team'?
21:04:02 <cnote> oh wait, it's a mailto: debian-publicity@lists.debian.org
21:04:34 <cnote> I like the idea of ensuring that we are giving credit to the many hands that help in getting the DPN out, our reviewers and translators can sometimes be missed.
21:04:41 <larjona> this is what we agreed:
21:04:42 <larjona> #agreed We will make DPN footnote something like: This issue of Debian Project News was edited by The Publicity Team with contributions from: user, user, user and user", being "users" thanked in their first contribution and then moved to a CREDITS file
21:05:17 <paul__> now that you mentioned translators
21:05:25 <cnote> ah ok, I misunderstood you. Yes, let us stay with that plan. Eventually will the CREDITS file content be shared with the contributors information?
21:05:37 <larjona> yes cnote
21:05:55 <larjona> eventually the CREDITS file will be all contributors.debian.org :D
21:06:01 <cnote> If that is certain, then yes let us proceed.
21:06:10 <larjona> paul__: what about translators?
21:06:15 <paul__> my job has to do with translations, so I'd like to translate the DPN into Greek, i think there is no Greek translastion available
21:06:25 <paul__> how can i help with that?
21:06:43 <paul__> sorry for the questions, truth is that i want to help but i don't know how
21:06:50 <larjona> I'll mail to you cc'ing the list with the how to, ok? (I'm Spanish translator)
21:07:05 <paul__> ok
21:07:21 <larjona> #action larjona to send mail to the list explaining the translation process for DPN
21:07:48 <larjona> ok, let's switch to the blog?
21:08:13 <larjona> #topic Blog: status update, new ideas, call for help
21:08:50 <larjona> this is about https://bits.debian.org/
21:09:14 <larjona> one thing it was commented here in the channel was the idea about reducing the number of tags
21:09:27 <ana> indeed
21:10:38 <cnote> How many tags do we need?
21:10:58 <cnote> Or a better question are there tags for teams? Is that adding to clutter?
21:12:28 <ana> there are tags and categories, we're not using categories (but we might use them in the future to have sub-blogs)
21:12:50 <ana> tags are supposedly to make it easier to look for topics in the blog, but our usage is a bit chaotic
21:12:53 <phylophyl> do you measure visits on these tags?
21:13:12 <larjona> phylophyl: As far as I know, we don't measure anything
21:13:17 <phylophyl> okay
21:13:24 <ana> phylophyl: no, we can't
21:13:28 <larjona> It's just for making the blog easier to browse/search
21:13:51 <chris_> Doesn't really do that at the moment
21:13:58 <larjona> My proposal would be, if somebody has idea about 2 or more tags to be merged, just send the proposal to the mailing list
21:14:13 <larjona> and if there are no people against, it can be done
21:14:26 <larjona> (I don't know how, but probably ana knows :D )
21:14:39 <phylophyl> December 2015, 400.000 visits https://bits.debian.org/
21:14:40 <cnote> merge them all and just use: News, Events, Interview, Awesome.
21:14:47 <ana> I'm more a fan of removing tags entirely
21:15:00 <phylophyl> April 2016 35k
21:16:03 <ana> phylophyl: I don't know where you get that numbers from, but december had probably a lot of visits due to Ian's post
21:16:08 <larjona> ana: I think the blog has no search option, so I would keep some tags at least
21:16:11 <cnote> Where is that info from?
21:16:38 <cnote> Search would be nice now that you mention it, I was looking for something the other day and had to resort to google. :(
21:16:46 <ana> larjona: no, we should look instead in how to make the blog searchable
21:16:52 <phylophyl> https://www.similarweb.com/website/bits.debian.org
21:17:24 <larjona> if there is search, I don't object to removing the tags :)
21:18:15 <larjona> cnote: duckduckgo is your friend (with "site:bits.debian.org")
21:18:38 <paul__> in google you can do that as well
21:18:43 <paul__> even in bing :)
21:18:47 <paul__> hehe
21:19:20 <larjona> ok, so it seems there are no other objections to remove tags?
21:19:34 <cnote> Waiting patiently for Microsoft bing running on Debian 8. :)
21:19:46 <larjona> Is there any other subtopic pending about bits.debian.org?
21:20:11 <ana> we need to improve the translators docuemntation and do a post with a call for translators
21:20:59 <larjona> #info current info is here: https://wiki.debian.org/Teams/Publicity/bits.debian.org
21:21:49 <larjona> I guess that's my job :)
21:22:45 <larjona> Ok I'll try to do it before next meeting
21:22:49 <larjona> anything else?
21:23:06 <cnote> Social media?
21:23:13 <larjona> #topic Microblog/social networks: status update, new ideas, call for help
21:24:04 <larjona> We talked in last meeting about posting more to identi.ca, and get the identi.ca feed posted in www.debian.org
21:24:15 <larjona> I couldn't put time in the www.debian.org part
21:24:31 <larjona> and about the microblogging part, I try to propose at least one post per day
21:24:36 <cnote> We need really great with that the month prior with lots of information pushed out, nearly every few days.
21:24:40 <cnote> yes.
21:24:59 <larjona> But I have some concerns
21:25:08 <larjona> that I want to share here with you
21:25:58 <larjona> First, I would post every mail sent to debian-devel-announce mailing list, and debconf-announce mailing list, and lts-announce mailing list, and maybe other -announce list if there is
21:26:38 <larjona> but on the other side, I think maybe the general public may feel we're becoming too technical
21:27:38 <cnote> We could do both. Dent them here in the channel and if someone else votes/acks it push the information out.
21:27:58 <cnote> The other way to balance that out is with more of the human element in Debian, reporting on something someone did for example.
21:29:31 <larjona> Yes. I think we should try to convince some people to give live coverage of certain events.
21:30:10 <larjona> (events, or things they do)
21:30:15 <cnote> yes
21:30:43 <ana> yes, it would have been nice for debconf for example
21:31:02 <phylophyl> live coverage on their own identica account?
21:31:18 <larjona> no, from the official debian account
21:31:23 <ana> no, debian's account plus some articles
21:31:39 <phylophyl> sorry for my newbie comments or question tonight :)
21:31:48 <larjona> I mean, the same that we try for DPN, but more frequently and short, for the social media
21:32:11 <paul__> there is a list here in greece, greeklug, where the people (some of them are friends of mine) there organize almost every week events
21:32:20 <paul__> training sessions, etc
21:32:39 <paul__> is this relevant to what you mentioned above?
21:33:07 <paul__> "convince some people to give live coverage of certain events"
21:33:29 <larjona> My proposal is: if any of you have some hat in Debian, and can provide microblog ideas from time to time from their teams, great! or if you follow some team/topic in Debian, please propose them to say some words about what they do, and we'll do our best to amplify that news
21:33:59 * cnote raises hand
21:34:09 <larjona> cnote: tell us
21:34:55 <cnote> I feel sometimes that we are chasing the news, it's not realistic to be able to monitor/read all of the many -lists and events that go on, it would be ideal if more people made use of the publicity elements in place and mentioned items to us.
21:35:19 <cnote> A lot of the teams really under-use publicity.
21:35:41 <larjona> I agree
21:35:49 <ana> and some of them have unrealistic expectations
21:35:51 <cnote> We've many avenues to push information out, calls for help, etc... the service is extremely undervalued and used mainly for large announcements only.
21:36:59 <cnote> So...do we need some means of perhaps re-introducing ourselves and the services available to the community?
21:37:14 <cnote> /s/community/project
21:37:20 <larjona> I don't know. We do it almost every year
21:37:49 <phylophyl> from an external point of view, may be it would be nice to have a paragraph or a page saying that every project sould'nt be afraid to communicate on their achievements
21:38:54 <phylophyl> i thought that your team was not taking that sort of information considered as too pushy
21:39:26 <phylophyl> that there was a process to filter the news published on debian media
21:39:35 <cnote> hmm
21:39:48 <cnote> News is news on one hand.
21:40:29 <cnote> I can't think of anything that is too pushy and we avoid all instances of items that are opinionated, so I believe we are safe in that regard.
21:40:30 <phylophyl> News is a vague concept actually
21:40:40 <cnote> It is.
21:41:28 <paul__> and many times people don't want to share with the world something that they've done
21:41:31 <cnote> Ideally you or your team are moving in a direction or have made a milestone, or you need help with something. How best can you get that information out to the rest of Debian, or even to the world so that perhaps you can attract a volunteer?
21:41:58 <cnote> Not everyone (just like we) reads every single list, so sometimes posting to a list still wont get you coverage, help, or exposure.
21:42:14 <cnote> Which is where the publicity team can assist.
21:42:37 <phylophyl> My external guy opion is that, production process could be way less technical and a strong editorial could be published on you page team saying you are taking all updates possible for debian projects
21:43:25 <cnote> A 'Send us your news!' section?
21:43:34 <ana> the DPL put a note about this in their last bits
21:44:45 <moray_> some recent DPLs tried to compete with the publicity team to be an aggregator...
21:45:22 <paul__> may i ask something? why should we limit the news only to debian related stuff?
21:45:40 <larjona> paul__: we have "outside news" in the DPN too
21:45:41 <moray_> paul__: because if people want general tech news, there are many other sources?  but it depends what you are thinking of
21:46:12 <phylophyl> moray_ is there a competition between debian news and other communities inside debian?
21:46:13 <paul__> i'm not talking about news from other distros
21:46:45 <cnote> To add to moray_'s answer, we could report on general Linux news, but that information is available everywhere so we focus on news that includes or was made possible with Debian.
21:46:58 <larjona> I think we are "the voice of Debian" for the general public, so it can be tricky to say something not related to Debian (it can be seen as "debian endorses this" or "why debian did endorse this and not that"?)
21:46:59 <cnote> Outside of internal events
21:47:06 <moray_> phylophyl: I don't mean intentional competition obviously, but it doesn't make sense for multiple parts of Debian to try to aggregate and publish interesting news
21:47:36 <moray_> which has happened a bit from DPLs trying to find interesting things to fill up monthly mails
21:48:36 <ana> we have already problems to report what happens in Debian, not sure that trying to report outside news is a great idea
21:48:37 <larjona> I think that if we stick to try to publish DPN more frequently, bits.d.o articles also more frequently as we did last months, and also revitalize the microblogging (1 per day, at least), people will become to see that the channels are live and then begin to want to use them
21:49:00 <ana> larjona +1
21:49:17 <moray_> right
21:49:18 <ana> what we need to do is publish proper updated documentation about how to use the channels and what to expect
21:49:46 <cnote> ana agreed, we really need to manage the expectations of using the publicity team.
21:49:56 <larjona> any volunteer to review/re-do the wiki?
21:50:10 <moray_> and of course, for most people who could provide news, it's more realistic to suggest that they send a mail with text or come on IRC, not point them to how to write directly into a DPL issue
21:50:15 <moray_> (as they won't bother)
21:50:21 <paul__> ana? for me that i'm newbie in publicity, despite the fact that i'm using debian since 2006
21:50:40 <cnote> Honestly I'm happy with the IRC drop in news because we can quickly discuss it and get it into an issue.
21:50:47 <moray_> yeah
21:50:52 <larjona> moray_ sure, the idea is to go to them and say "hey, give me some raw news, we can put it beautiful"
21:50:53 <moray_> (though not everyone uses IRC)
21:50:54 <cnote> But mail is just as fine for those not so inclined.
21:51:07 <paul__> is complicated to find all the info and actually contribute since i do want to help
21:51:46 <phylophyl> larjona, i need to run, may be i could help on "any volunteer to review/re-do the wiki?"
21:51:55 <larjona> great phylophyl
21:51:59 <larjona> thanks for attending the meeting!
21:52:09 <cnote> paul__, generally speaking everything is in the IDEAS file. With the exception of something that was done in IRC...which I guess complicates the everything comment I just made.
21:52:23 <cnote> We tried having a media file but it did not work out so well.
21:52:40 <paul__> just today i figured out what the IDEAs file is...
21:52:55 <paul__> after years reading lists
21:53:06 <larjona> ok, if somebody wants something in the IDEAS file and cannot commit, just throw your idea here
21:53:10 <larjona> in the format:
21:53:18 <larjona> IDEA: whatever + link or whatever
21:53:30 <paul__> the problem is not how to post in git
21:53:34 <cnote> ^ be sure to add that to the wiki update.
21:53:37 <larjona> I can try to commit all those (as I was doing with the Ian's links)
21:53:38 <cnote> :)
21:53:59 <paul__> the problem is that people do not know how/where to start
21:54:32 <larjona> ok paul__ With my welcome-team hat on, let me make some proposal to you, by mail, ok?
21:54:37 <cnote> When we re-do the wiki we should take the time to explain that further.
21:54:55 <cnote> Perhaps the current procedures are too intimidating for someone who just wants to highlight a small fragment of news or a link.
21:55:12 <paul__> agree cnote
21:55:30 <paul__> ok larjona
21:55:58 <larjona> let's move on? we're 1:30 h of meeting
21:56:03 <paul__> ok
21:56:08 <larjona> #topic Announcements: status update, plan for new announcements
21:56:25 <larjona> I don't know if there is anything to say here
21:57:12 <larjona> There is the upcoming release point next week, ana or cnote can handle? I will be afk probably
21:57:38 <ana> I should be able to handle it
21:57:42 <larjona> fine
21:57:47 <cnote> I can back up ana as needed.
21:58:27 <larjona> #topic Other, Plans for DebConf/summer?
21:58:42 <larjona> Anybody going to DebConf?
21:59:09 <moray_> I will be there, but not DebCamp
21:59:25 <larjona> it would be nice to have some coverage there. I'll try to cover it remotely, though (using the schedule, being present in the IRC/mailing lists...)
21:59:30 <moray_> yeah
21:59:38 * cnote votes moray_ in a publicity member on the ground
21:59:42 <moray_> I can also attempt to push people to write blog posts etc.
21:59:48 <moray_> though normally that is hard...
21:59:49 <larjona> great moray_
22:00:09 <ana> pushing people to write blog posts is the best we can do. last year the coverage in planet was quite sad
22:00:13 <moray_> yes
22:00:16 <larjona> maybe just convince them to throw something to microblog here
22:00:26 <moray_> sure, that is good too
22:00:48 <cnote> Speaking of DebConf, what is their status for press/publicity items?
22:01:01 <cnote> The event is getting closer and closer and it's the project's BIG event.
22:01:19 <larjona> I guess I have to make some proposals.
22:01:29 <moray_> towards traditional media, it's not that exciting as it's an internal event, and we don't use it to launch things etc.
22:01:40 <moray_> there is also not much advantage in pre-publicity except for the open day part
22:01:49 <ana> is there an open day this year?
22:01:54 <larjona> Yes
22:01:58 <larjona> open weekend
22:02:01 <moray_> but we definitely should attempt to use the main part to make the project look active/interesting
22:02:20 <cnote> Indeed.
22:02:31 <larjona> the DebConf publicity has two tasks
22:02:46 <larjona> 1.- Publish DebConf stuff so Debian community knows
22:02:47 <moray_> also tricky as some of the bits of debconf easier to post about are social, but we don't want it to just look like a holiday, towards debconf sponsor organisations
22:03:06 <larjona> 2.- Try to get some coverage in general media about Debian and Debconf
22:03:46 <larjona> (ah, and thanks to sponsors)
22:04:19 <cnote> I think being that this is a world wide conference it should be exciting in the news, though I do understand tempering it so it's not a vacation event.
22:04:20 <larjona> I'll try to cover/coordinate all that, but certainly having some people there will help a lot
22:04:50 <moray_> I don't remember what happened before, but we could also microblog every talk, if nothing else
22:04:55 <cnote> larjona, they can pop in here and mention something or perhaps give us a monthly post leading up to the event? Nothing huge.
22:04:59 <moray_> (I mean, with link to the live video)
22:05:10 <larjona> moray_: sure
22:05:11 <cnote> ^for social media I mean, such as the sponsor thanks/welcome
22:05:50 <cnote> moray_, we can also do that for videos that were previously done at the event.
22:06:14 <cnote> It would be nice to see a DC talk linked to on social media from the conference.
22:06:24 <cnote> Most of the time it's just internal news.
22:06:51 <moray_> cnote: the final videos give better links, but links when it's live are more exciting to watch :)
22:07:07 <moray_> cnote: maybe some could go back and edit shortened URLs to point to the final videos...
22:07:23 <cnote> Yes.
22:07:25 <larjona> Ok I'll try to draft a plan for live coverage, and ask debconf and publicity mailing list for volunteers
22:08:18 <larjona> I expect to be connected most of the time, and timezone helps, so I think I can do it, with maybe 1 or 2 people
22:08:43 <chris_> off-topic: I have to leave now. Reviewed the latest DPN and couldn't see any problems / mistakes (whatver that's worth)
22:08:44 <chris_> bye
22:08:59 <larjona> thanks chris_!
22:09:06 <larjona> ok, anything else?
22:09:12 <larjona> #topic Enlarging the team
22:09:19 <larjona> (before everybody goes) :D
22:11:21 <larjona> I invited jipege1 and tvincent to the meeting, and they marked as yes in the poll, I hope they are ok and just couldn't attend :)
22:13:26 <larjona> I don't know if it would be a good idea to create some role of "correspondant" as I said, and make a list of Debian teams to follow and people to volunteer on them (and report back news)
22:14:09 <cnote> I think everyone is too busy. :)
22:14:32 <paul__> i think that this may help enlarging the team
22:14:39 <paul__> i have a full time job
22:14:46 <paul__> but i can help a bit
22:15:44 <paul__> the only problem is that i don't know how to do it, so somebody has to teach me
22:15:54 <paul__> 1 step at a time
22:16:00 <cnote> Every little bit of help helps. :)
22:16:16 <cnote> Just ask any question and we can get an answer to you.
22:16:43 <ana> I don't want to get too burocratic, this should be open to people contribute when they have something
22:16:48 <larjona> For example, cnote, you are in the mirror team, and a little bird has told me that in the last months there was huge work to review and update the list of mirrors. This earns a microblog at least!
22:16:54 <ana> and people who contributed very often should just become delegates
22:17:17 <larjona> ana: I agree.
22:17:22 <cnote> hehe larjona I wanted to but it's self reporting. :) I thought I made a slight mention of it.
22:18:49 <larjona> And for example, I miss info about blends, probably because nobody from here is involved in any blend team
22:19:46 <cnote> hmm people in this channel can also reach out to their teams and give them a little push to report something.
22:19:55 <cnote> I think most of us are on several teams?
22:20:53 <larjona> well, things like that. paul__ for example if you like, you can choose an area of Debian and track one or two mailing lists, to gather news. Teams are here: https://wiki.debian.org/Teams/
22:21:44 <paul__> i'm on several lists already larjona :)
22:22:05 <paul__> but it's the 1st time after years reading list that i do want to help a bit
22:22:14 <paul__> i think its the time for me
22:22:31 <larjona> ok paul__ I'll come back to you by mail
22:22:50 <paul__> let me know when you are ready
22:23:19 <larjona> ok, anything else?
22:23:48 <paul__> nope
22:24:01 <larjona> oh, I forgot I had pizza
22:24:04 <larjona> to share
22:24:17 <larjona> 
22:24:17 <larjona> _....._
22:24:17 <larjona> _.:`.--|--.`:._
22:24:17 <larjona> .: .'\o  | o /'. '.
22:24:17 <larjona> // '.  \ o|  /  o '.\
22:24:18 <larjona> //'._o'. \ |o/ o_.-'o\\
22:24:21 <larjona> || o '-.'.\|/.-' o   ||
22:24:30 <larjona> ||--o--o-->|<o-----o-||
22:24:30 <larjona> \\  o _.-'/|\'-._o  o//
22:24:30 <larjona> \\.-'  o/ |o\ o '-.//
22:24:30 <larjona> '.'.o / o|  \ o.'.'
22:24:31 <larjona> `-:/.__|__o\:-'
22:24:34 <larjona> `"--=--"`
22:24:39 <larjona> 
22:24:42 <larjona> At least I didn't forget it in the oven :D
22:24:48 <larjona> ok so let's finish the meeting
22:24:48 <cnote> Thats awesome.
22:24:49 <larjona> thanks everybody for attending
22:24:55 <larjona> #endmeeting