#debian-publicity Meeting

Meeting started by larjona at 22:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.debian.org/Teams/Publicity/Meetings/2017-02-StretchCoverage (this meeting) (larjona, 22:00:57)
    2. https://wiki.debian.org/Teams/Publicity/Release (our template for publicity tasks) (larjona, 22:00:57)
    3. https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/StretchCheckList (general release checklist) (larjona, 22:00:59)

  1. Welcome, introductions (larjona, 22:03:14)
  2. Coverage of the Stretch release (larjona, 22:12:06)
    1. AGREED: We'll use a filler.txt file as previous releases, and then post in micronews (which feeds the @debian social network accounts too). Build the site frequently, wether manual or with cron job. (larjona, 22:34:57)
    2. ACTION: boutil prepare a mail for -project in order to collect microblog ideas (boutil, 22:40:05)

  3. : Coverage of the Stretch release: Release announcement (larjona, 22:41:02)
    1. the Release team will provide the draft for the release announcement, we coordinate as with release points announcements (larjona, 22:45:52)

  4. Coverage of the Stretch release: Article(s) for blog (bits.debian.org) (larjona, 22:46:26)
    1. ACTION: cnote will help boutil with the email, including how the teams can contribute articles for bits explaining their news for stretch (larjona, 22:59:51)

  5. Coverage of the Stretch release: Graphical resources (larjona, 23:00:11)
  6. Coverage of the Stretch release: Release party in Debian Party Line (larjona, 23:10:53)
    1. https://debian-party-line.branchable.com/ (larjona, 23:12:55)
    2. ACTION: larjona will remind about the Party line in the following weeks, so we decide if we promote it, use mumble or jitsi or other webRTC-based system... (larjona, 23:20:06)
    3. ACTION: larjona will update https://wiki.debian.org/Teams/Publicity/Release accordingly with the agreements in this meeting (larjona, 23:25:40)
    4. People can edit the page to sign up (put their names) on the tasks they're willing to contribute (larjona, 23:26:12)
    5. when we know the release dates, we can choose coordinators for the different channels, if needed (larjona, 23:26:33)
    6. everybody please coordinate in this irc channel (#debian-publicity) during the release (usually during a weekend) and if possible, express the time scope they are available (yay timezone diversity) (larjona, 23:27:34)


Meeting ended at 23:30:22 UTC (full logs).

Action items

  1. boutil prepare a mail for -project in order to collect microblog ideas
  2. cnote will help boutil with the email, including how the teams can contribute articles for bits explaining their news for stretch
  3. larjona will remind about the Party line in the following weeks, so we decide if we promote it, use mumble or jitsi or other webRTC-based system...
  4. larjona will update https://wiki.debian.org/Teams/Publicity/Release accordingly with the agreements in this meeting


Action items, by person

  1. boutil
    1. boutil prepare a mail for -project in order to collect microblog ideas
    2. cnote will help boutil with the email, including how the teams can contribute articles for bits explaining their news for stretch
  2. cnote
    1. cnote will help boutil with the email, including how the teams can contribute articles for bits explaining their news for stretch
  3. larjona
    1. larjona will remind about the Party line in the following weeks, so we decide if we promote it, use mumble or jitsi or other webRTC-based system...
    2. larjona will update https://wiki.debian.org/Teams/Publicity/Release accordingly with the agreements in this meeting


People present (lines said)

  1. larjona (134)
  2. boutil (37)
  3. phls (17)
  4. ana (14)
  5. cjm (9)
  6. cnote (9)
  7. lavamind (9)
  8. MeetBot (2)
  9. nicoo (1)


Generated by MeetBot 0.1.4.