21:00:00 <larjona> #startmeeting
21:00:00 <MeetBot> Meeting started Thu Feb 15 21:00:00 2018 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:00:32 <larjona> Welcome everybody to this Debian Publicity team meeting! Agenda is here: https://wiki.debian.org/Teams/Publicity/Meetings/2018-02-15
21:00:43 <larjona> #topic Roll call. Who's around?
21:00:55 * larjona is here
21:01:05 * ignatz-guest too
21:01:07 * hosiet +1
21:01:11 <cnoted> here
21:01:11 * zobel here.
21:01:27 <zobel> back from sauna Just in time....
21:01:58 <zobel> madduck: thank you very much
21:03:50 <boutil> hi! sorry I am late
21:07:58 <phls> hi
21:08:29 <larjona-m> hello sorry
21:08:39 <larjona-m> internet cut at home
21:10:13 <zobel> so we have done the role call now?
21:11:13 <joostvb> re
21:12:51 <larjona> sorry for the interruption, I'm back
21:12:53 <larjona> #save
21:13:09 <larjona> #topic General status of volunteers. Enlarging the team (or get occasional contributors to stay longer). Candidates to get more involved (help with or learn about press/delegation tasks)
21:14:22 <zobel> more free beer?
21:14:29 <joostvb> :)
21:15:08 <larjona> So, we're 4 delegates nominally, plus some more usual contributors/members, plus some occasional contributors, but in practice, if you look for example at commit logs etc, I think it's clear that we're struggling a bit and we need to revitalize the team
21:15:42 <joostvb> larjona: most of the work is done by you, right?
21:16:04 <cnoted> I will admit to has
21:16:26 <larjona> The announcements (the ones that go to www.debian.org/News and by mail) we make turns among the delegates, but the rest, it's more "if anybody can, just do"
21:16:46 <cnoted> having been very busy and my need to re-comity
21:17:38 <cnoted> sorry on a phone it's spotty.
21:17:42 <boutil> I also have been struggling in finding time to dedicate to publicity, except some announcements for releases.
21:18:44 <boutil> I in particular could not find time to invest in the DPN for a couple of years already.
21:19:06 <larjona> If it's possible for all us to guess how's going to be in the following months, maybe it would be necessary to ask DPL to update the delegation with the people that can get more involved without struggling or living it as a burden
21:20:01 <larjona> I'd like to continue, DPN is a bit hard for me but I think that with the other tasks I cope well, and I have fun doing publicity in Debian
21:21:01 <joostvb> are all 4 delegates present here now?  (just curious, don't recognise all nicks)
21:21:03 <cnoted> I can keep working the DPN. I love it but think it gets stale with same news reporting.
21:21:18 <zobel> isn't ana also delegate?
21:21:21 <larjona> jipege cannot attend but will continue to get involved in DPN. We may just need somebody else that dinamizes the publishing, and set a fixed periodicity to "force ourselves a bit" to get it finished
21:21:58 <cnoted> zobel Ana boutil cnote larjona
21:22:21 <joostvb> cnoted: tnx
21:22:24 <larjona> cnoted: if you can take care of the DPN it would be great. I can help with this next issue (let's publish it before end of the month?) too
21:22:35 <joostvb> zobel: yes
21:23:22 <cnoted> yes larjona I will
21:23:32 <joostvb> \o/
21:23:40 <boutil> I would like also to join back the editors of the DPN, but I feel a bit rusty, and I will probably need time to adjust to the new workflow.
21:24:24 <larjona> great boutil
21:24:30 <cnoted> let's reinvent the wheel boutil!
21:24:42 <boutil> :)
21:25:29 <cnoted> ☺ no good smilies on this thing.
21:25:51 <joostvb> i can only commit to do some proofreading now and then
21:26:29 <larjona> current workflow is basically to gather the micronews published in the last weeks/months, and convert some of them in "paragraphs", plus some other news that we directly say "let's not micronews this, let's leave it for the DPN" (e.g. FOSDEM booth, photos), plus the usual sections. So, I can update the current issue with some comments, and then others complete. Does it look ok?
21:26:57 <joostvb> looks good to me
21:27:01 <zobel> i would be willing in helping with micronews. i do look into @debian twitter already on day-by-day basis, so doing micronews shouldn't be a big thing.
21:27:17 <boutil> looks good. I enjoyed reading the previous issues
21:27:47 <larjona> OTOH, and that is another thing that jipege commented, we maybe should decide which things go to DPN and which ones go to blogposts.
21:27:47 <joostvb> i _always_ enjoy it.  even "stale" news is enjoyable for me
21:28:12 <larjona> well we're already in topic 2
21:28:18 <larjona> #topic  2. relaunching the DPN. Let's publish one issue soon!
21:28:24 <cnoted> I think it's an issue of what goes where
21:28:29 <cnoted> oh
21:29:09 <joostvb> maybe DPN is mainly for news which is ok to be almost 2 months old
21:29:20 <joostvb> dpn could refer to blogposts too
21:29:23 <boutil> I think that any blog post can also be mentionned in the DPN
21:30:06 <larjona> IMHO, it's not an "issue", I feel that there is no problem that DPN "repeats" things published in bits.d.o, because I have the intuition that they go to different audience (DPN mostly read by mail, bits mostly read via planet/rss/social_networks)
21:30:10 <cnoted> I'd like it to be more in depth something that other news outlets would refer to.
21:30:19 <joostvb> larjona: yep
21:30:51 <cnoted> but that's hard with the pace of communications today. and would require retooling of what and where we presented information and news
21:31:18 <joostvb> cnoted: how would that be hard?
21:31:50 <boutil> there was this idea of having interviews proposed by shirish. His proposal was initially about live interviews as Q/A. But we could have also interviews published as blog posts
21:32:36 <cnoted> we would have to push all the current stuff out immediately on bits and social. and the bigger in depth stuff and interviews dpn only
21:32:40 <joostvb> live interviews as audio could get transcribed too to blog posts
21:33:01 <cnoted> joostvb
21:33:24 <larjona> My proposal is: let's publish this February issue with what we have now (the "current workflow" that I mentioned before) and then, you decide periodicity and contents for the next issue
21:33:50 <joostvb> fwiw, every 2 months sounds reasonable to me
21:35:09 <boutil> I think we should not be too ambitious about the depth and lengths of what we report in the dpn. Because I am afraid that if it becomes too long it will be a problem to really finish it.
21:35:39 <boutil> I would prefer from my point of view have topical article n the blog which could be long or short
21:36:11 <boutil> and a quite compact dpn with a succession of short articles or links
21:36:41 <larjona> so, deadline 25 Feb for the 2018/01 issue (and then, translations and publish on 28Feb)? With whatever we have, if somebody comes with a nice section in these days, we'll not stop them!
21:37:02 <boutil> I think larjona is right. We should stick to the current workflow for the next issue and elaborate more on the content policy for the next one.
21:37:15 <cnoted> agreed
21:37:19 <joostvb> yep
21:38:15 <larjona> #agree we'll try to finish a DPN issue for 25 Feb 2018, and publish it on 28 Feb. Next issues, we'll decide content, format and periodicity (aim for 1 issue each 2 months, but the actual contributors we'll decide)
21:38:33 <larjona> #agreed we'll try to finish a DPN issue for 25 Feb 2018, and publish it on 28 Feb. Next issues, we'll decide content, format and periodicity (aim for 1 issue each 2 months, but the actual contributors we'll decide)
21:38:44 <larjona> anything else about DPN?
21:39:09 <joostvb> publicity/dpn/en/2017/05/index.wml is the "current" one?
21:39:11 <cnoted> yes. It's Awesome.
21:39:29 <larjona> yes, I'll move it to 2018/01 after the meeting
21:39:34 <joostvb> larjona: check, ok
21:39:57 <larjona> ok, let's move on, if there are comments questions etc, just open a mail thread in the list
21:40:01 <larjona> #topic  3. moving the repos to salsa (alioth EOL is end of May).
21:40:28 <boutil> I can migrate repositories to salsa if noone else volunteers
21:40:36 <boutil> I did it already for the Ruby team
21:40:39 <larjona> good
21:40:45 <joostvb> boutil: awesome
21:40:52 <larjona> we also need the bot for commits in the channel
21:41:10 <boutil> We will needonly the alioth redirector for the debian-timeline repository (as it is a package)
21:41:29 <boutil> I can setup the salsa irker instance
21:41:39 <boutil> for commit notification
21:41:51 <larjona> we also need to move the private repo that we use for embargoed announcements
21:42:17 <cnoted> clueless on this part but willing to learn
21:42:18 <boutil> yes...
21:42:33 <larjona> and maybe send a mail to the subscriber to publicity-commits@lists.alioth.debian.org so they subscribe to the projects in salsa if they want to get email notifications
21:42:35 <boutil> I should find again their locations...
21:43:29 <larjona> and I don't know if we need to say something about this publicity-commits@ list (so listmasters kills it) or we just can let it die (we don't archives of that, since we have the commit log history, I guess)
21:43:56 <boutil> larjona: we could still send commits to that mailing list, but I would instead recommend people to subscribe to the projects/group notification instead
21:44:12 <larjona> so, boutil can you handle all this or would you need help?
21:44:13 <boutil> let us kill publicity-commits
21:44:27 <boutil> I think I can handle it
21:44:49 <larjona> ok, just shout in the channel or the mailing list if you need anything
21:44:51 <larjona> and thanks!!
21:45:03 <boutil> Once I've done most of the work, I'll send a message to the list so that someone checks what I forgot :)
21:45:57 <larjona> after that, we maybe need to do a wiki editathon to update all the wiki pages of the team with the links to the new places, and workflow changes etc. But that we'll do later :)
21:46:17 <larjona> anything else about the migration?
21:46:42 <joostvb> do we have any other lists @ lists.alioth.debian.org ?
21:46:59 <larjona> I think no...
21:47:07 <joostvb> i'm not aware of any
21:47:24 <zobel> larjona: we just wait for pabs to do that for us... :P
21:47:54 <larjona> what do you mean? the wiki editions?
21:48:00 <zobel> yes
21:48:24 <larjona> it's a nice opportunity if somebody is lurking and wants to read a bit more about the Publicity team and get involved ;)
21:49:08 <larjona> ok, let's go to the next topic
21:49:14 <larjona> #topic  4. some topics that may need an announcement or bits.d.o article: alioth/salsa/lists/other-alioth-stuff?, spectre-meltdown? DPL elections?
21:50:12 <boutil> (strangely enough publicity-commits is not listed here: http://lists.alioth.debian.org/cgi-bin/mailman/listinfo...)
21:50:36 <joostvb> !?!?
21:50:36 <BTS> joostvb: Error: "?!?" is not a valid command.
21:50:48 <cnoted> I made the mistake of having commit emails. it drove me slightly insane.
21:51:00 <boutil> (but it is the only mailing list registered on the alioth page of the team
21:51:01 <boutil> )
21:51:02 <zobel> i would like to do some sort of "debian behind the scenes" interviews with teams. is that something that could go to bits instead of my personal blog?
21:51:35 <boutil> zobel: I think it is a great idea, and I would love to have this kind of articles on bits.d.o
21:51:48 <larjona> +1
21:51:52 <joostvb> +1
21:52:15 <zobel> ok. i am also seeking for volunteers, i have some rough ideas about the question sets.
21:52:32 <boutil> excellent
21:52:46 <larjona> I feel that we maybe should write a blogpost about the alitoh story, intended to the wider audience (non Developers: occasional contributors, debian users that were aware of alioth existence, owners of -guest accounts...) - I think most of the info has gone through debian-devel-announce and we didn't microblog it (intentionally, since it was mostly an internal process, and ongoing)
21:53:23 <larjona> "alioth story" meaning that alioth is going to be shutdown and the alternatives for the different services that alioth was/is offering
21:53:25 <joostvb> larjona: yes!
21:53:45 <zobel> larjona: maybe it is an excelent idea to start with the alioth team interview then?
21:54:21 <zobel> or shall we do that in two seperate posts?
21:54:38 <boutil> then you can interview the salsa team in a second post
21:54:56 <larjona> zobel: alioth team is good idea, but then I would make two blog posts. Because I think we need a specific article or "news item" where to point people asking about the migration, or what happened with X, or why alioth is being shutdown...
21:55:06 <zobel> boutil: well, formorer is sitting next door in the office.
21:55:17 <boutil> convenient!
21:57:09 <larjona> zobel: so you take care of both posts? (I don't mind to draft the one about alioth itself, I think I'm up-to-date following the related info, just need to sit down a bit to gather all the things in a single text file)
22:00:45 <larjona> OTOH, I think it would also be nice to write about how Debian is approaching about Meltdown and Spectre, but about that topic I really don't know much (maybe the only thing I know is that probably these issues will take months (years?) to handle, including measures in many layers of the computing stack). If anybody knows the topic well, maybe can write about what we have in the package archives right now, the planned actions,
22:00:45 <larjona> or whatever
22:01:47 <zobel> larjona: if you write the first post, i could make sure formorer can cross-read it and help you with input/corrections where needed.
22:01:56 <larjona> great, zobel
22:02:31 <larjona> and finally, mid-March is beginning of DPL campaign, we usually write a blogpost announcing it, and maybe interviews to the candidates. Any volunteer to cover the DPL elections? (from mid-march to mid-april)
22:04:33 <cnoted> I'll do it
22:04:40 <larjona> great cnoted!
22:04:50 <larjona> any other "big" thing?
22:05:19 <zobel> at some point: debian freeze
22:05:35 <larjona> DebConf18 I can cover but I'm happy to team up with anybody that is interested in doing the covering (and maybe coordinate for DebConf19) hint hint phls ;)
22:06:04 <zobel> larjona: that implies you are comming to DC18?
22:06:05 <joostvb> one thing in noted is: debian policy updates come quicker these days.  not quite sure if that's suitable to cover
22:06:10 <joostvb> s/in/i/
22:06:16 <cnoted> please let me do all of my freeze jokes from last time.
22:06:26 <boutil> who will be at DebConf18?
22:06:28 <larjona> zobel: no, I've been (successfully?) covering DebConf without attending for some years now :D
22:07:03 <larjona> #topic  5. who goes to debconf? Shall we submit a talk/bof/event? are we planning some "creative" coverage there?
22:07:40 <larjona> I'm not going
22:07:43 <joostvb> i won't be at dc18; will likely be at minidebconfhamburg
22:07:44 <boutil> I am not going
22:08:05 <zobel> larjona: current planing is that i need to go.
22:08:24 <zobel> sort of.
22:10:33 <larjona> If we feel that something related to publicity needs to be discussed/informed at DebConf, we may try to prepare and submit an event, and then find somebody to present it
22:10:43 <zobel> side node: i would retweet https://twitter.com/dondelelcaro/status/964259589578358784 on @debian, if no complains in the next minutes.
22:11:58 <zobel> larjona: when you have time, please read PM.
22:13:12 <boutil> when is the deadline for submitting events?
22:13:43 <joostvb> there'll probably be slots for ad-hoc events too, fwiw
22:15:05 <larjona> boutil: deadline is June or so, no problem about that, I think
22:15:11 <phls> larjona, :-)
22:15:22 <larjona> I mean, we don't need to decide
22:15:43 <larjona> We can try to make a new meeting around May, and talk again about this
22:15:59 <zobel> maybe a bit sooner?
22:16:18 <larjona> mid April? I'm always happy to do IRC meetings :)
22:16:52 <joostvb> sounds good to me
22:16:59 <boutil> mid april is good. Maybe even the end of the DPL campaign?
22:17:12 <larjona> yes
22:17:38 <larjona> so, last topic
22:17:45 <larjona> #topic Anything else?
22:18:15 <zobel> wo is willing to check a patch against the theme for bits.d.o?
22:18:26 <zobel> i posted it last night.
22:18:32 <zobel> here.
22:18:39 <larjona> I've seen the patch but I'm afraid I don't know enough pelican to decide
22:19:16 <larjona> But I can try, and comment
22:19:30 <zobel> this is less about pelican but more about: if we add those lines, twitter and facebook do things right. and set logos and so on.
22:19:54 <joostvb> sounds like a nice feature to me
22:19:58 <larjona> yeah, I guess. I would just would like to include the other networks too, if they use other type of headers
22:20:25 <boutil> I think we can merge it
22:20:47 <zobel> larjona: we could do that iterative.
22:20:48 <boutil> I will pull it and deploy it after the meeting
22:20:55 <larjona> thanks
22:21:24 <hosiet> Hi, I'd like to help with Chinese translations for publicity items, especially when debconf18 is held in Taiwan that would be meaningful
22:21:28 <zobel> i was hoping ana would be around tonight, but if anyone else wants to merge, excelent.
22:21:43 <hosiet> (though I will not be able to attend debconf18)
22:21:54 <larjona> I want to set clear that if anybody would like to get more involved in the team (e.g. become delegate), please get in touch (e.g. write to press@). Even if the 4 of us get 100% available, we're happy to enlarge the team
22:22:30 <boutil> the more the merrier
22:22:45 <larjona> hosiet: great! I can help if you need assistance with the howto. Just ping here about the specific things when you need something
22:22:55 <hosiet> okay
22:23:04 <larjona> or by mail, to the list
22:24:08 <joostvb> hosiet: and welcome!  :)
22:24:15 <hosiet> If the salsa team is set up, I will try to join it and commit translations there (e.g., for bits.d.o)
22:24:29 <zobel> i feel that i do to few to be an official delegate.
22:24:30 <boutil> I've just created the team
22:24:37 <hosiet> As for DPN, should I just translate things directly on debian-www webwml repo?
22:24:49 <boutil> hosiet: if you have an account, I will add you already
22:25:09 <hosiet> boutil: sure, my account name is hosiet-guest
22:25:23 <boutil> you're in
22:25:29 <larjona> zobel:  (and others) it's not about what you do now, it's about if you would like to do a bit more. It's fun, and in my experience, very rewarding to spread news about Debian, some times very important news
22:26:01 <zobel> hosiet: if you help with translation before we send it out, the chineese translation can be send out in chinees in time.
22:26:05 <larjona> hosiet: the DPN can be translated prior to publishing (in the publicity repo) or after publishing (in the webwml repo)
22:26:16 <zobel> thus: help translating before it hits webwml
22:26:51 <zobel> what shall i answer to https://twitter.com/BryanLunduke/status/964222700896927745 ?
22:29:53 <zobel> anyway: meeting over?
22:29:54 <larjona> zobel: these kind of posts/questions I think it's better answer with our personal accounts, not with the Debian one.
22:30:07 <zobel> well. debian is asked.
22:30:40 <zobel> i would link to our CoC and say we if ppl respect the CoC, we are not against it.
22:30:45 <boutil> zobel: you can say it should go through a GR
22:30:54 <joostvb> hehe
22:31:19 <larjona> you can say that Debian is about people consensually doing things together :)
22:31:27 <boutil> :)
22:32:26 <joostvb> :)   i'm afk for bed, c u later!
22:32:31 <larjona> yes
22:32:35 <larjona> #endmeeting