20:30:14 <larjona> #startmeeting
20:30:14 <MeetBot> Meeting started Thu Jun 20 20:30:14 2019 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:30:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:30:37 <larjona> Dear all, welcome to this Debian Publicity team meeting!
20:30:43 <larjona> Agenda is:
20:30:54 <larjona> 1.- Welcome, introductions
20:31:05 <larjona> 2.-Coverage of the Buster release
20:31:11 <larjona> 3.- Any other topic
20:31:21 <larjona> Some reference URLs:
20:31:50 <larjona> #link This meeting: https://wiki.debian.org/Teams/Publicity/Meetings/2019-06-20
20:32:03 <larjona> #link https://wiki.debian.org/Teams/Publicity/Release (our template for publicity tasks)
20:32:09 <jipege> hi! larjona and all
20:32:26 <larjona> https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BusterCheckList
20:32:28 <larjona> pardon
20:32:48 <larjona> #link https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BusterCheckList (the general release checklist (including action items for several teams))
20:33:01 <larjona> First, as always, roll call meanwhile people is coming. Who's here? Say hello! And if will be your first time contributing to a Release Publicity coverage or other publicity tasks...
20:33:13 * larjona waves and says hi to jipege too :-)
20:33:52 <tvincent_> Hi! First release coverage for me.
20:34:01 <Texou> hello, yes it is my first tim I have a look at this topic
20:34:09 <schweer> hi all, first time ,too
20:34:11 <webmind> Hi
20:34:14 <webmind> same :)
20:34:37 <ana> o/
20:34:44 <larjona> great! it's not difficult, I promise :-)
20:35:05 <zordhak> Hello!
20:35:39 <larjona> welcome everybody
20:35:44 <zordhak> First to
20:36:29 <larjona> cnote is coming to the meeting and will help also in the coverage
20:36:43 <larjona> #save
20:37:27 <larjona> ok so we have several tasks, the most 'critical' probably is the *live* coverage of the release, during the weekend of Saturday 6 July 2019 (in 2 weeks)
20:37:38 <larjona> this is how it's been done in the past:
20:37:53 <larjona> * We create a txt file in one of our git repos, let's call it "filler.txt"
20:38:48 <larjona> * We write there micronews about the release (most of them can be prepared in advance, since it's about explaining the steps of the release, what's new in buster, facts about Debian or about this particular release...)
20:40:56 <larjona> then we will commit and publish those micronews during the release (starting on Saturday UTC morning, and probably ending on Sunday UTC evening). Because first it is the preparation of the archives, and then people start to get the update via apt, then we publish the announcement (mail and in the website), and the ISO images are created, but then they are tested and they are not published until the tests finish (for a point
20:40:56 <larjona> release, usually during the UTC night between Saturday and Sunday, but for the actual release ,probably a bit more)
20:41:17 <larjona> So our task is mainly keep people informed and enjoyed meanwhile they wait
20:41:45 <larjona> Last release we had a team of several people in different timezones and we tried to microblog each 15 minutes or so, but that's maybe too much
20:42:40 <larjona> so my proposal is that we create the "filler.txt", explain our availability during the weekends and timezones coverage, and we decide more or less the pace of publishing according to our forces, so it's fun for everybody and not a burden for anyone
20:43:10 <larjona> Any question/comment until now?
20:43:27 <webmind> is microblogging done via a central account or ?
20:43:33 <webmind> and on set platforms?
20:44:47 <larjona> this is how we microblog: we commit in a git repo, and one publicity delegate builds the site micronews.debian.org. Then we have "bridges" that will push the RSS feed of micronews.debian.org into the @debian profile in several social networks (those bridges are automatic)
20:45:01 <tvincent_> Last time, was is every 15 minutes from Saturday morning to Sunday evening?
20:45:08 <Cnote_> Yes
20:45:15 <tvincent_> wow :)
20:45:16 <larjona> welcome Cnote_ !!
20:45:26 <Cnote_> :)
20:45:41 <ana> we probably can make these 15 min to 5 for the release
20:46:04 <larjona> you can see the fillers of the past releases (to get an idea about the content) here: https://salsa.debian.org/publicity-team/publicity/tree/master/release/dents
20:47:43 <Cnote_> ana, do you mean the factoids?
20:48:54 <ana> Cnote_: no, how often what larjona call "bridges" reads micronews.debian.org and publishes to the other networks
20:49:25 <larjona> ah, yes, I'll adapt the bridges so the pace micronews -> social networks is faster
20:49:28 <Cnote_> thanks
20:50:23 <jipege> around (or more) 100 posts during the last release in 2 days
20:50:37 <larjona> So, we would need availability to create the filler.txt for buster during these two weeks (the more we have prepared in advance, the better)
20:50:49 <larjona> availability -> volunteers :-)
20:51:26 <Texou> finding info sources seems a pain for me, so hard to have an overall of Debian news
20:51:41 <Cnote_> I volunteer :)
20:51:48 <Texou> many thanks
20:51:53 <larjona> If somebody wants to help but cannot or does not want to use git, they can post their ideas to the mailing list. If somebody has git but no permissions, can create a merge request or post to the list. The rest (DDs and people with permissions) can commit
20:53:06 <larjona> My proposal is to keep it simple, try to reuse from past releases the *important* posts (updating numbers or facts to Buster), microblog the new parts of the release notes, and not much more
20:53:33 <Texou> should be easy this, indeed
20:53:34 <zordhak> I can try to help too
20:53:55 <larjona> and also create some "shifts" in the wiki page so people can add themselves to the times of the weekend that they feel they want to join the live coverage
20:54:47 <jipege> I can help too
20:56:08 <larjona> are we all in Europe except Cnote_?
20:56:29 <tvincent_> Should we also contact teams to provide some interesting data? For instance blends teams.
20:56:38 <zordhak> yes for me
20:56:41 <larjona> yes
20:56:50 <larjona> I'll send a similar mail as the former release
20:56:53 * schweer can try to help, too (Debian Edu)
20:56:56 <Cnote_> yes please. Good idea!
20:58:35 <larjona> #link https://salsa.debian.org/publicity-team/publicity/blob/master/release/dents/filler.txt << this is the file to work on
20:58:42 <tvincent_> I'm in Europe as well, but I guess I can wake up early if needed. :)
20:58:51 <larjona> currently it's what it was prepared for stretch
20:59:50 <schweer> Europe, too
21:00:15 <webmind> Europe, I might have some time during the release period
21:01:26 <Cnote_> Should we author a slotted time schedule?
21:01:48 <larjona> yes, probably in https://wiki.debian.org/Teams/Publicity/Release and people add themselves
21:02:08 <schweer> I'll also take part in ISO image testing, there's probably time in between
21:02:25 <larjona> great
21:03:12 <tvincent_> For an article about the Buster release, I've prepared a list of all packages that are new in Buster and an other one with packages removed since Stretch -> https://storm.debian.net/shared/DNcSM1Z_3tKElc10GlOJ2OwGfUha6LqQU43SHXVo6aa  Maybe we could talk about some interesting ones.
21:03:36 <larjona> nice!
21:03:49 <Cnote_> Great!
21:04:06 <Texou> excellent
21:04:29 <larjona> If anybody wants to contribute with some "content" longer than micronews, feel free to propose a blog post in bits, or publish in your blog and we can micronews a link to it, too
21:05:30 <larjona> We may want to decide about a hashtag, last time we used #releasingstretch
21:06:00 <Cnote_> #getbuster
21:06:27 <larjona> I think it's better to use that one when the ISOs are ready, but we'll start way before
21:06:27 <themill> #busted
21:06:28 <zordhak> Or just #Buster
21:06:51 <larjona> I would say #ReleasingBuster and #Debian10Buster
21:07:19 <Cnote_> #debianbusted
21:07:20 <jipege> The second is more explicit
21:07:32 <larjona> So people not related to Debian, if they see a trend, they get an idea of what is all this about
21:07:35 <zordhak> Second too
21:07:51 <schweer> second, yes
21:08:07 <larjona> what is second? #Debian10Buster ?
21:08:12 <schweer> yes
21:08:48 <zordhak> yes
21:09:03 <jipege> #releasingDebianBuster is too long ?
21:09:39 <larjona> I think we have not much problem with lenght now
21:10:14 <Cnote_> It needs to be something memorable that can be easily spread.
21:10:42 <larjona> the main question is if we want to have a specific hashtag for the *coverage* (I guess the days/weeks after the release, Debian10, Buster, and all the others will be used by many other people and also by us). But anything with #releasing will be used only that weekend
21:11:33 <larjona> I frankly don't mind either, that's why I proposed those two
21:12:24 <Cnote_> I think we should consider if having releasing in the hashtag is problematic because would we then have to make another saying released?
21:13:23 <Cnote_> I would just prefer a single hashtag that's going to trend heavily.
21:14:23 <Cnote_> I agree with Larjona's weekend release only hashtag idea
21:14:59 <larjona> #releasingDebianBuster ?
21:16:10 <Cnote_> Yes for the actual release but something specific for the overall campaign because the goal is too trend
21:16:54 <larjona> Sorry Cnote_ I didn't understand, which is the hashtag you vote/propose?
21:17:50 <tvincent_> So, two hashtags during the release, one for the release itself (e.g. #releasingDebianBuster), and one that will outlive it (e.g. #Debian10Buster)?
21:18:06 <zordhak> So, by example #Debian10Buster before/after the release and #ReleasingDebianBuster during the release
21:18:38 <tvincent_> Haha, so many possibilities. :)
21:18:39 <Cnote_> #debian10buster would be good and then the #releasingDebianBuster for the release, but it's up to the group to decide
21:18:55 <Cnote_> Yes
21:18:56 <larjona> ok 3 people proposing the same, and I agree, so I think it's clear now
21:19:37 <larjona> #agree We'll use these hashtags:  #Debian10Buster before/after the release and #ReleasingDebianBuster during the release
21:19:47 <larjona> #agree We'll use a filler.txt file as previous releases, and then post in micronews (which feeds the @debian social network accounts too). Build the site frequently and reduce the time of the automatic bridges so the social networks get the news posted quickly
21:20:41 <larjona> ok so I think we're done for the live coverage. I can send a mail to -project based on the last time, encouraging people to contribute ideas
21:20:45 <jipege> in debian-l10n-fr we wonder about to duplicate the thread in french (at least partially)
21:21:14 <larjona> duplicate where?
21:21:29 <jipege> It's the question
21:22:32 <larjona> We try to keep micronews in English (sometimes we post in different languages but that's because the news is specific to the people speaking that language)
21:23:41 <zordhak> We have (Debian France) a DebianFrance@twitter account if you want
21:25:38 <larjona> Well, I guess the French team can get the filler.txt file and translate and then publish in their accounts, but I'm afraid at least me, I cannot help much more, I will try to focus on the official channels
21:25:45 <larjona> The release is not only the live coverage
21:25:53 <larjona> we need to post some blog posts too
21:26:32 <larjona> and get some artwork done (I don't know if we have designers available, will send a call to the mailing list and ping some people, but no idea)
21:28:23 <larjona> So... are we done about the Live coverage?
21:28:55 <jipege> about artwork, for strectch it was variation around softWaves
21:29:24 <larjona> ok let's go to artwork
21:29:28 <larjona> #topic Artwork
21:29:56 <highvoltage> sorry late evening work got in they way (hi o/)
21:30:08 <larjona> you can see some past artwork for Stretch here: https://bits.debian.org/tag/stretch.html
21:30:41 <larjona> Basically, we have https://wiki.debian.org/DebianArt/Themes/futurePrototype and people is free to make variations on that
21:30:53 <larjona> or be creative in other senses
21:31:10 <larjona> we can add some images to the bits blog posts and to micronews
21:31:51 <larjona> and also people can post in their blogs/sites and we can link to it in a micronews
21:32:41 <larjona> If we want to do a specific call to designers, somebody would need to send a mail to the Design team list https://wiki.debian.org/Design
21:33:33 <larjona> and maybe add a paragraph encouraging the general audience "share your artwork about Buster" or something like that, in the bits post that we will publish similar to this one: https://bits.debian.org/2017/06/upcoming-stretch.html
21:34:18 <larjona> So, any volunteer to care about that? (writing the mail to design mailing list, and the paragraph for the "upcoming-buster" blog post)
21:34:42 <jipege> I can do that
21:36:37 <larjona> #action jipege will do the call for artwork to celebrate the buster release
21:36:38 <larjona> thanks
21:37:29 <larjona> That's the blog post that we can use for explaining our plans for the release weekends
21:37:37 <larjona> anything else about artwork?
21:38:16 <jipege> perhaps we can renew the call for organisation of debian release celebration and add the call for artwork contribution
21:38:31 <larjona> yes, that's the idea
21:38:42 <larjona> we should also add about the release parties
21:39:02 <larjona> ok, let's move
21:39:09 <larjona> #topic Release announcement
21:39:46 <larjona> #info the Release team will provide the draft for the release announcement, we coordinate as with release points announcements, but we'll also publish the release announcement as a blog post in bits.debian.org
21:40:20 <larjona> This is the usual workflow similar to release points: review, encourage translations, etc
21:41:09 <larjona> So I think there's not much more about this topic
21:41:37 <larjona> (please raise hand if you think I'm going too quickly)
21:41:51 <larjona> I mean, if you want to say anything
21:43:09 <larjona> #topic blog posts about Buster
21:43:52 <larjona> last time we tried to encourage people to write about Buster in bits.debian.org but we were not much successful
21:44:44 <larjona> I think it's a bit late already, so my proposal is to keep an eye on planet.debian.org and try to publish a DPN or a blog post *after* the release (the week after or whatever) about the content about Buster that we learn that others publish
21:44:54 <larjona> Unless you have a better idea
21:45:33 <schweer> your proposal sounds sensible
21:46:08 <larjona> we should definitely publish a DPN *before* the release
21:46:54 <larjona> I don't know if we can aim to publish the last weekend of June
21:48:02 <larjona> if people is available we can try to sprint next Thursday 27 at this time (20:30 UTC) and get the DPN done and review what's been done for the release (the filler, etc)
21:48:15 <tvincent_> Are you suggesting writing a DPN before the release, and then another one right after it?
21:48:26 <larjona> yes
21:48:32 <tvincent_> Ok
21:48:39 <tvincent_> I'll be there next week
21:48:40 <larjona> but the one after the release is not really urgent, it can be quite short
21:49:50 * larjona has no plans for after the release, actually, brain cannot plan more far away than 1-2 weeks :s
21:50:17 <larjona> ok,  next topic
21:50:25 <jipege> before the release we can focuse on the major migrations or new features of the release
21:51:27 <larjona> jipege:  I think we can be happy if we publish what we have now with some updates, let's leave what you propose for the after_the_release or blog posts in bits
21:51:50 <jipege> ok
21:52:23 <larjona> #topic Release Party Line
21:52:28 <larjona> so, we have https://wiki.debian.org/ReleasePartyBuster#Debian_Party_Line
21:52:42 <larjona> an online party for the people wanting to celebrate
21:53:18 <tvincent_> This is great. :)
21:53:19 <larjona> I don't know if we have forces to lead that, but maybe we can mention in the post "upcoming buster" and have a look there from time to time
21:53:52 <larjona> so we can post things that people say there in micronews, if we find it interesting, and the opposite
21:54:31 <larjona> well, you know, when there is a house with a party some people stay in one room, some in other, and some people just go around here and there :-D
21:55:08 <tvincent_> I plan to attend to that party, so I can try to do that.
21:55:17 <larjona> great
21:55:33 <larjona> Can you add a paragraph about that in the "upcoming-buster" blog post?
21:55:45 <tvincent_> Sure
21:55:48 <larjona> and let's decide a date for publishing the "upcoming-buster"
21:56:14 <larjona> Monday 1 July 2019 around 16 UTC, for example?
21:56:34 <tvincent_> That's ok for me.
21:57:20 <larjona> or maybe that Friday. Well, let's aim for Monday, we'll see ;-)
21:57:29 <larjona> #topic Any other topic?
21:59:02 <schweer> Debian Edu release announcement one day later (like with Stretch)?
21:59:23 <larjona> Yes, please (and thanks for the work!)
21:59:58 <jipege> what about a countdown or a banner on the debian frontpage ?
22:00:40 <larjona> jipege: you mean the www.debian.org frontpage?
22:00:46 <jipege> yes
22:01:15 <larjona> if somebody provides the countdown, we can propose it to debian-www
22:02:19 <larjona> with my web team hat, I think it's doable if somebody provides the artwork, but I would prefer other web team members to also agree
22:02:29 <zordhak> And why not also @debian@twitter @debian@mastodon background or profile picture
22:03:00 <larjona> that depends on each account handler.
22:03:38 <larjona> but basically, I trust that if the artwork is available, it will be used
22:03:45 <larjona> we need an artist :-)
22:04:50 <zordhak> geeks are artists :)
22:05:45 <zordhak> I can try to ping someone from MiniDebconf Marseille for that
22:05:46 <larjona> correction: we need a graphical artist :-)
22:06:12 <jipege> I will ask to the design team
22:06:46 <larjona> thanks
22:06:57 <larjona> Anything else?
22:07:37 <larjona> #info next meeting Thursday 27 June 2019 20:30 UTC in #debian-publicity, to sprint for the DPN and the preparation of the Buster release
22:08:51 <larjona> So I think we can finish the meeting
22:09:04 <larjona> I've had no time to bring ASCII appetizers, sorry
22:09:13 <schweer> :)
22:09:15 <larjona> but I can offer an ASCII "buster"
22:09:20 <larjona> __
22:09:20 <larjona> ,                    ," e`--o
22:09:20 <larjona> ((                   (  | __,'
22:09:20 <larjona> \\~----------------' \_;/
22:09:20 <larjona> hjw  (                      /
22:09:21 <larjona> /) ._______________.  )
22:09:24 <larjona> (( (               (( (
22:09:25 <larjona> ``-'               ``-'
22:09:32 <larjona> thanks everybody!!
22:09:33 <schweer> nice :)
22:09:52 <larjona> #endmeeting