20:02:00 <cnote> #startmeeting
20:02:00 <MeetBot> Meeting started Fri Jun 30 20:02:00 2023 UTC.  The chair is cnote. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:03 <cnote> nice
20:02:41 <jipege> it looks like Meetong :-)
20:02:57 <cnote> Okay. From the Email Agenda: Debian turns 30, DebConf/Camp, DPN, Point Release, Open.
20:03:05 <cnote> haha yes we are official. :)
20:03:26 <cnote> #topic Debian turns 30
20:03:56 <cnote> We get older this year, wiser, some more grey hair.
20:04:16 <cnote> This should be a nice and grand occasion that we can make excitable for everyone.
20:04:43 <cnote> I was thinking we start pushing the upcoming anniversary in the middle of next month.
20:04:45 <cnote> Thoughts?
20:05:46 <cnote> We can promote mainly the howto setups for local celebrations of Debian Day ... link back to prior events of the same.
20:06:09 <cnote> And we will need to establish the #'s for use.
20:07:33 <cnote> Looking at past events they were: #DebianDay #DebianDay20XX.
20:07:34 <jipege> a first announce + call for local events to celebrate. One day or on week or more for celebration
20:07:48 <jipege> ?
20:07:56 <cnote> WFM
20:08:27 <cnote> Would you care to add #Debian30years to the #'s?
20:11:57 <cnote> I'm going to space these out for 4 minutes, to move us along faster.
20:13:14 <cnote> So... Promote the Anniversary with an announcement and call for local events, and celebrate it for a few days. We can use : #DebianDay #DebianDay2023 #Debian30years as the hashtags. We at this time should solicit artwork.
20:13:26 <cnote> topic closing in 1 minute
20:14:12 <jipege> and a ... countdown ยง
20:14:16 <cnote> (I also have  box of stickers I can send out to people at my own cost of postage. )
20:14:19 <cnote> haha
20:14:19 <cnote> ok
20:14:29 <cnote> #agreed Promote the Anniversary with an announcement and call for local events, and celebrate it for a few days. We can use : #DebianDay #DebianDay2023 #Debian30years as the hashtags. We at this time should solicit artwork
20:14:53 <cnote> #topic DebConf/Camp
20:15:16 <cnote> DebConf/Camp starts September 3 through September 17.
20:15:56 <cnote> Our coverage is pretty good. Ideally having someone at the event works best but we can pull from the contributors/talkers/meetings there as we push from the conference schedule.
20:16:30 <cnote> We would need to reach out to someone from the current team to be our eyes/ears there for the event, or having someone from our team do that task.
20:16:44 <cnote> Either way we can still follow the posted schedule for postings.
20:17:07 <jipege> we have to ask the debconf team to make a couple of posts about sponsors befor the conf
20:17:16 <cnote> Yes.
20:17:32 <cnote> I do not think I have seen more of the sponsor posts? I will check for bits postings.
20:18:26 <cnote> The larger question I have concerns the 2 separate (twitter) accounts. We have a @Debian and a @DebConf. I think we need just the single @Debian account as 2 accounts can be distracting and we want to pull people into Debian itself and not just the events.
20:18:40 <cnote> So I propose to drop/reserve the @Debconf account.
20:19:26 <cnote> More on the sponsors we do indeed need to promote them more in the building of excitement for the event and perhaps to attract more sponsors.
20:20:57 <cnote> (reading email, 1 moment, looking for the person who sends us the emails)
20:20:58 <jipege> perhaps a bits' post about the call for talks
20:22:17 <cnote> sahil@debconf.org sent the emails. So we can ask them to send more information and requests about everything.
20:22:17 <jipege> sahil Dhiman writed the post about platinum sponsors
20:22:27 <cnote> (good timing :) )
20:23:22 <cnote> Okay: Reach out to Sahil Dhiman about sponsors, CFPs. Move Debian coverage to @Debian only. Publish a bits post about the upcoming event, sponsors, etc
20:23:25 <cnote> Good?
20:24:05 <jipege> something about bursary to attend Debconf
20:24:23 <cnote> Hash tags stay the same: #Debian, #DebConf, #DebCamp, #DebianIndia(?)
20:24:30 <cnote> One moment
20:25:14 <cnote> Okay: Reach out to Sahil Dhiman about sponsors, CFPs. Move Debian coverage to @Debian only. Publish a bits post about the upcoming event, sponsors, Post about the bursary information and deadlines, use  #Debian, #DebConf, #DebCamp, #DebianIndia as the hash tags.
20:25:17 <cnote> ^?
20:26:03 <cnote> jipege look good to you?
20:26:52 <jipege> yes, just ask to know when the schedule will be ready
20:27:05 <cnote> adding to it
20:27:26 <cnote> #agreed Reach out to Sahil Dhiman about sponsors, CFPs. Move Debian coverage to @Debian only. Publish a bits post about the upcoming event, sponsors, Post about the bursary information and deadlines, use  #Debian, #DebConf, #DebCamp, #DebianIndia as the hash tags, ask when schedule will be ready.
20:27:40 <cnote> #topic DPN into Bits?
20:29:08 <jipege> I loved the DPN... but it's lot of work.
20:29:10 <cnote> The DPN has not been published in some time, perhaps we can start it again using the Bits platform. It is a blog after all. Feedback has indicated some love it, most have it go to spam or consider it redundant. Would be a nice chance to bring it back on a more consistent basis. We can do bi-weekly or weekly posts of it on a faster basis if we streamline it. Most of the information in it is redundant from the micronews/bits postings so the
20:29:10 <cnote> newer focus could be on events/packages/smaller details.
20:29:25 <cnote> It is too much work to be honest. Even with a team behind it.
20:29:33 <cnote> And by the time it gets out it is old news.
20:29:50 <cnote> It does not help that at the bottom of it it references the news that one would have already read about.
20:30:28 <jipege> I think we can try to make regular sections in Bits; The same way we do New DDs and DMs
20:30:47 <cnote> A steamlined version could be: WWNP(?), interesting packages, New DDs/DMs, whats going on in Debian this week.
20:30:49 <cnote> Yes.
20:31:11 <cnote> 4 or 5 paragraphs at the most.
20:31:32 <jipege> News from Debian: inof from the developpers work
20:31:41 <jipege> s/inof/info
20:31:55 <cnote> yes, small things like that would give us a faster turn around and could ensure we can meet an easier deadline.
20:32:57 <cnote> I did the last overhaul of the DPN, I can propose a template of the smaller sections and commit it for review.
20:33:17 <jipege> Bits from de DPL...
20:33:17 <cnote> DPN v1_the_return
20:33:37 <cnote> We could reach out to highvoltage for more bits posts as well.
20:34:19 <cnote> We do not have to abandon the older DPN, perhaps an end of the year issue? I feel though that would go straight into the archives though.
20:35:03 <jipege> regular news from the various Debian teams
20:35:48 <cnote> okay: Revamp the DPN to use on the bits blog platform, shrink the sections to 4-5 paragraphs, establish a publish period of 1 or 2 weeks, reach out to teams and the dpl for posts, reach out to developers and teams for their input.
20:36:59 <cnote> jipege look good to you?
20:39:12 <jipege> ok + a regular calendar of debian + foss events
20:39:41 <cnote> adding.
20:40:11 <cnote> okay: Revamp the DPN to use on the bits blog platform, shrink the sections to 4-5 paragraphs, establish a publish period of 1 or 2 weeks, reach out to teams and the dpl for posts, reach out to developers and teams for their input, publish a regular calendar of Debian and F/OSS events.
20:40:34 <cnote> I like this! :)
20:41:08 <cnote> #agreed Revamp the DPN to use on the bits blog platform, shrink the sections to 4-5 paragraphs, establish a publish period of 1 or 2 weeks, reach out to teams and the dpl for posts, reach out to developers and teams for their input, publish a regular calendar of Debian and F/OSS events.
20:41:35 <cnote> #topic Upcoming point release for 12.1
20:42:08 <cnote> There are a lot of dates going around, June 22 is the last date I recall. I will check the emails and post to the publicity mailing list.
20:42:29 <jipege> perhaps 22 july?
20:43:42 <cnote> Not much to really add here. I have been cleaning up the older documentation on how/when/what to publish, so I am working on that part. Other eyes welcome: https://wiki.debian.org/Teams/Publicity/VersionRelease
20:43:58 <cnote> July 22 works even better jipege. :)
20:44:20 <cnote> I will make the effort to get the point version documentation done before then.
20:44:39 <cnote> We will have 2 separate versions: VersionRelease and PointRelease.
20:44:52 <cnote> I wonder if i can action something after the #topic?
20:44:58 <cnote> Lets find out.
20:45:15 <cnote> #action cnote revamp DPN for shorter bits format
20:45:45 <cnote> #action cnote finish VersionRelease and PointRelease documentation for the publicity/press teams.
20:46:30 <cnote> We still have you and joostvb as backups in case something goes awry, I will need to ensure you both are up to speed.
20:46:35 <cnote> I think that it all for this topic.
20:46:36 <jipege> I'll look at the last debconfs posts for the usuals announcement
20:46:43 <cnote> Perfect
20:47:07 <cnote> care if I action your looking at the debconfs posts for announcement?
20:48:39 <jipege> Yes. and find the place to gather this informations
20:49:02 <cnote> #action jipege Look at prior DebConf posts for announcement posts and find the place to gather related information.
20:49:09 <cnote> okay next topic
20:49:23 <cnote> #topic Open Discussion
20:50:17 <cnote> I want to bring up social media stuff, it is a bit wordy. Do you have anything you would like to bring up prior?
20:54:28 <cnote> 1 more min
20:55:43 <jipege> I think we have to schedule a sort of agenda for the major events like debconf or release for best sharing of task...
20:56:57 <cnote> I do agree, however it is hard to do with those particular teams, much easier for the debconf team as they have more structure initially.
20:57:26 <cnote> I'm not saying it is impossible, there are just a lot of moving parts to make the engine run.
20:57:41 <cnote> Do you mean we should be more pressing on our requests for information?
20:59:53 <jipege> no  I was thinking about the diifuclty to post night and day during the debconf or release
21:00:22 <cnote> hmm..
21:01:12 <cnote> We can only do what we can do is the best answer I can give forth. Years ago when the team was larger we were able to cover night AND day events as we had more coverage across continents and time zones.
21:01:46 <cnote> I think as a result of our team shrinking/not being as visible we 'catch up' to items when we are able to publish again.
21:03:21 <cnote> But to your point, if I understand correctly, we have always lacked coverage like that. I think my average 'deployment' is 17 hours when I am the person awake. An easy timeframe for errors due to needed sleep.
21:04:09 <jipege> sure
21:04:59 <cnote> I think for us as a  volunteer organization keeping up with the demands of a 24 hour cycle near being impossible sometimes.
21:06:15 <cnote> HOWEVER, I'll talk about this in a bit with the social media stuff. We could pre-post items to be delivered whilst we were sleeping or AFK, but the danger there is that we are pushing items forth from others teams than may not be able to meet the agreed upon time due to technical difficulties.
21:06:52 <cnote> It is not something to give up on, but requires a bit of thought to make it happen. We do have the tools, but the gremlins as I speak often of are waiting and watching. :)
21:07:09 <cnote> s/than/that
21:08:26 <cnote> Next item?
21:11:05 <jipege> agenda exhausted?
21:11:33 <cnote> No 1 more
21:12:36 <cnote> We picked up, as I mentioned, the Debian Linux Administrators group of 9k+ members, and then a few days later the Debian group, both on LinkedIn.
21:12:57 <cnote> The latter has 105K+ members.
21:13:21 <cnote> When we push from the micronews it pushes to Twitter, feedverse, facebook.
21:13:34 <cnote> and... Linked in. However that is not true.
21:14:30 <cnote> The mechanism used to push is the dlvr.it service which re-posts the items pushed to it FROM micronews.d.o. A year or so ago we dropped the paid dlvr.it subscription from 10+ feeds to the free version of just 2.
21:15:25 <cnote> dlvr.it only pushes to Twitter and Facebook. On the linked in account which is the main Debian account, someone from that page has been reading the micronews and re-publishing it by hand.
21:16:27 <cnote> I've been pushing by hand small items to the other smaller group. And considering all of the social media feeds we have to 'maintain' or push to it would make more sense to get the dlvr.it subscription again to push to multiple feeds rather than having so many separate places to monitor.
21:17:45 <cnote> The long story short it I would like to unify the publicity feeds all through dlvr.it rather than the current manner which is a bit messy and has too many admins. A shared account/PW or whatever would be wiser. The dlvr.it account would also allow us to catch items that saw a typo or whatever prior to being pushed, and gives us good metrics of the items posted.
21:17:52 <cnote> So I wish to move back to the service. EOF
21:18:01 <cnote> (and unify the outlets)
21:19:28 <cnote> Any thought/concern?
21:24:20 <jipege> I don't use this professional network... I'm rather on Academia.edu for my "real life"
21:24:46 <cnote> Neither I for all of them, except for IG for my puppies.
21:25:30 <cnote> But I would prefer having a single source push rather than multiple people pressing buttons that are not on the same page.
21:28:28 <cnote> Thats it for m
21:28:31 <cnote> *me
21:33:16 <cnote> Close?
21:33:19 <jipege> I wonder if this deserves a more large discussion in Debian
21:33:55 <jipege> on this channel?
21:34:10 <cnote> It can. I can push it to the mailing list as well.
21:34:18 <cnote> Close as in the meeting. :)
21:38:27 <cnote> 1 minute
21:40:44 <cnote> okay: Try to get a predictable running schedule from teams regarding when we can push their items during the day or over the night times.  Open to larger Debian community about unifying the social media feeds.
21:42:03 <jipege> ok thanks for the meeting!
21:42:45 <cnote> Thank you!
21:42:48 <cnote> #endmeeting