17:32:45 <jipege1> #startmeeting
17:32:45 <MeetBot> Meeting started Wed Aug 28 17:32:45 2024 UTC.  The chair is jipege1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:32:45 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:13 <weepingclown[m]1> an3as_: for starters, having two hands helps :p
17:33:54 <jipege1> every one say hell to the recording.
17:34:02 <joostvb> o/
17:34:24 <AnupaAnnJoseph[m]> Hello o/
17:34:30 <weepingclown[m]1> \o
17:34:41 <disaster2life> heya!
17:34:43 <an3as_> Hi
17:34:46 <charles> hey!
17:35:06 <weepingclown[m]1> hell :p
17:35:20 <disaster2life> (compiled my irc client, *just* in time to join properly :) )
17:36:01 <joostvb> jbr: ?
17:36:06 <disaster2life> no donald joining us?
17:36:21 <joostvb> i believe he hinted at not being available
17:36:38 <jbr> hi
17:37:03 <joostvb> phls: ?
17:37:16 <phls> yes?
17:37:24 <joostvb> a, you're here, good :)
17:37:28 <jipege1> I don't know If Donald w'll be present
17:37:32 <phls> is it now?
17:37:38 <disaster2life> it is now!
17:37:49 <an3as_> Lets continue with the current attendees.  There will be a log.
17:38:01 <disaster2life> but yes I remember that email now, too much going on here
17:38:45 <phls> I was waiting to 20:00 "Europe/Paris time zone" :-)
17:38:54 <jipege1> I suppose you read the meeting points sent by Donlad? and I propose to follow the list
17:39:07 <charles> we do it in https://salsa.debian.org/publicity-team/todo/-/blob/main/Meetings/August2024Meeting.md too
17:39:13 <an3as_> Yes, lets follow the list.
17:40:39 <jipege1> #topic Create and publish a new DPN/DPB bi- monthly. To remove the ambiguity of the term "bimonthly", it should be understood to mean "every two months".
17:41:56 <charles> I'd pick a day, maybe first day and do it, or we could do it in the first weekend of the month so we reach people in the weekend
17:42:30 <joostvb> any volunteers for actually starting collecting/writing content?
17:43:01 <disaster2life> for first weekend so publish by friday end of day?
17:43:29 <charles> o/ I'm reading (maybe a bit too much) d-devel lately, I can start to collect some topics
17:43:33 <disaster2life> I would be interested, but I cannot fully commit to anything right now (I will likely say this a lot)
17:43:41 <joostvb> charles: awesome!
17:44:19 <joostvb> so it would be aimed at the more technical readers, right?
17:45:03 <charles> I'd like to send a call for topics in the list (maybe monthly)so it's not only what I feel like should be included
17:45:03 <weepingclown[m]1> I also try to keep up with d-devel as much as possible so can at least help out charles a bit hopefully
17:45:06 <charles> joostvb: yes
17:45:09 <an3as_> I'm also reading a lot of interesting stuff on debian-devel for my next "Bits from DPL"
17:45:09 <jipege1> I am volunteer. I think it takes a couple of week to gather informations and to write the DPN and we have to leave about a week for the proof reading
17:45:10 <joostvb> lwn.net is doing great coverage of some debian issues lately too, btw
17:45:24 <weepingclown[m]1> but I do have a bunch of things to do rn and can't exactly commit to it
17:45:50 <jipege1> rn ?
17:45:50 <joostvb> jipege1: yes, do allocate some time for proofreading indeed
17:45:59 <joostvb> right now
17:46:00 <weepingclown[m]1> joostvb: yes, their GR related post had some good coverage
17:46:10 <jipege1> ok
17:46:14 <charles> jipege1: agree, we can set the deadline for adding the topics the prior weekend and leave the whole week fro proofreading
17:47:16 <an3as_> Sounds like a good plan.
17:47:59 <disaster2life> so everyone writes down their ideas and coverage in the etherpad or txt in git and then leave it for proof reading?
17:48:36 <jipege1> I think we could plan to bring out an issue for 20 September.
17:49:17 <joostvb> so 13 sept ready for proofreading
17:49:30 <an3as_> +1
17:49:31 <charles> disaster2life: it's okay for me, if we use git, a Merge Request would be a nice place to discuss and do an initial proofreading
17:49:37 <jipege1> I think the best is to write directly on git
17:49:42 <joostvb> +1
17:49:45 <charles> +1
17:49:53 <phls> +1
17:49:56 <AnupaAnnJoseph[m]> +1
17:50:08 <an3as_> For me edits in master for simple text sounds perfectly appropriate.
17:50:08 <disaster2life> git sounds good!
17:50:35 <an3as_> MRs only in specific cases if the author explicitly is keen on review.
17:51:11 <jipege1> So we can gather some informations for the start of the week
17:51:42 <jipege1> the next week.
17:52:23 <charles> jipege1: ok for me
17:53:06 <charles> an3as_: I don't have strong opinions on commit directly or going through MR process
17:54:23 <weepingclown[m]1> we can keep a dedicated subdiretory and move the file to wherever appropriate after finishing the proofreading if we are on master
17:54:42 <an3as_> charles: Whatever you decide is fine.  I will not contribute much to this git (if at all).  Just wanted to rise my opinion based on experiences in more or less linear texts.
17:54:43 <jipege1> Before close this topic, I think we can we could mention the problem of developerNEws
17:55:19 <jipege1> I think it's not a problem to commit directly on PublicitY/DPN
17:56:22 <charles> jipege1: please go ahead, I'm not aware of that topic
17:57:27 <jipege1> ok
17:58:05 <jipege1> #topic Share media reach analytics each month
17:58:29 <AnupaAnnJoseph[m]> I guess that's me
17:58:33 <jipege1> Anupa can you say something about this project
17:58:50 <jipege1> I am to slow???
17:59:10 <disaster2life> nah anupa is just too fast!
17:59:19 <joostvb> lol
17:59:24 <AnupaAnnJoseph[m]> And as far as I know I have admin rights to the Debian Administrators group in LinkedIn.
17:59:41 <AnupaAnnJoseph[m]> And if I read the analytics right we have 29 new followers in last 28 days.
18:00:00 <AnupaAnnJoseph[m]> Donald has been giving these updates earlier.
18:00:35 <AnupaAnnJoseph[m]> jipege1: You're just the right amount of slow ;-)
18:00:38 <AnupaAnnJoseph[m]> disaster2life: :P
18:01:08 <disaster2life> ;)
18:01:31 <AnupaAnnJoseph[m]> And about other social media handles which I don't have access I'll have to contact Donald to find out how to know the stats.
18:01:47 <disaster2life> but yes, is this about making that number more accessible than here when donald shares them?
18:02:20 <joostvb> is there a plan on where to share them? or not yet?
18:02:32 <AnupaAnnJoseph[m]> I have been making posts on LinkedIn once every week (on Fridays). These posts are from Debian User Forums: https://forums.debian.net/
18:02:33 <an3as_> I guess Anupa wants to know *how* to get the numbers, not getting the numbers from Donald, right?
18:03:05 <AnupaAnnJoseph[m]> Yeah, I want to ask Donald "how" to get those numbers to share here.
18:03:40 <jipege1> perhaps we should consider working with debian social team ?
18:03:47 <an3as_> +1
18:03:51 <weepingclown[m]1> I guess that'd require you having admin rights to the respective platforms
18:04:21 <weepingclown[m]1> not entirely sure but typically that's the only place where analytics show up
18:04:43 <an3as_> Alternatively those who have admin rights find a way to extract the numbers automatically and feed them to some place where publicity team can access these.
18:05:08 <jipege1> I don"t know if debsocialteam have some metrics
18:05:28 <an3as_> TODO: Ask Donald how to get the numbers.
18:05:42 <disaster2life> if we are centralising the data, graphs would be cool I think
18:06:09 <weepingclown[m]1> an3as_: you can use #action
18:06:17 <AnupaAnnJoseph[m]> That'd be an action item.
18:06:35 <an3as_> #action: Ask Donald how to get the numbers
18:06:35 <weepingclown[m]1> if we do have the data extracted, I can probably try making grapaha dashboards
18:06:43 <weepingclown[m]1> graphana*
18:06:53 <weepingclown[m]1> grafana*
18:06:54 <weepingclown[m]1> smh
18:07:23 <joostvb> jipege1 should do the #action thing, i believe
18:07:34 <weepingclown[m]1> hmm usually the simple commands work for everyone I think but maybe here only for the chair?
18:07:38 <disaster2life> think grafana might be overkill? but I have no clue on what we use for graphs, I just like the ones on the popcon page and similar
18:07:45 <an3as_> Please do (I'm IRC illiterate, sorry)
18:08:02 <jipege1> #action Ask Donald how to get the numbers + contact debiansocial team (anupa)
18:08:22 <an3as_> Popcon is IMHO created by gnuplot.
18:08:57 <weepingclown[m]1> hmm that doesn't seem to have worked either
18:09:02 <disaster2life> weird
18:09:22 <weepingclown[m]1> meetbot #action Ask Donald how to get the numbers + contact debiansocial team (anupa)
18:09:22 <MeetBot> weepingclown[m]1: Error: "#action" is not a valid command.
18:09:33 <weepingclown[m]1> well, it was a good try :p
18:09:54 <weepingclown[m]1> I knew I'd get that though
18:10:09 <disaster2life> MeetBot:#action Ask Donald how to get the numbers + contact debiansocial team (anupa)
18:10:19 <disaster2life> intriguing
18:10:45 <joostvb> anyway, i gotta go in about 20 minutes, fwiw
18:10:50 <adsb> [afaik they show up in the log meetbot produces]
18:10:52 <disaster2life> oh wait I think
18:10:53 <jipege1> #action Ask Donald how to get the numbers
18:11:03 <disaster2life> you have to include the username
18:11:21 <disaster2life> #action Ask Donald how to get the numbers + contact debiansocial team (AnupaAnnJoseph[m])
18:11:31 <weepingclown[m]1> adsb: but I think meetbot does it verbose?
18:11:34 <disaster2life> ... or not? but yeah think we should move on if its not working
18:11:44 <charles> +1
18:11:45 <jipege1> sure
18:12:00 <weepingclown[m]1> yeah let's move on
18:12:06 <weepingclown[m]1> the log is there anyway
18:12:10 <jipege1> #topic Create a shared calendar to note our important deadlines (next  point release / events / meetings) and our unavailability periods.
18:13:28 <disaster2life> would be good, won't have to randomly ask for volunteers by pinging people on irc :)
18:13:36 <jipege1> Who remember that the next point release for "bookworm" (12.7) and the last point release for bullseye 11.11 are scheduled for Saturday, August 31st.
18:13:43 <weepingclown[m]1> anhonw familiar with any platforms/applications usually used for this?
18:13:56 <weepingclown[m]1> anyone*
18:14:11 <charles> jipege1: o/
18:14:16 <joostvb> jipege1: fwiw, i don't
18:14:42 <disaster2life> weepingclown[m]1: think we are going to be using rally for that
18:15:35 <weepingclown[m]1> disaster2life: does rally work that way? I thought it worked entirely differently
18:15:50 <weepingclown[m]1> ie to mark personal availability and such
18:16:00 <AnupaAnnJoseph[m]> https://rally.debian.net/events
18:16:09 <jipege1> Sometimes I think a simple table will do the trick …
18:16:28 <disaster2life> donald mentioned being able to mark availability to me at some point, I have assumed, but I haven't been able to really use the service either
18:16:43 <disaster2life> phls: ?
18:16:45 <charles> I guess rally does both then
18:17:07 <an3as_> I personally use `remind`.  We could manage a remind database in Git.  However, jipege1, I agree a simple table will work as well
18:17:21 <an3as_> Just keep it as simple as possible.
18:17:50 <phls> disaster2life, I can't see any event there too
18:18:12 <disaster2life> ah I see
18:19:48 <disaster2life> an3as_: https://tracker.debian.org/pkg/remind ?
18:19:51 <phls> you can test rally for that, or use a workboard on salsa
18:20:19 <charles> so, we can go by table for now and take a look in other solutions until the next meeting?
18:20:35 <AnupaAnnJoseph[m]> I agree on that a table would work fine, if it can be in a common place.
18:20:45 <an3as_> disaster2life: yes
18:20:47 <jipege1> the simpler the better
18:20:58 <an3as_> +1
18:21:04 <disaster2life> well, anything is better than right now, so yes
18:21:07 <weepingclown[m]1> a table simply be done with markdown and made available in the repo, fwiw
18:21:20 <an3as_> (jipege1 - we old man understand each other ;-P)
18:21:20 <weepingclown[m]1> s/table/table can/
18:21:25 <weepingclown[m]1> clealy not my day
18:21:42 <jipege1> I'll do that
18:21:53 <joostvb> \o/
18:21:56 <jipege1> next topic
18:22:04 <disaster2life> weepingclown[m]1: get off of your bike, I believe typing will become easier ;p
18:22:05 <an3as_> Thanks jipege1
18:22:12 <jipege1> new topic?
18:22:22 <an3as_> yes
18:22:45 <charles> #action create table for managing events jipege1
18:22:45 <joostvb> jipege1: can i interrupt before i leave, please?
18:23:10 <jipege1> Isure
18:23:16 <jipege1> Sure
18:23:29 <joostvb> i think it would be very useful if we could fysically meet one day
18:23:50 <joostvb> e.g. in toulouse  https://wiki.debian.org/DebianEvents/fr/2024/Toulouse  (but I myself won't be able to attend)
18:24:00 <joostvb> as many  -publicity interested people as possible
18:24:05 <charles> joostvb: yes!
18:24:11 <phls> and Cambridge?
18:24:18 <joostvb> i'll be in cambridge
18:24:40 <joostvb> ( https://wiki.debian.org/DebianEvents/gb/2024/MiniDebConfCambridge )
18:24:59 <an3as_> I'll be in Cambridge (tickets for train ordered) and I also intend to go to Toulouse
18:25:00 <jipege1> I can't go to Cambridge
18:25:05 <phls> in Cambridge there will be 2 days for minidebcamp
18:25:18 <weepingclown[m]1> I won't be at either but maybe online attendance?
18:25:21 <joostvb> o, and i'm looking forward to another irc/video/whatever publicity meeting
18:25:28 <joostvb> jipege1: and thanks for chairing
18:25:36 <joostvb> </that's all for me>
18:25:41 <disaster2life> see ya joost!
18:25:45 <an3as_> See you, joostvb!
18:25:46 <jipege1> de nada
18:25:55 <AnupaAnnJoseph[m]> joostvb: Thanks for joining o/
18:26:01 <jipege1> See you
18:26:07 <phls> see you
18:26:12 <weepingclown[m]1> joostvb: see you!
18:26:16 <phls> and I vote for Cambridge :-)
18:26:23 <charles> I wasn't planning to go to cambridge because it's far and expensive, but if many people here will attend, I can try
18:26:28 <charles> joostvb: see you!
18:26:55 <disaster2life> MiniDebConfPublicity
18:27:07 <an3as_> I guess for the publicity team in person meeting Toulouse is more probable.
18:27:45 <weepingclown[m]1> an3as_: bursaries? :p
18:27:47 <jipege1> I really can‘t move from Toulouse currently
18:28:00 <an3as_> That's what I tought...
18:28:21 <an3as_> weeoingclown[m]1: Do you know someone who can approve bursaries? ;-)
18:28:21 <AnupaAnnJoseph[m]> I am planning to attend MiniDebConf Toulouse.
18:28:47 <phls> charles, I only go If Debian help me with fly tickets
18:28:48 <an3as_> AnupaAnnJoseph[m]: Looking forward to meet you in Toulouse
18:28:54 <disaster2life> o so at least two publicity people at both events, thats good
18:28:55 <jipege1> +1
18:29:12 <AnupaAnnJoseph[m]> +2
18:29:27 <phls> for bursaries, we need to talk with Donald to ask to DPL
18:29:47 <joostvb> anybody can ask dpl i guess?
18:29:54 <an3as_> phls: Why don't you talk directly to DPL???
18:30:09 <phls> I can go to one or other, but Cambridge seems more interesting because they will have a mini-debcamp before
18:30:10 <weepingclown[m]1> an3as_: hopefully we find someone with enough authority :p
18:30:18 <an3as_> Hopefully!
18:30:25 <joostvb> anyway, cu later, thank you all!
18:30:26 <joostvb> o/
18:30:47 <phls> anybody can ask, but it's better If we ask as a team, and for all members, explaining to DPL this is a team meeting
18:31:01 <an3as_> I mentioned publicity team in my Bits from DPL talk for a reason.  Every member with a convincing plan should get a bursary.
18:31:03 <phls> as the same way Video Team, Ruby Team does
18:31:45 <an3as_> I only care a bit for the environment how many people should really fly or whether it might work somehow to have a couple of people at site and some others in a video conference
18:31:49 <disaster2life> publicity team sprint sounds nice :)
18:32:21 <an3as_> phls: Asking as a team is perfectly fine and we are in a team meeting, right?
18:32:36 <an3as_> No need to ask people who are not in that meeting, thought
18:32:37 <phls> yes
18:32:37 <charles> well, I could do the hibrid approach on both minidebconfs
18:32:45 <charles> s/I/we/
18:32:55 <phls> for instance: https://wiki.debian.org/Teams/Ruby/Meeting/Paris2023
18:33:12 <an3as_> charles, phls: Are you living in the same city?
18:33:21 <phls> no
18:33:59 <charles> no :-( 600km apart
18:34:06 <an3as_> Uhmm
18:34:18 <jipege1> I would prefere Toulouse because due to personal problems I cannot move from Toulouse before the end of the year.
18:34:57 <phls> an3as_, are you in Europe?
18:35:13 <an3as_> phls: Regarding Mini-DebCamp:  That was the reason why I decided for Cambridge in the first place.  However, there is also a Freexian sprint of a whole week around the MiniDebConf weekend
18:35:48 <an3as_> I guess we can do some organised sprint by hopefully beeing able to use some rooms together with Freexian.
18:36:02 <an3as_> phls: Yes.
18:36:16 <an3as_> (I'm in Europe)
18:36:28 <jipege1> We can try to hold a video conference
18:36:35 <phls> an3as_, ah, now I realized who you are  lol
18:36:44 <an3as_> ;-P
18:36:47 <disaster2life> lol
18:36:50 <charles> jipege1: would be okay for you if we did both? Some people attending phisically to one and some other people in the other, but having jitsi/irc for people joining online
18:36:51 <weepingclown[m]1> LOL
18:36:59 <charles> lol
18:37:01 <weepingclown[m]1> now the whole interaction makes sense
18:37:11 <phls> yes
18:37:21 <disaster2life> having hybrid would be good, I have no ability to attend either and would like to contribute
18:37:31 <an3as_> I'm simply very rarely on IRC and my nick not widely known.
18:38:03 <phls> I confused with Anupa
18:38:13 <disaster2life> also- should we be moving to the next topic?
18:38:17 <an3as_> Andreas is *always* taken and I thought an-TRE-as can be understood by latin-related languages very well.  (Invented in Argentina)
18:38:41 <AnupaAnnJoseph[m]> :D
18:39:09 <phls> so, we need to talk with Donald too, because don't make sense a meeting without him
18:39:10 <AnupaAnnJoseph[m]> disaster2life: +1
18:39:17 <disaster2life> to be fair, I have not seen andreas and anupa in the same room together (I wasn't paying that much attention at dc23)
18:39:26 <an3as_> I take it as a compliment if an old men is mixed up with a young attractive woman. ;-P
18:39:33 <phls> and decide If we will try to meet on one city or other
18:39:40 <disaster2life> yes, we'll have to talk to donald when he is available about his presence
18:40:04 <AnupaAnnJoseph[m]> This is why we should have more meetings.
18:40:05 <weepingclown[m]1> let us move on then?
18:40:21 <phls> ok, I will open a pad asking If you can go to one or other
18:40:22 <weepingclown[m]1> I believe there are more topics
18:40:25 <jipege1> We must see if it is possible to participate remotely
18:40:42 <an3as_> phls: Why do you think a meeting without Donald does not make sense?  I might be quite new to your team so I might have missed something.
18:41:23 <weepingclown[m]1> jipege1: if there is a meeting and we tell the video team before, they'll be able to make it work in all probability
18:42:03 <an3as_> +1
18:42:51 <charles> +1
18:43:13 <phls> an3as_, He is coordinating the team and I believe He has more experience than us. I'm not sure If I used the correct sentence "don't make sense", but it would be important to have Donald with us
18:44:05 <charles> #action phls will track attendance on minidebconfs so we can decide a team meeting/sprint
18:44:39 <an3as_> I personally try to form teams who are not dependant from single persons.  This would block the team in case the person is not available and we shoul make sure to not beeing blocked.
18:44:51 <an3as_> So if Donald is there, good.  If not lets move on.
18:45:18 <disaster2life> indeed
18:45:28 <an3as_> (perhaps lets move on to the next topic?)
18:45:52 <disaster2life> +1
18:45:56 <an3as_> BTW, its quite late in India now.  If some of you wants to go to bed ... fine with me.
18:46:09 <jipege1> #The official Debian Publicity Style guide start
18:46:28 <charles> missed the topic
18:46:33 <jipege1> #topic The official Debian Publicity Style guide start
18:46:56 <weepingclown[m]1> I believe Justin is working on it
18:47:08 <jbr> yes, this is where I come in
18:47:18 <disaster2life> oh hi!
18:47:24 <disaster2life> did not know you were on irc
18:47:34 <jbr> about once a decade
18:47:53 <weepingclown[m]1> I gave some suggestions on how it should not affect free writing bur it's mostly nitpicking and reiterating things
18:49:06 <jbr> I should put my WIP notes in git anyway
18:49:13 <jipege1> I assume that everyone saw the e-mail exchange beetween jbr and donald
18:49:36 <an3as_> Links?
18:50:28 <weepingclown[m]1> https://lists.debian.org/debian-publicity/2024/08/msg00013.html - this one?
18:50:55 <charles> weepingclown[m]1: yes
18:51:05 <jipege1> and this one https://lists.debian.org/debian-publicity/2024/08/msg00015.html
18:51:29 <charles> and I believe Donald has created a git repo for it: https://salsa.debian.org/publicity-team/styleguide/
18:51:40 <disaster2life> jbr: would be helpful, I was trying to find commits to that repo
18:53:02 <disaster2life> would you need help with git? I remember donald outlining it at least
18:53:42 <jbr> I can handle the basics
18:53:47 <weepingclown[m]1> I can write a got walkthrough if someone is unfamiliar with it
18:53:53 <weepingclown[m]1> git*
18:53:54 <weepingclown[m]1> uhh
18:54:43 <jbr> have never yet successfully resolved a merge conflict, but some day
18:54:49 <disaster2life> nice! so anything else to mention here?
18:55:25 <jipege1> Use git is realtevily easy: it's easier than speaking English properly :-)
18:55:53 <charles> jbr: I think that's off our limits (at least for the style guide)
18:55:58 <weepingclown[m]1> https://wiki.debian.org/UsingGit
18:56:13 <weepingclown[m]1> this is packaging specific but very useful nonetheless
18:56:21 <charles> jipege1: I'd argue that neither are easy :-)
18:56:29 <jbr> oh, hadn't seen there was one there
18:57:12 <jipege1> Next topic?
18:57:18 <AnupaAnnJoseph[m]> I'm off to bed now. Will read the meeting log later.
18:57:22 <AnupaAnnJoseph[m]> Thank you jipege1 for chairing and Thanks everyone for joining!
18:57:32 <an3as_> Good night, sleep well ... and next topic
18:57:33 <charles> AnupaAnnJoseph[m]: see you!
18:57:33 <AnupaAnnJoseph[m]> See you o/
18:57:34 <jipege1> Thanks Anupa
18:57:41 <disaster2life> thanks anupa! see ya around
18:57:57 <AnupaAnnJoseph[m]> \o
18:58:08 <jipege1> #topic Stage the testing and announcements of publicity team services
18:58:11 <disaster2life> I am not sleepy but very drained, hopefully we can move on so I can sulk in bed
18:59:23 <phls> we can stop and finish another day too
19:00:17 <disaster2life> well availability, I can sit through, though I also don't have much of actual use to say
19:00:40 <jipege1> In my last (and late) email I asked for a quick presentation of the different projects.
19:00:56 <an3as_> I agree we can continue with the other items.  Meetings longer than 1.5h might not continue to be productive.
19:01:07 <an3as_> Maybe last topic?
19:01:17 <jipege1> But you could send this short presentation to publicity list
19:01:32 <weepingclown[m]1> I see that there are several services, is there any help needed in managing them?
19:01:46 <weepingclown[m]1> though not sure how much can be offered without being a DD
19:01:51 <phls> rally and pad are working
19:02:27 <phls> weblate and I need to run some tests and check If we can start to use for real
19:03:24 <disaster2life> rally still needs it sign up process figured out?
19:04:19 <phls> yes, with restricted email domains. I'm worried open to all emails and starting to get spammers. But I think I will have to open it anyway
19:05:17 <disaster2life> at least for SSO, I think salsa team already is filtering out some level of spammers signing up for it
19:05:35 <weepingclown[m]1> whitelisting one at a time as per needs will stop working at some point
19:05:39 <disaster2life> I heard something about gitlab instances usually being swarmed with bot sign ups
19:06:30 <phls> the issue is rally allows to use gitlab, but it doesn't hide the regular login/password fields
19:07:12 <phls> anyone will be able to create an account on rally, without using gitlab
19:07:13 <disaster2life> ah, and no way to disable manual sign up either?
19:07:23 <disaster2life> well, that sucks
19:08:04 <phls> I will keep looking on it
19:08:13 <disaster2life> and I think that's all I have to say, I'll be signing off, apologies
19:08:21 <jipege1> I think we need to stop the meeting now can we envisage continuing the discussion on these subjects on IRC after the meeting by email
19:08:30 <jipege1> ?
19:08:31 <phls> I agree
19:08:34 <an3as_> ACK
19:08:38 <disaster2life> ah, perfect timing
19:08:43 <weepingclown[m]1> ack
19:08:48 <charles> yep
19:08:58 <disaster2life> jipege1: if that was for me, meant I was going to leave anyways
19:09:10 <charles> I think it would be cool to try another team meeting soon (maybe in 2 weeks)
19:09:21 <an3as_> Yes, sounds good.
19:09:39 <disaster2life> well we do have that on the agenda
19:09:52 <weepingclown[m]1> jipege1: endmeeting then?
19:09:53 <disaster2life> think more frequent meetings will most certainly cut down on long meetings
19:10:03 <an3as_> +1
19:10:19 <charles> +1
19:10:58 <jipege1> +1Ok, before we end the meeting, I would say that I'll ask the wesmaster team help for  the next release announcements in case Donald will be availbe this week end.
19:11:30 <weepingclown[m]1> nice
19:11:32 <disaster2life> point relases important!
19:11:50 <an3as_> Yes, please make sure everything will go smoothly.
19:12:19 <an3as_> I perfectly trust you in doing a good job ... thank you for doing so BTW.
19:12:35 <disaster2life> thanks for chairing jipege :)
19:12:40 <jipege1> Thank you all for your participation
19:12:45 <an3as_> Yes, thank you
19:13:01 <phls> thank you
19:13:08 <an3as_> It was a pleasure and I try to join future meetings.
19:13:41 <jipege1> #endmeeting