16:00:46 <DonaldNorwood[m]> #startmeeting Debian Publicity Team January2025 agenda: https://deb.li/5N8c
16:00:46 <MeetBot> Meeting started Wed Jan  8 16:00:46 2025 UTC.  The chair is DonaldNorwood[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:46 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:58 <DonaldNorwood[m]> #topic Roll Call
16:01:06 <AnupaAnnJoseph[m]> Hello o/
16:01:08 <DonaldNorwood[m]> Hi
16:01:24 <jbr> Hi (phew, made it)
16:01:28 <disaster2life> hi o/
16:01:31 <gsz> Hi!
16:02:00 <Charles[m]> o/
16:02:30 <AndreasTille[m]> Hi
16:02:38 <DonaldNorwood[m]> ok
16:02:46 <DonaldNorwood[m]> #topic timing
16:02:58 <DonaldNorwood[m]> I have a timer sitting next to me so we can try to keep within 5 to 10 minutes per topic. I'll send a reminder ping at 3 and at 7 minutes. If no topic gets a response in 1 minute we close it and move to the next topic.
16:03:12 <DonaldNorwood[m]> Lets start.
16:03:20 <DonaldNorwood[m]> #topic Do we want a  meeting every month or every 2 months?
16:03:36 <jipege1> every month
16:03:39 <AnupaAnnJoseph[m]> +1 for every month.
16:03:43 <disaster2life> a meeting every month?
16:03:44 <AndreasTille[m]> +1
16:03:51 <DonaldNorwood[m]> I think if we can close a lot of points here we can do a monthly.
16:03:53 <disaster2life> yeah I think more frequent meetings are better
16:04:34 <jipege1> next topic?    :)
16:04:43 <DonaldNorwood[m]> That is 6 for monthly.
16:04:52 <charles> 7 :-)
16:04:59 <DonaldNorwood[m]> #action We will have a monthly meeting
16:05:03 <AnupaAnnJoseph[m]> We beat the timer!
16:05:07 <DonaldNorwood[m]> lol
16:05:10 <DonaldNorwood[m]> #topic Review of the tasks assigned to team members
16:05:25 <DonaldNorwood[m]> matrix: https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
16:05:37 <DonaldNorwood[m]> I think everyone is okay with their areas? Any changes wanted?
16:06:15 <DonaldNorwood[m]> Moving on.
16:06:18 <DonaldNorwood[m]> #topic Continue updating our publishing and procedures
16:06:26 <DonaldNorwood[m]> Style guide is happening.
16:06:30 <disaster2life> everything under my name seems alright (though I should get back to interviews)
16:06:39 <disaster2life> oo style guide!
16:06:41 <AndreasTille[m]> I'm missing the entry "Delegated tasks" for Anupa.
16:06:42 <DonaldNorwood[m]> Sorry, holding the topic. Go on.
16:06:43 <jipege1> No change, just another point of view  could be usefull wath are we doing togetehr ?
16:06:56 <DonaldNorwood[m]> I should have given a minute read.
16:07:01 <jipege1> not each of us ,
16:07:29 <DonaldNorwood[m]> AndreasTille[m]: I will update after the meeting
16:07:49 <jipege1> Delegated task for Anupa +1
16:08:02 <disaster2life> collective responsibilites at the top would be nice
16:08:06 <DonaldNorwood[m]> jipege1: What do you mean?
16:08:08 <DonaldNorwood[m]> Ah ok.
16:08:11 <charles> +1
16:08:41 <AndreasTille[m]> disaster2life: +1 for collective responsibilities at the top
16:08:46 <DonaldNorwood[m]> I normally just put  (team) next to something but I agree a different style of showcasing would be ideal.
16:08:50 <jipege1> I tink it's just the meaning of team
16:09:06 <DonaldNorwood[m]> Anyone care to volunteer to update it?
16:09:35 <charles> I can
16:09:47 <charles> then I can learn better the team's tasks
16:09:53 <DonaldNorwood[m]> #action Charles to update the team matrix
16:09:55 <jipege1> it is not only an addition of individual tasks
16:10:03 <AndreasTille[m]> charles: applause!
16:10:06 <DonaldNorwood[m]> Next topic?
16:10:26 <DonaldNorwood[m]> #topic Continue updating our publishing and procedures
16:10:41 <DonaldNorwood[m]> I mentioned the Style Guide is still coming along.
16:10:53 <DonaldNorwood[m]> jbr: Anything to add there?
16:11:06 <jbr> not really
16:11:13 <DonaldNorwood[m]> Perfect
16:11:36 <DonaldNorwood[m]> I have a question, where can we journal? We don't do bits from the team or anything.
16:11:52 <DonaldNorwood[m]> As in where can we keep a log of team work? I tend to use the todo repo for stuff.
16:12:05 <DonaldNorwood[m]> I can start another 'housekeeping' directory in it.
16:12:06 <DonaldNorwood[m]> Thoughts?
16:12:40 <disaster2life> that would be nice I think, a place to write down stuff more persistent than here
16:13:14 <DonaldNorwood[m]> Ok, with no further discussion I can action it to myself.
16:13:32 <jipege1> Perhaps a place for internal work  (public of course) in the main reposit
16:13:51 <DonaldNorwood[m]> #action Start team journal donald
16:14:27 <DonaldNorwood[m]> It can stand in the main repo but I've been moving things around a bit there, so maybe not so much.... we can talk more on it later.
16:14:30 <jipege1> I think we could use more our mailing list to discussion
16:14:55 <DonaldNorwood[m]> (3 min)
16:14:59 <disaster2life> oh actually yeah the mailing list
16:15:24 <charles> +1 for ML
16:15:27 <disaster2life> I think that would be easy enough to have everything updated here and would give a space for everyone to be updated
16:15:28 <AndreasTille[m]> What I would really welcome if any new member would write some short intro.
16:15:42 <AndreasTille[m]> Any team I know is requesting this.
16:15:48 <charles> it's the thing I can keep more up to date
16:15:59 <jipege1> +1
16:16:03 <disaster2life> yeah mailing list is really efficient for this I believe
16:16:10 <disaster2life> AndreasTille[m] short intro for what?
16:16:15 <AndreasTille[m]> Just showing up on some task list without intro is a bit strange for other team members
16:16:43 <gsz> depends if they would want to stay for longer or just quickly fix sth
16:16:45 <disaster2life> oh for all the tasks? yeah that would be much more accessible
16:16:58 <AndreasTille[m]> If someone is joining a team than write some short text who the new member is, what skills and what plans to do.
16:17:38 <disaster2life> oh, not what I thought, but yeah, I think that would depend on whether they are here for the long term or a quick fix
16:17:48 <AndreasTille[m]> gsz: If someone is listed on the tasks list that seems more than a quick fix.
16:17:57 <DonaldNorwood[m]> (1 min)
16:18:02 <gsz> sure
16:18:16 <DonaldNorwood[m]> I think someone popping in would like to see whom to contact, is the way that I viewed it.
16:18:38 <DonaldNorwood[m]> So they were not shouting into the wind and hoping for an echo back.
16:18:48 <DonaldNorwood[m]> We can come back to this one, next topic.
16:18:54 <disaster2life> yeah that makes sense to me
16:19:05 <DonaldNorwood[m]> #topic Create a schedule to note our important deadlines.
16:19:35 <DonaldNorwood[m]> This lines up with the prior topic, we can send out an email each start of the month with dates.
16:19:50 <DonaldNorwood[m]> Or use event.d.n when it is mature.
16:20:32 <disaster2life> dates for important stuff within the month to write up posts / stuff for?
16:20:52 <DonaldNorwood[m]> Yes and anniversaries, etc ...
16:20:57 <charles> what are the things that have an important deadline to us?
16:21:23 <DonaldNorwood[m]> Point releases and upcoming events mainly.
16:21:28 <jipege1> I think Just a simple file will be enought
16:21:37 <DonaldNorwood[m]> We miss things sometimes because it is not on everyones radar.
16:21:46 <charles> I can think of point releases, anviersaries, debconf, minidebconf dates
16:22:04 <disaster2life> I remember AndreasTille[m] mentioning some terminal calendar utility from a previous meeting, that seemed neat
16:22:13 <DonaldNorwood[m]> jipege1 (IRC): I tried that with the todo file but not many read/use it. So I think another method would be better to use.
16:22:32 <DonaldNorwood[m]> charles (IRC): exactly!
16:22:35 <charles> since it's mainly "stable"-ish, I think a every 3 months or every 6 months easier on us
16:22:41 <jipege1> Une simple lime plate suffira
16:22:57 <jipege1> Just a simple flate file will be enought
16:23:11 <charles> or a simple file too
16:23:25 <DonaldNorwood[m]> We put it on salsa and place the link in this channel topic? Good solution?
16:23:25 <charles> and we could send it or a reminder in the ML
16:23:33 <charles> DonaldNorwood[m]: yes!
16:23:44 <DonaldNorwood[m]> Ok.
16:23:46 <jipege1> yes
16:23:50 <DonaldNorwood[m]> Who wants it? :)
16:23:51 <AnupaAnnJoseph[m]> +1
16:24:00 <jipege1> +1
16:24:08 <disaster2life> +1
16:24:43 <DonaldNorwood[m]> (closing in 1)
16:24:44 <AnupaAnnJoseph[m]> I can do that.
16:24:54 <DonaldNorwood[m]> perfect! Thank you AnupaAnnJoseph[m]
16:25:09 <DonaldNorwood[m]> #action AnupaAnnJoseph[m] Flat file calendar
16:25:27 <DonaldNorwood[m]> #topic How much lead time do we really need for items that are not going out immediately?
16:25:54 <DonaldNorwood[m]> How much time do we need for edit, review, and translation of items?
16:26:07 <DonaldNorwood[m]> As in what is a realistic lead point for us to get something out?
16:26:44 <charles> is between 1 and 2 weeks a realistic from experience?
16:26:44 <disaster2life> I mean, when I am translated my last article to Hindi, on and off it took me 2 days to finish up I believe
16:27:01 <jipege1> I think translation is not really publicity job there are other teams dedicated to translation
16:27:39 <DonaldNorwood[m]> 4 days avg from charles and disaster seem reasonable.
16:27:51 <DonaldNorwood[m]> This is just to give us an idea not a forced deadline.
16:27:54 <disaster2life> translation isn't our work but we should still know how much time to give the translation teams (should we ask them a mail and ask them?)
16:27:55 <charles> jipege1: agree, but having a few days to translate and publish together would be nice
16:28:26 <charles> so I would like 1 week for editing and then1 week for review and trasnlations, then we publish
16:28:27 <jipege1> Our job is to mobilize the translation teams and warn them
16:28:29 <DonaldNorwood[m]> Yes, we are on the same page. Translation is still a part of the process because we wait for that team a day or so then publish regardless.
16:29:13 <charles> 2 days for (initial) translating is ok
16:29:28 <jipege1> For example for each release with have just 2-3 day left to translate
16:29:45 <DonaldNorwood[m]> Could we say including the translation wait will be 7 days?
16:30:13 <DonaldNorwood[m]> (5 minutes mark)
16:30:31 <charles> DonaldNorwood[m]: yeah
16:30:31 <jipege1> no sometime we msut be more reactive
16:30:49 <disaster2life> I mean this is for non essential articles yes?
16:31:03 <DonaldNorwood[m]> Non critical stuff, correct.
16:31:04 <disaster2life> well "essential" is a bad word, time sensitive
16:31:52 <jipege1> Some time, It's not dramatic to publish the translations with a few days of delay
16:32:16 <DonaldNorwood[m]> Lets hold at it takes us 7 days to turn something around fully with translations. Any objection?
16:32:26 <DonaldNorwood[m]> (3 minutes mark)
16:32:52 <charles> I'd say (for this non-time sensitive), we could announce it's ready for review and give 4/5 days for reviews and translations
16:32:53 <disaster2life> I think thats reasonable jipege1 but I think thats more a case by case situation, whereas I think I would prefer most articles going out with translations even if it delays the process a bit
16:32:54 <AnupaAnnJoseph[m]> Yeah, articles with strict deadline needs to be published without further delay.
16:33:10 <charles> AnupaAnnJoseph[m]: +1
16:33:45 <DonaldNorwood[m]> hmmmm
16:33:56 <jipege1> and l10n teams workwork at their own pace...
16:34:09 <AnupaAnnJoseph[m]> But for others I say we can publish the articles if we have 2-3 translations and add others later as they come.
16:34:13 <AnupaAnnJoseph[m]> Should we really wait for 7 days to get all the translations?
16:34:46 <DonaldNorwood[m]> Ganneff (IRC): We arent waiting, we tend to be 3 -4 days, but it seems it takes a day or some from them.
16:34:59 <DonaldNorwood[m]> opps, AnupaAnnJoseph[m]
16:35:08 <AnupaAnnJoseph[m]> Yeah, OK.
16:35:18 <DonaldNorwood[m]> This one is going over the limit, 2 extra minutes.
16:35:45 <disaster2life> I mean, I would take the osm article for example since thats in recent memory, I think that going out even a week after it did, it would have still been as relevant and a week earlier
16:36:09 <DonaldNorwood[m]> True.
16:36:12 <charles> sorry, I don't think we strictly need to wait for translations to arrive. We just announce that the item is ready for review (from ourselves) and then wait 4 days for these reviews
16:36:37 <charles> then l10n teams can have the same time as reviewers to translate
16:36:38 <DonaldNorwood[m]> 2 days and you have a yes from me.
16:36:53 <DonaldNorwood[m]> (again non critical items not included)
16:36:55 <disaster2life> charles yeah sure thats reasonable I guess
16:36:59 <charles> (since it's supposed to have only small-ish after is ready for review)
16:37:23 <DonaldNorwood[m]> Out of time on this one. Lets just call it at a 4 day standard.
16:37:25 <charles> can be 2 days too
16:37:38 <charles> forget, 4 is awesome!
16:37:41 <charles> :-)
16:37:46 <DonaldNorwood[m]> haha
16:37:56 <disaster2life> cool enough Id say
16:38:07 <DonaldNorwood[m]> #topic Reminder:  Next point release of Debian 12.9 is 2025-01-11
16:38:17 <jipege1> For the official nnounce we can't wait???
16:38:25 <jipege1> wait...
16:38:32 <DonaldNorwood[m]> Just a reminder.
16:38:42 <disaster2life> oh release in 4 days
16:39:03 <DonaldNorwood[m]> #topic Set up authors and deadline date for the DPN/DPB
16:39:04 <disaster2life> that fell between the memory couch cushion
16:39:07 <jipege1> The announce is on the repo since this morning
16:39:16 <charles> disaster2life: yeah! The announcement is already in the repo
16:39:31 <DonaldNorwood[m]> The SUA went out yesterday I think as well.
16:39:48 <DonaldNorwood[m]> On this topic, I suggest we table it until the next meeting after this DPN goes out.
16:39:51 <disaster2life> yeah I remember the email
16:40:26 <DonaldNorwood[m]> (closing in 1)
16:40:52 <AnupaAnnJoseph[m]> May I know what was the topic for that mail?
16:41:10 <AnupaAnnJoseph[m]> I meant Subject line.
16:41:15 <disaster2life> let me check-
16:41:24 <jbr> [SUA 262-1] Upcoming Debian 12 Update (12.9)
16:41:47 <AnupaAnnJoseph[m]> Ok, Thank you!
16:41:50 <DonaldNorwood[m]> https://lists.debian.org/debian-stable-announce/2025/01/msg00000.html
16:42:07 <DonaldNorwood[m]> Next topic.
16:42:15 <AnupaAnnJoseph[m]> Thank you jbr and DonaldNorwood[m]
16:42:24 <DonaldNorwood[m]> #topic Review procedures for monitoring point/release announcements
16:42:38 <DonaldNorwood[m]> Do we need a review here? The process seems to work well.
16:42:45 <DonaldNorwood[m]> We are kind of already on that topic. :)
16:43:29 <jipege1> Yes : I'll do the job assisted by anupa for this relaese
16:43:46 <AnupaAnnJoseph[m]> \o/
16:44:05 <DonaldNorwood[m]> I guess I can ask since we were talking about the translation teams, do they start when the repo is updated or when we send it to them?
16:44:25 <DonaldNorwood[m]> jipege1 (IRC): action is please. :)
16:44:29 <DonaldNorwood[m]> *it
16:44:51 <DonaldNorwood[m]> (closing in 1)
16:44:59 <charles> I think when they see the email to d-stable-announce
16:45:17 <charles> sorry I meant DonaldNorwood[m]: ^
16:45:25 <disaster2life> (test)
16:45:34 <DonaldNorwood[m]> I know. Makes sense.
16:45:42 <DonaldNorwood[m]> Maybe we should reach out to ask them?
16:45:58 <charles> seems reasonable
16:46:18 <charles> I can take that task
16:46:27 <DonaldNorwood[m]> #action Ask translation teams when they start translations for announcements @charles
16:46:34 <DonaldNorwood[m]> Next topic
16:46:48 <DonaldNorwood[m]> #topic Increase cooperation with the which teams?
16:47:04 <DonaldNorwood[m]> Good timing on this one.
16:47:35 <DonaldNorwood[m]> So we have a reach out to the translation team, any other teams we can focus on expanding a relationship with?
16:47:59 <DonaldNorwood[m]> In this same topic, I skipped a point which was: Clarify our relationship with webwml/release teams. Ask where exactly we are needed; do we need to be at the forefront of releases at this point?
16:48:30 <AnupaAnnJoseph[m]> Planning for 12.10 started and we have been asked for our availability.
16:49:29 <DonaldNorwood[m]> The release team is very good about reaching out to us and the multiple teams involved.
16:49:40 <jipege1> Yes it"s our job  to publish the announcement  on web and on mail  list
16:50:26 <DonaldNorwood[m]> Does anyone recall the conversation that was started in this channel about us not doing the announcement? I think the topic was around the timing between the email, website update, and other postings.
16:51:24 <DonaldNorwood[m]> (closing in 1)
16:51:50 <charles> DonaldNorwood[m]: was it about waiting for the cd-images being updated before publishing the announcemens?
16:52:06 <DonaldNorwood[m]> Yes if I recall correctly.
16:52:26 <charles> no perfect outcome for that one :-(
16:52:52 <DonaldNorwood[m]> Might be a larger discussion perhaps better had with team cc'd emails.
16:53:02 <jipege1> I think we have to do our job WITH the web team  especially because we don't have to act deirectly on the web server
16:53:41 <charles> DonaldNorwood[m]: we can't delay to much because people we see the archive update, but if it's too early people won't be able to get CD-images to install it
16:54:17 <DonaldNorwood[m]> jipege1 (IRC): We work on the web server when we stop the cron jobs and update.
16:54:52 <DonaldNorwood[m]> charles: Yes, it was around that timing. The release goes out in stages.
16:55:10 <jipege1> Is iIs it really difficult for you to work with an t really difficult to work with anothe team ???
16:55:17 <DonaldNorwood[m]> I don't recall the exact discussion, but thought to bring it up in case we needed to discuss it.
16:56:01 <DonaldNorwood[m]> Pardon?
16:56:24 <jipege1> Is it really difficult to work with another team ???
16:56:37 <DonaldNorwood[m]> (1 minute)
16:57:10 <DonaldNorwood[m]> I think we work well with other teams. I may not be understanding.
16:58:03 <charles> I don't think the CD-images is that important for now, so let's just move it to the next meeting
16:58:11 <DonaldNorwood[m]> (closing for further discussion)
16:58:18 <DonaldNorwood[m]> #topic  Reporting back to the project about our email, web, and social media reach.
16:58:19 <jipege1> In the relaese process, it' release team that sets the pace
16:58:53 <charles> jipege1: if I understand correctly the problem is the interaction about Webmaster and us?
16:58:58 <AnupaAnnJoseph[m]> +1 jipege1
17:00:05 <jipege1> I think that now there no more problem to work together.
17:00:21 <AnupaAnnJoseph[m]> I think we can work together with the Webmasters team for release announcements.
17:00:39 <DonaldNorwood[m]> Do we need to release reach or stats? Is there interest in compiling that data?
17:01:20 <AnupaAnnJoseph[m]> DonaldNorwood[m]: Do you have that data?
17:01:20 <disaster2life> I think I would be interested but thats personal curiosity, don't really think the numbers really matter *that* much
17:01:21 <DonaldNorwood[m]> ( 1 minute)
17:01:32 <AnupaAnnJoseph[m]> I have collected some. But not monthly update.
17:01:54 <DonaldNorwood[m]> AnupaAnnJoseph[m]: That data needs to be pulled to share.
17:02:02 <DonaldNorwood[m]> (you typed as I was)
17:02:16 <AnupaAnnJoseph[m]> This is our subscriber status as of now.
17:02:16 <AnupaAnnJoseph[m]> Mastodon (bot): 13K followers
17:02:29 <AnupaAnnJoseph[m]> LinkedIn: Debian group (private listed): 1,385 members
17:02:29 <AnupaAnnJoseph[m]> Debian Administrator group:  9,985 Total members
17:02:44 <AnupaAnnJoseph[m]> We are almost 10K members in Debian Administrator group now.
17:02:58 <AnupaAnnJoseph[m]> Twitter/X (bot): 287.2K Followers
17:02:59 <DonaldNorwood[m]> Very nice.
17:03:51 <disaster2life> Fedi should be bigger I think- weird it is not honestly
17:04:05 <DonaldNorwood[m]> I think we can pull every 4 months or so, I do not think we need a tight metric.
17:04:05 <AndreasTille[m]> Apropos Twitter/X:  It might be worth discussing whether Debian wants to stay on X or not.
17:04:22 <jipege1> Perhaps we will have to ask ourselves questions about our presence on
17:04:43 <AnupaAnnJoseph[m]> We relay Micronews to Fediverse and Twitter/X.
17:05:12 <DonaldNorwood[m]> Twitter/X and LinkedIn are the largest audiences we reach and where most of the IT readers consume information.
17:05:14 <jipege1> AndreasTille[m]: you are too fast (or I'm too slow)
17:05:20 <AnupaAnnJoseph[m]> There was a discussion about a Discord group, not aware of it's status now.
17:05:33 <AnupaAnnJoseph[m]> its*
17:05:51 <DonaldNorwood[m]> Discord is there, but separate for later as an update
17:05:54 <disaster2life> yeah I personally am not that strong on the Twitter presence, but also given its status as the biggest platform, its good that it is there?
17:06:10 <AndreasTille[m]> Donald Norwood I know the role of X - but I also know our ethical principles and I'm sensing a conflict
17:06:25 <charles> honestly, I feel like this is a discussion for the mailing list because it's complex and has a broader scope than only publicity team
17:06:39 <DonaldNorwood[m]> This is a much much larger discussion than we can have here.
17:06:58 <charles> but I acknowledge the concern of publishing to twitter, linked in and the likes
17:07:04 <AndreasTille[m]> charles: Yes!  Definitely.  I just said "might be worth discussing"
17:07:08 <DonaldNorwood[m]> (1 minutes mark)
17:07:27 <charles> AndreasTille[m]: fair, I missed that
17:07:30 <disaster2life> starting on the mailing list might be good then
17:07:52 <DonaldNorwood[m]> It would need be a project email I think.... next topic.
17:07:55 <DonaldNorwood[m]> ​
17:07:55 <DonaldNorwood[m]> #topic Our new markdownlint procedures and how it can assist the team
17:08:04 <DonaldNorwood[m]> charles (IRC): ? :)
17:08:21 <charles> so I guess it's on me
17:08:31 <charles> I did send a very long email the other day
17:08:33 <DonaldNorwood[m]> The floor is yours.
17:08:44 <DonaldNorwood[m]> Want to close on that?
17:08:45 <charles> explaining the hows and whys
17:09:04 <charles> and I have a pending email to respond on the ML
17:09:08 <DonaldNorwood[m]> https://lists.debian.org/debian-publicity/2025/01/msg00002.html
17:09:45 <charles> from jipege1
17:10:02 <charles> though my main idea is to make it easier on us and newcomers
17:10:30 <charles> I have to say I have had way less time than I would like though
17:10:36 <DonaldNorwood[m]> I like the new tools very much.
17:10:55 <charles> now, did you guys have the time to read and/or have questions or feedback?
17:11:05 <charles> if not, we can move on to the next topic
17:11:11 <DonaldNorwood[m]> #topic Information about rally.d.n. and cryptpad.d.n (testing/not announced)
17:11:37 <jipege1> I intend to make a detailed response after the next point release.
17:11:43 <DonaldNorwood[m]> rally.d.n was moved from one VM to another and is up and running. phls_ (IRC) did the install of it.
17:11:49 <charles> jipege1: ack and thanks
17:11:49 <disaster2life> oh theres a debian instance for cryptpad now?
17:12:11 <DonaldNorwood[m]> There is some feedback on it so we can update it to work easier and make sense for everyone.
17:12:31 <disaster2life> phls \o/
17:12:40 <DonaldNorwood[m]> The cryptpad.d.n. was also moved from one VM to another. It is not up and running. Probably later this week if I have more time.
17:13:12 <DonaldNorwood[m]> (1 minute)
17:14:15 <DonaldNorwood[m]> #topic  The idea to create a place where Teams/DDs/contributors can upload propositions to spread a information, news, or updates.
17:14:38 <DonaldNorwood[m]> This item has been on 2 different agendas. Any ideas?
17:15:09 <jipege1> Maybe learn to send emails to pulbicity ???
17:15:57 <DonaldNorwood[m]> Can you expand?
17:16:20 <DonaldNorwood[m]> (1 minute)
17:16:51 <jipege1> debian-publicity@d.o is a good place to propoose any subject/micronew/ideas to the publicity team
17:17:16 <DonaldNorwood[m]> Agreed.
17:17:21 <DonaldNorwood[m]> (next topic)
17:17:27 <disaster2life> I think its more about a place that people can just put stuff up and read about stuff happening without our intenvention?
17:17:45 <jipege1> ItIt's quite simple and requires little technical skill.
17:17:49 <disaster2life> but ah yeah more emails from other teams on what they are upto should be good
17:17:56 <DonaldNorwood[m]> That is what I thought it was about, but I'm not sure. Its just been on the agenda for some time now and I thought someone wanted to discuss it.
17:18:30 <DonaldNorwood[m]> disaster2life: I did send a year end request to several teams on that topic recently.
17:18:45 <DonaldNorwood[m]> (1 minute)
17:18:46 <disaster2life> I don't exactly have anything to propose other than just like a "wall" everyone can write and read off of
17:19:19 <DonaldNorwood[m]> Kind of like bringing back Dents and the Ideas file?
17:19:22 <charles> maybe we can do a bits post on how to contribute to publicity team (with micronews/bits/etc)
17:19:25 <disaster2life> DonaldNorwood[m]: ah, hopefully we will be getting more stuff to public about then!
17:19:41 <charles> or have a page with that content
17:19:42 <DonaldNorwood[m]> charles: I like that idea.
17:19:51 <disaster2life> "Dents and the Ideas file"?
17:20:06 <charles> bits is cool because has a good internal reach and it goes to planet.d.o (right?)
17:20:27 <DonaldNorwood[m]> disaster2life (IRC): Dents where when anyone could pop into the channel with a micronews suggestion, the would prepend the suggestion with the word "Dent:"
17:20:29 <disaster2life> I believe it does go to planet debian
17:20:50 <DonaldNorwood[m]> The ideas file was just an open flat file that anyone could also add suggestions for articles and the such.
17:21:22 <disaster2life> DonaldNorwood[m] ooh thats cool, I think that would be cool but I assume it went away for a reason?
17:21:30 <DonaldNorwood[m]> hmmm I don't think that bits goes to planet. I can check.
17:21:44 <DonaldNorwood[m]> #action does bits go to planet? donald
17:22:06 <DonaldNorwood[m]> disaster2life (IRC): Just under-used and then I think forgotten about.
17:22:26 <DonaldNorwood[m]> (next topic?)
17:22:37 <disaster2life> ah I see, well if we could push that more but yeah maybe put this for later
17:22:47 <DonaldNorwood[m]> #topic Where can we fit in DevNews?
17:23:15 <DonaldNorwood[m]> We have devnews under our repo, its last use was 9 years ago.
17:23:33 <DonaldNorwood[m]> It tends to be great news but I think overly technical for casual readers.
17:23:54 <DonaldNorwood[m]> So where can we fit this in or do we leave it on its own list?
17:24:18 <disaster2life> I mean, I think we actually do not have anything that does cater actively to very technical stuff?
17:24:45 <DonaldNorwood[m]> Not too much I believe.
17:25:07 <DonaldNorwood[m]> (1 minute)
17:25:28 <disaster2life> I mean if there are people who would be interested in that, we could keep that to offer more technical topics
17:26:14 <DonaldNorwood[m]> I honestly don't know the interest level.
17:26:53 <DonaldNorwood[m]> We could test it by pushing a post to the Debian Administrators list on LinkedIn, that would let us track the interest.
17:27:34 <disaster2life> I think people would be interested, at least would want to read about the technical stuff not happening in their team
17:28:06 <DonaldNorwood[m]> hmmm
17:28:23 <DonaldNorwood[m]> Lets read some of the last issues and then make a decision on it.
17:28:30 <jipege1> I tha the role of Debian Weekly news the ancestro of DPN
17:28:46 <disaster2life> (also side note, I am pretty sure bits doesn't go to planet.d.o, I read through and didn't see so)
17:29:07 <DonaldNorwood[m]> #action read devnews and discuss at next meeting.
17:29:11 <disaster2life> DonaldNorwood[m] that would be smart, I have no clue what I am talking about :P
17:29:16 <DonaldNorwood[m]> (next topic)
17:29:17 <DonaldNorwood[m]> haha
17:29:26 <DonaldNorwood[m]> ​
17:29:26 <DonaldNorwood[m]> #topic Renaming Master to Main
17:29:30 <DonaldNorwood[m]> charles (IRC):
17:29:39 <charles> ack
17:30:23 <charles> I've seen that all our repos use master as the default branch and it makes sense because until a few years ago this was the default in git
17:30:44 <charles> nowadays it changed to main when you create a new repo in git
17:31:16 <charles> so I'd like to know opinions and how much work it would be to change the default branch name on our repos?
17:32:09 <disaster2life> I think there is no real loss from changing it to main, I would prefer if we did, though I speak from a completely non technical point of view
17:32:28 <DonaldNorwood[m]> I don't think it is a lot of work to change. All of the new project are indeed main. todo style and something else.
17:33:25 <charles> (I'm thinking also about cronjobs we might have around doing a git pull master or something)
17:33:36 <DonaldNorwood[m]> master is being phased our in lot of other projects. I always associated master with masterwork, but I can still see the desire to no longer use the word.
17:33:50 <AndreasTille[m]> charles (IRC): There is a script turning an old gbp packaging repository into a DEP14 compliant one. I have *not* tested it but there is a chance for automation.
17:33:51 <DonaldNorwood[m]> *out
17:34:07 <AndreasTille[m]> I'm personally not sure whether its worth the effort - just mentioning it.
17:34:41 <DonaldNorwood[m]> hmmmm
17:34:45 <charles> AndreasTille[m]: ack. For packaging is more difficult, for us it'd be simpler I think (famous last words)
17:35:12 <AndreasTille[m]> I will not stop any volunteer who wants to do that work ...
17:35:22 <DonaldNorwood[m]> Our new repos will automatically be named main so the change is more historical at this point I would imagine.
17:35:50 <charles> the thing is, if no one has strong opinions against the change, I'd like to tackle that after I finish with bits/micronews CI/CD and contributing guide
17:36:12 <DonaldNorwood[m]> Someone mentioned we could also name head levels whatever we wanted to, I suggest 'genius'. :)
17:36:20 <DonaldNorwood[m]> No objection here.
17:36:48 <disaster2life> charles unsure how much help I would be but yes, I feel a strong enough urge to lend a hand
17:37:23 <charles> disaster2life: cool! I'll send a message before starting
17:37:23 <DonaldNorwood[m]> #action looking into changing master to main charles
17:37:37 <DonaldNorwood[m]> #topic In Progress
17:37:43 <DonaldNorwood[m]> These are pretty quick.
17:37:46 <charles> (before starting: think a few months from now)
17:38:10 <disaster2life> ah thats a reasonable timeline
17:38:19 <DonaldNorwood[m]> bits.d.o tag audit is very slow. That is the entire update. I do have a large batch hitting later this week.
17:39:10 <DonaldNorwood[m]> DPN is being done as an archive issue for things you may have missed in 2024. We have reached out to 20? teams asking for updates. Web, Med, and a few others have expressed interest.
17:39:32 <DonaldNorwood[m]> Both are open for any help anyone wishes to give. :)
17:39:56 <DonaldNorwood[m]> DNS records for both of our VMs were recently updated.
17:40:08 <DonaldNorwood[m]> I'll topic the next one
17:40:31 <DonaldNorwood[m]> Unless anyone has another item to add here? I think most are under the action tag in the meeting so far.
17:40:43 <DonaldNorwood[m]> oh wait.
17:41:07 <DonaldNorwood[m]> I am doing the repository cleanup. 8 of 18 projects are active/semi-active.
17:41:39 <charles> cool!
17:41:46 <disaster2life> woo!
17:42:02 <DonaldNorwood[m]> There are a few that we should take a look at and a few outstanding merge requests. I'll email the authors to see if the merges are still valid or not so I do not break anything with an update/merge.
17:42:49 <DonaldNorwood[m]> I've stopped the emails out for a few of the projects, it is a waste of resources, also has the benefit of stopping outside parties from publishing before we can. KGB in channel notifications are not touched.
17:42:52 <AnupaAnnJoseph[m]> I think we haven't done an official announcement about Lenovo sponsoring hardware to Debian. Have we?
17:43:08 <DonaldNorwood[m]> AnupaAnnJoseph[m]: Not yet.
17:43:58 <DonaldNorwood[m]> 2 projects stand out in our repo: refcard which is a fork of Documentation/refcard. It is active, though not sure why it is under us. I will reach out to the DD writing to it.
17:44:10 <joostvb> re
17:44:26 <DonaldNorwood[m]> the mails project has 2 commits to it and is redundant, it will be archived.
17:44:53 <DonaldNorwood[m]> This is just minor stuff, I'll commit to a housekeeping file and then send to the list.
17:45:15 <DonaldNorwood[m]> (next topic)
17:45:34 <charles> did we go through everything? We are already on 1:45 mark
17:45:41 <jipege1> About Lonovo, I will ask for a rereading of what had already been prepared to the persons concerned
17:45:53 <DonaldNorwood[m]> Yes, was going to open for discussion.
17:45:59 <disaster2life> charles: on the agenda I think we are finished
17:46:11 <DonaldNorwood[m]> I think the only things is a few social media updates, but it is just outreach stuff.
17:46:32 <DonaldNorwood[m]> #topic open discussion
17:47:33 <charles> nothing on my side (I think)
17:47:45 <disaster2life> I don't think I have anything to add
17:48:18 <DonaldNorwood[m]> (1 minute)
17:48:34 <AnupaAnnJoseph[m]> What is the status of Vorlon's obituary?
17:48:48 <joostvb> i hope the meeting was productive, i'll read logs later
17:49:16 <DonaldNorwood[m]> AnupaAnnJoseph[m]: I have received only 1 reply to my ask. I will most likely run through the emails and do a quote style.
17:49:35 <AnupaAnnJoseph[m]> Ok, Thank you.
17:49:43 <DonaldNorwood[m]> (1 minute)
17:50:19 <joostvb> afk, bbl
17:50:22 <DonaldNorwood[m]> #endmeeting