16:03:12 <jipege1> #startmeeting Debian publicity Team February 2025
16:03:12 <MeetBot> Meeting started Thu Feb 20 16:03:12 2025 UTC.  The chair is jipege1. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:27 <jbr> (wakes up) \o
16:04:09 <jipege1> the agenda is here : https://pad.debian.net/p/PublicityMeeting20250220-keep
16:06:26 <jipege1> #topic Roll call for record
16:07:10 <AnupaAnnJoseph[m]> Hi o/
16:07:25 <joostvb> \o (available for 53 more minutes)
16:07:44 <jbr> o/
16:07:50 * AndreasTille[mds] most of the time available
16:07:52 <phls[mds]> Hey
16:08:01 * eamanu waves
16:08:46 <jipege1> #topic Agenda
16:09:22 <jipege1> Do you agree to follow the order of the agenda?
16:09:35 <AndreasTille[mds]> ACK
16:09:41 <AnupaAnnJoseph[m]> Yes
16:09:42 <joostvb> sure, i have no other items
16:10:55 <jipege1> #topic  covering dpl elections april 2025
16:12:23 <AndreasTille[mds]> Hope we have sufficient number of candidates.
16:12:29 <joostvb> i can ask disaster2life[mds] if they're willing to do interviews again
16:12:36 <jipege1> As usual the publicity follow the process. Last year we add interviws of the candidates
16:13:54 <jipege1> I would suugest the questions are asked in writing and the answers too (even if it's less spontaneous) but this represents less transcription work for the team (more for the candidates...
16:14:31 <AnupaAnnJoseph[m]> +1
16:14:33 <joostvb> process should be better than last year, indeed
16:14:53 <charles> o/
16:15:40 <disaster2life[mds]> ah euuf, sorry I haven't been able to keep tabs with this, I just got a ping
16:15:42 <jipege1> We must avoid being a duplicate of the discussion part of the process
16:16:15 <disaster2life[mds]> I am currently too over burdened to contribute any of my time for at least the next month, so I can't exactly say I would be available until mid march
16:16:25 <joostvb> disaster2life[mds]: ack!
16:16:28 <AndreasTille[mds]> My personal view:  I was a bit astonished about my wording in the resulting transcription. ;-)
16:16:29 <charles> +1 for written and avoiding duplication of what already is being discussed
16:16:30 <disaster2life[mds]> but yes text interviews work I think, especially if we can't get the video footage out-
16:16:42 <AndreasTille[mds]> I'd be fine with any kind of interview, thought.
16:17:24 <joostvb> AndreasTille[mds]: will you candidate yourself again?  (feel free not to comment, of course)
16:18:19 <jipege1> It's off topic :’))
16:19:16 <jipege1> We could try to collectively prepare the questions to ask
16:19:24 <charles> yes!
16:19:28 <joostvb> +1
16:20:04 <charles> it might be off-topic, but do we have a timeline for elections already? Like when platforms are published and when voting starts?
16:20:29 <charles> so we can plan a bit when start working on stuff and get the interviews out early
16:20:41 <jipege1> +1
16:21:08 <joostvb> charles: it's not officially announced yet, but very likely same as last year, see https://www.debian.org/vote/2024/vote_001
16:21:43 <joostvb> and +1
16:22:22 <charles> ack, was looking at that page. Roughly nomination until mid-march and ~3 weeks of campaining, voting starts early april
16:23:38 <jipege1> we have at least 3-4 weeks to prepare
16:24:21 <charles> I'm assuming disaster2life[mds] will want to be part of it, I can help too. Maybe both of us can
16:24:29 <charles> help to organize the effort
16:24:59 <AndreasTille[mds]> As far as I can tell our great secretary does a perfect job in announcing.
16:25:15 <AndreasTille[mds]> (and I will not answer off-topic questions here ;-) )
16:25:41 <joostvb> perfect job: +1 !
16:25:52 <charles> (if anyone wants to help just say- mind is just organization, keeping the timeline in mind, but the questions and all will debian-publicity collective effort)
16:26:08 * h01ger thinks AndreasTille[mds] should not be involved in preparing those interviews if he intends to run.
16:26:26 <h01ger> (so i dont think that question is off topic here and now)
16:26:34 <joostvb> i don't think he plans to be involved, fwiw
16:26:40 <AndreasTille[mds]> h01ger: fully ACK
16:26:51 * h01ger scratches head
16:26:56 <AndreasTille[mds]> I was even considering not to be involved here in this discussion...
16:27:37 <h01ger> seems you still choose to be here, hence i take it you're not running.
16:27:40 <AndreasTille[mds]> I'm fine with unsubscribing this channel if that helps.
16:28:39 <charles> I think you are here as DPL participating in the team's meeting, right? So I don't see initially a problem
16:29:39 <charles> I'm also assuming that you won't be involved in the interview and coverage effort if you plan to run for DPL again
16:30:05 <AndreasTille[mds]> OK.  But once you might discuss any interview I feel not comfortable to know the discussion.
16:30:16 <AndreasTille[mds]> In this case I will unsubscribe (temporarily)
16:30:42 <charles> not doing that now, but we can ping you when it's time to discuss that
16:31:05 <jipege1> We could use a private channel if needed
16:31:15 <charles> yeah
16:31:17 <AndreasTille[mds]> Yep.  Please do so.  I have absolutely no bad feelings if you tell me to leave temporarily.
16:31:29 <AndreasTille[mds]> Whatever might be more feasible for you.
16:32:26 <jipege1> I think we're done with this topic. I'm wrong?
16:32:34 <charles> disaster2life[mds]: will you be able to help to organize the effort in late march?
16:32:51 <charles> no problem if you can't
16:32:51 <joostvb> i'm willling to help
16:32:56 <charles> cool!
16:33:04 <eamanu> I can help as well
16:33:22 <joostvb> jipege1: please record the volunteers :)
16:35:29 <charles> he did on the pad
16:35:35 <jipege1> #action prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb with the team)
16:35:47 <charles> \o/
16:35:50 <joostvb> \o/
16:36:12 <charles> oh, sorry, it was AnupaAnnJoseph[m] , right? And thanks!
16:36:22 <AnupaAnnJoseph[m]> :)
16:36:26 <joostvb> o meh i think MeetBot didn't record that?
16:36:53 <jipege1> #action prepare interview of canditates (Charles, disaster2life[mds], eamanu joostvb AnupaAnnJoseph[m] with the team)
16:37:47 <jipege1> #topic covering trixie release may/june-ish 2025
16:37:53 <joostvb> jipege1: sorry, meetbot does not respond when an #action-command is given
16:38:09 <joostvb> jipege1: so all is fine and i'll shut up now...
16:38:56 <jipege1> We could check if the log are complete after the end of the meeting
16:40:12 <charles> first point on this topic was micronews
16:40:48 <jipege1> About trixie release, ithink we have to look back what was done in previous releases
16:42:02 <phls[mds]> If I remember, there was a pad with some texts to be published during the release day
16:42:18 <jipege1> We could imagine doing a sort of countdown even if the precise release date sometimes moves
16:42:57 <joostvb> look back: +1
16:43:15 <jipege1> phls[mds]: yes, I remember
16:43:59 <phls[mds]> If an announcement: https://bits.debian.org/2023/06/bookworm-released.html
16:44:19 <charles> maybe it's too much, but we could make countdowns or a micronews 1 week before each freeze milestones
16:45:24 <phls[mds]> https://micronews.debian.org/index28.html
16:45:25 <joostvb> these milestones at least are known upfront
16:45:31 <phls[mds]> https://micronews.debian.org/index29.html
16:45:33 <joostvb> so better for countdoen
16:48:07 <jipege1> I remember the information published in the DPNs preceding relelase about the number of RCbugs, the most important transitions between the two releases.
16:48:33 <jipege1> This is why I suggest that we try to release one or two dpns before the release
16:49:01 <joostvb> it would be nice indeed
16:49:13 <joostvb> lots of stuff to write about
16:49:42 <phls[mds]> We can ask larjona (IRC) If She has the link to bookworm pad
16:50:18 <joostvb> well, you'd have to ask her _very_ nicely, since she has left the team
16:52:11 <phls[mds]> She is here in the channel, I don´t believe She would be upsate with a simple question
16:52:22 <charles> +1 for DPN but I don't think I have the bandwidth to help
16:52:48 <joostvb> charles: exactly same for me
16:53:30 <jipege1> it is also easy to retrieve the micronews published on this occasion
16:54:23 <phls[mds]> I added the topic about to write a call for release party organizers. I will write something to you all review it
16:54:50 <charles> jipege1: true, that I can do
16:55:10 <jipege1> For the DPN, I'm going to try to prepare a release in the next 15 days
16:55:21 <joostvb> cool!
16:55:24 <charles> awesome!
16:55:27 <jipege1> phls[mds]: +1
16:56:02 <charles> phls[mds]: +1 too
16:58:43 <charles> anything else on this topic?
16:59:12 <joostvb> i'm about to leave, will read logs later
16:59:53 <charles> joostvb: are you planning to attend DebConf in Brest?
17:00:11 <joostvb> charles: yes! but didn't arrange yet.  trying to make it to hamburg too
17:00:19 <joostvb> afk , c u later o/
17:00:27 <charles> ok, thanks and see you
17:00:54 <jipege1> I suggest : collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds]
17:01:06 <charles> +1
17:01:29 <jipege1> joostvb: c u and thanks °/
17:02:22 <jipege1> #action collect the 'archives' of the last releases (charles, jipege4), prepare DPN jipege4 organize call for Release Party (phls[mds]
17:03:11 <jipege1> #topic covering debconf brest july 2025 Live coverage?
17:04:32 <charles> Live coverage is my topic, I think we could try to do a live coverage of things happening in DebConf using micronews
17:04:57 <charles> like what's happening behind the curtains, what's being discussed in BoFs, etc
17:06:42 <jipege1> I think there will be more team members at DeConf this year, So it will probably be possible to do so
17:07:09 <charles> yeah
17:07:34 <charles> also, I think would be nice to host a debian-publicity BoF since many members will be there
17:07:44 <jipege1> +1
17:07:51 <AnupaAnnJoseph[m]> +1 for the BoF
17:09:04 <jipege1> we may be able to share the task of publishing the session program with the organizing team
17:09:44 <charles> do you mean on micronews?
17:10:29 <jipege1> yes, as done AnupaAnnJoseph[m]
17:10:36 <charles> +1
17:11:44 <AnupaAnnJoseph[m]> We have to strictly co-ordinate with the content team as some talks get cancelled due to unforeseen reasons. So we have to skip announcing that talk or announce the talk has been cancelled.
17:12:12 <phls[mds]> +1 for the bof
17:12:51 <AnupaAnnJoseph[m]> Mainly for the audience who are following the event online.
17:14:00 <jipege1> AnupaAnnJoseph[m]: sure
17:14:55 <jipege1> With the live coverage, we will be able to provide a more detailed report on the content of the debconf
17:17:59 <jipege1> anything else on this topic? We have a few months to prepare
17:19:10 <charles> nope on my side
17:20:15 <jipege1> #topic covering regular Debian events (team sprints, BSP, celebration)
17:23:28 <charles> jipege1: what was the idea behind this topic?
17:23:46 <phls[mds]> Same idea for me: write a call for Debian Day organizers and send to you review it
17:24:20 <jipege1> I think we're doing a pretty good job of keeping up with events. But I am always afraid that we are missing something
17:26:02 <jipege1> And in my opinion it would be good to report on the meetings afterwards (micronews  + links to report from organizers or mention in the DPN)
17:27:16 <charles> ack, yeah, same feeling. But I think we have the crossbuild sprint, (there is another sprint in Vienna), mdc Maceio (Brasil), mdc Hamburg (Germany), DebConf, Debian Day
17:27:47 <charles> jipege1: +1, but we need to approach people organizing these events to ask for it
17:29:17 <jipege1> We must also ask the organizers to provide a report
17:29:30 <charles> yeap
17:29:56 <jipege1> charles look at the end of the pas, Itried to list all the event I known
17:30:26 <charles> oh, nice!
17:32:19 <jipege1> Also worth mentioning are meetings where members of the Debian community communicate or hold booths
17:34:08 <charles> +1
17:35:27 <phls[mds]> It's important keep eyes specially on the ML debian-events-eu
17:36:10 <charles> Saw AnupaAnnJoseph[m] added "maintain list of events": +1 and we should send a mail (to what ML?) asking for people to include things in there
17:36:23 <charles> since we can't keep an eye everywhere
17:36:27 <phls[mds]> for instance, I saw there a booth on Chemnitzer Linuxtage 2025
17:36:30 <jipege1> We should put a file in /publicity where each member of the team can add the events they know about.
17:37:30 <charles> +1 (wiki or salsa works for me, even pad but I'd prefer the other 2 options)
17:38:05 <jipege1> + with the link to the page where the information is located (wiki, list...)
17:38:26 <jipege1> +1 salsa
17:38:46 <charles> + main contact (organizer) where we could get more info about hthe event
17:38:59 <charles> and poke for reports :-)
17:39:36 <AnupaAnnJoseph[m]> Flat file task is still pending from me, I hope to get working on that soon and we can list it there.
17:40:25 <AnupaAnnJoseph[m]> Which will go into team repo in Salsa.
17:40:51 <jipege1> ..... and who in the team is available to prepare the announcements for each event
17:41:00 <jipege1> ;)
17:41:05 <AnupaAnnJoseph[m]> :)
17:41:08 <charles> :)
17:41:23 <AnupaAnnJoseph[m]> Yes, we can mark availability too.
17:43:51 <charles> next topic? And I'd suggested skipping markdownlint because we are almost in the 2h mark
17:44:03 <jipege1> I suggest; AnupaAnnJoseph[m] prepare this file and all of us we feed the file
17:44:24 <AnupaAnnJoseph[m]> +1
17:44:24 <jipege1> (not markdon events annoiunce of course
17:44:46 <charles> +1
17:45:00 <jipege1> #action AnupaAnnJoseph[m] prepare this file and all of us we feed the file
17:46:20 <jipege1> charles: No problem we can continue on the mailint list, when you have time
17:46:44 <charles> thanks, I'll try to reply this weekend
17:47:21 <jipege1> no need to hurry :)
17:48:11 <charles> fair, but I need to cross things off my todo list ;-)
17:48:23 <jipege1> Maybe we can end the meeting?
17:48:39 <charles> next meeting in a month?
17:48:41 <AnupaAnnJoseph[m]> Next meeting?
17:49:07 <AnupaAnnJoseph[m]> Before the point release?
17:49:18 <charles> 4 weeks would be 2025-03-20 and 5 would be 2025-03-27
17:49:43 <charles> point release is 2025-03-15
17:50:10 <AnupaAnnJoseph[m]> Yes, maybe after then.
17:50:14 <charles> +1
17:51:54 <charles> 27th so you guys can have a weekend to rest after the release and before the next meeting?
17:52:28 <AnupaAnnJoseph[m]> :)
17:52:37 <jipege1> yes the week 24-28 march
17:52:44 <charles> cool!
17:52:50 <joostvb> re-ish
17:52:51 <AnupaAnnJoseph[m]> \o/
17:53:14 <jipege1> I close the meeting ?
17:53:20 <charles> yeap
17:53:31 <jipege1> #endmeeting