#debian-qa Meeting

Meeting started by buxy at 11:49:24 UTC (full logs).

Meeting summary

    1. https://trello.com/b/faDgzjwO/pts-rewrite the coordination board we use (buxy, 11:49:57)

  1. planning of next iteration (buxy, 11:58:48)
    1. AGREED: next meeting will be on tuesday (Aug 13th) between 13:30-15:30 (UTC+2) (buxy, 12:10:55)

  2. problems with the email interface (buxy, 12:13:21)
    1. ACTION: mlalic adds a non-regression test to ensure we don't mix unicode and str in headers and always have mails that can be converted to bytes by BytesIO (buxy, 12:27:58)
    2. ACTION: mlalic to look into how to configure exim to avoid too many parallel deliveries over pipes to memory-expensive commands, including asking a question on the upstream mailing lists if needed (buxy, 12:31:55)
    3. http://anonscm.debian.org/gitweb/?p=mirror/dsa-exim.git;a=summary exim configuration of the PTS (buxy, 12:36:32)
    4. ACTION: mlalic to experiment if the current exim setup of packages.qa.debian.org copes better with too many mails (buxy, 12:40:34)
    5. ACTION: mlalic to inform buxy when the deployment is done so that we can reenable forward from packages.qa.debian.org to pts.debian.net (buxy, 12:44:36)

  3. status of pts.debian.net (buxy, 12:46:41)
    1. ACTION: mlalic to schedule extraction of all changelog/copyrigh/control/rules files after next deployment (buxy, 12:49:42)

  4. collaboration with Paul Wise (pabs) (buxy, 12:51:21)
    1. AGREED: buxy will review external contributions first and mlalic will merge them when they are ready (buxy, 12:58:39)

  5. other questions (buxy, 13:05:34)


Meeting ended at 13:27:48 UTC (full logs).

Action items

  1. mlalic adds a non-regression test to ensure we don't mix unicode and str in headers and always have mails that can be converted to bytes by BytesIO
  2. mlalic to look into how to configure exim to avoid too many parallel deliveries over pipes to memory-expensive commands, including asking a question on the upstream mailing lists if needed
  3. mlalic to experiment if the current exim setup of packages.qa.debian.org copes better with too many mails
  4. mlalic to inform buxy when the deployment is done so that we can reenable forward from packages.qa.debian.org to pts.debian.net
  5. mlalic to schedule extraction of all changelog/copyrigh/control/rules files after next deployment


Action items, by person

  1. buxy
    1. mlalic to inform buxy when the deployment is done so that we can reenable forward from packages.qa.debian.org to pts.debian.net
  2. mlalic
    1. mlalic adds a non-regression test to ensure we don't mix unicode and str in headers and always have mails that can be converted to bytes by BytesIO
    2. mlalic to look into how to configure exim to avoid too many parallel deliveries over pipes to memory-expensive commands, including asking a question on the upstream mailing lists if needed
    3. mlalic to experiment if the current exim setup of packages.qa.debian.org copes better with too many mails
    4. mlalic to inform buxy when the deployment is done so that we can reenable forward from packages.qa.debian.org to pts.debian.net
    5. mlalic to schedule extraction of all changelog/copyrigh/control/rules files after next deployment


People present (lines said)

  1. buxy (90)
  2. mlalic (53)
  3. pabs (6)
  4. MeetBot (2)
  5. KGB-1 (1)


Generated by MeetBot 0.1.4.