#debian-qa Meeting

Meeting started by buxy at 11:46:49 UTC (full logs).

Meeting summary

  1. review of last week (buxy, 11:47:27)
    1. ACTION: mlalic to push his work in progress on "WNPP derived information" so that we can have a conversation on how to best go forward and what the proper model is (buxy, 12:07:15)
    2. ACTION: mlalic to reverse the order of news (latest first) (buxy, 12:59:11)
    3. ACTION: mlalic to improve the rendering of news generated by email (<pre></pre> for mono-spaced font and spaces preserved) (buxy, 13:00:10)
    4. ACTION: mlalic to update his former blog post with updated information about memory usage (buxy, 13:17:52)
    5. ACTION: malic to update the exim config to get closer to the Debian in terms of load limit for Exim (buxy, 13:24:55)
    6. http://www.exim.org/mailman/listinfo/exim-users (buxy, 13:25:35)
    7. ACTION: mlalic to seek advice on exim-users mailing list on how to try to rate-limite deliveries for a specific router/email/domain (buxy, 13:28:12)

  2. next week planning (buxy, 13:28:29)
  3. misc questions (buxy, 13:41:06)
    1. ACTION: mlalic to add links in the binaries panel to packages.debian.org (mlalic, 14:06:22)
    2. ACTION: mlalic to improve short description of logcheck action item (mlalic, 14:06:50)
    3. ACTION: mlalic to fix the automatic news to not generate news when each source package version is removed from a repository but only when all version of it are gone (buxy, 14:08:18)


Meeting ended at 14:09:03 UTC (full logs).

Action items

  1. mlalic to push his work in progress on "WNPP derived information" so that we can have a conversation on how to best go forward and what the proper model is
  2. mlalic to reverse the order of news (latest first)
  3. mlalic to improve the rendering of news generated by email (<pre></pre> for mono-spaced font and spaces preserved)
  4. mlalic to update his former blog post with updated information about memory usage
  5. malic to update the exim config to get closer to the Debian in terms of load limit for Exim
  6. mlalic to seek advice on exim-users mailing list on how to try to rate-limite deliveries for a specific router/email/domain
  7. mlalic to add links in the binaries panel to packages.debian.org
  8. mlalic to improve short description of logcheck action item
  9. mlalic to fix the automatic news to not generate news when each source package version is removed from a repository but only when all version of it are gone


Action items, by person

  1. mlalic
    1. mlalic to push his work in progress on "WNPP derived information" so that we can have a conversation on how to best go forward and what the proper model is
    2. mlalic to reverse the order of news (latest first)
    3. mlalic to improve the rendering of news generated by email (<pre></pre> for mono-spaced font and spaces preserved)
    4. mlalic to update his former blog post with updated information about memory usage
    5. mlalic to seek advice on exim-users mailing list on how to try to rate-limite deliveries for a specific router/email/domain
    6. mlalic to add links in the binaries panel to packages.debian.org
    7. mlalic to improve short description of logcheck action item
    8. mlalic to fix the automatic news to not generate news when each source package version is removed from a repository but only when all version of it are gone


People present (lines said)

  1. buxy (118)
  2. mlalic (102)
  3. themill (13)
  4. paultag (6)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.