#debian-qa Meeting

Meeting started by zack at 12:00:01 UTC (full logs).

Meeting summary

  1. weekly review (zack, 12:00:24)
    1. ACTION: zack to merge patch for #763921 (zack, 12:01:51)

  2. feedback (zack, 12:20:26)
  3. next meeting (zack, 12:27:17)
    1. AGREED: next meeting 1 week from now, same time/place (zack, 12:28:17)

  4. additional business (zack, 12:28:32)


Meeting ended at 12:29:40 UTC (full logs).

Action items

  1. zack to merge patch for #763921


Action items, by person

  1. zack
    1. zack to merge patch for #763921


People present (lines said)

  1. zack (92)
  2. sophiejjj (48)
  3. matthieucan (14)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.