#debian-qa Meeting

Meeting started by zack at 12:07:00 UTC (full logs).

Meeting summary

  1. debsources OPW - next meeting (zack, 12:07:14)
    1. AGREED: next meeting next Fri, usual time, matthieucan & sophiejjj only (zack, 12:08:28)

  2. debsources OPW - weekly review (zack, 12:08:38)
  3. debsources opw - misc (zack, 12:21:45)


Meeting ended at 12:23:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (62)
  2. sophiejjj (33)
  3. matthieucan (12)
  4. KGB-0 (11)
  5. MeetBot (3)


Generated by MeetBot 0.1.4.