#debian-qa Meeting

Meeting started by h01ger at 18:00:38 UTC (full logs).

Meeting summary

    1. http://meetbot.debian.net/debian-qa/2016/ has the log and the automatically generated summary, for latecomers and later usage… (h01ger, 18:03:23)
    2. this meeting is about jenkins.debian.(net|org) (team) maintenance (h01ger, 18:04:35)

  1. short intro, why are we here (individually) (h01ger, 18:06:41)
  2. jenkins.d.n status (h01ger, 18:15:28)
    1. ACTION: h01ger should increase the space for /var/lib/jenkins/job/ by moving it a new SSD based storage, also kindly sponsored by profitbricks.com (h01ger, 18:25:34)

  3. jenkins.debian.org migration (h01ger, 18:28:31)
    1. the status of the jenkins.d.o migration is kept in jenkins.d.n.git/TODO (h01ger, 18:28:56)
    2. ACTION: ? (StevenC99_, 18:34:51)
    3. ACTION: mapreri will install the plugins on jarea (h01ger, 18:35:42)

  4. jenkins meetings schedule (h01ger, 18:43:03)
    1. AGREED: monthly meeting here, on the 4th wednesday of the months, at 19 UTC (h01ger, 18:47:40)
    2. AGREED: we want to move to 20 UTC once CEST becomes CET again ;) (and we are fine to find a new date if someone would like a different time/date) (h01ger, 18:48:47)

  5. git merge policy + procedures (h01ger, 18:49:05)
  6. deployment improvements (h01ger, 19:03:03)
  7. give at least mattia access to my.profitbricks.com, for remote access (h01ger, 19:07:48)
  8. any other business (h01ger, 19:08:46)
  9. HUGE THANKS to profitbricks.com for sponsoring jenkins.debian.net since 2012! (h01ger, 19:13:02)
  10. HUGE THANKS to profitbricks.com for sponsoring jenkins.debian.net since 2012! (h01ger, 19:18:07)


Meeting ended at 19:19:42 UTC (full logs).

Action items

  1. h01ger should increase the space for /var/lib/jenkins/job/ by moving it a new SSD based storage, also kindly sponsored by profitbricks.com
  2. ?
  3. mapreri will install the plugins on jarea


Action items, by person

  1. h01ger
    1. h01ger should increase the space for /var/lib/jenkins/job/ by moving it a new SSD based storage, also kindly sponsored by profitbricks.com
  2. mapreri
    1. mapreri will install the plugins on jarea


People present (lines said)

  1. h01ger (155)
  2. mapreri (65)
  3. StevenC99_ (20)
  4. pkern_ (16)
  5. fil (11)
  6. tnnn (7)
  7. f1 (4)
  8. PSJRkC (4)
  9. BiZqH (4)
  10. H4RaUaIp (4)
  11. U1m63 (4)
  12. lYyZtj (4)
  13. d7Mj0y (4)
  14. q9 (4)
  15. opal` (4)
  16. kn6O (4)
  17. pcFX (4)
  18. xoh8 (4)
  19. Kl (4)
  20. n2l2n (4)
  21. omq (4)
  22. QDE (4)
  23. ys (4)
  24. hphu (4)
  25. fZEQ (4)
  26. nCjfHG7x (4)
  27. vOdN6k (4)
  28. Gq (4)
  29. nbDX (4)
  30. aq0q (4)
  31. OzEfe (4)
  32. n6D (4)
  33. ozscHG (4)
  34. apzP (4)
  35. eth (4)
  36. d3h8cYk (3)
  37. RH526 (3)
  38. wW (3)
  39. MeetBot (2)
  40. KGB-2 (1)
  41. spectranaut (1)


Generated by MeetBot 0.1.4.