#debian-release Meeting

Meeting started by jmw at 17:59:37 UTC (full logs).

Meeting summary

  1. Forthcoming transitions (jmw, 18:04:37)
    1. ACTION: pochu will look into starting off some of the smaller transitions alongside g++ (jmw, 18:10:46)
    2. AGREED: the ruby transition is the second part of a "two-stage" transition, so it should be a good candidate (jmw, 18:11:48)

  2. g++ transition check (jmw, 18:13:30)
    1. visibility problem, the tracker is not very helpful for this and the titanpad lacks an overview (jmw, 18:15:42)
    2. maintainers (and users) seem to think that the transition is over, but there is lots more work to finish (jmw, 18:16:32)
    3. graphicsmagick is blocking part of the chain (jmw, 18:23:04)
    4. The graphicsmagick blocker is #796310 (nthykier, 18:24:55)
    5. ACTION: nthykier to follow up on #796310 (nthykier, 18:28:57)
    6. ACTION: jmw will check up on transition bugs that may be waiting for acks (jmw, 18:29:14)
    7. ACTION: jmw will draft for review "bits from the g++ transitioners" (jmw, 18:29:52)

  3. MySQL variants in Stretch (jmw, 18:31:34)
    1. the security team have doubts about mysql upstream security processes; maria is less of a problem (jmw, 18:39:11)
    2. mysql is unsupported in squeeze (jmw, 18:39:24)
    3. jessie includes mysql and maria side-by-side for migration purposes (jmw, 18:40:11)
    4. mysql upstream have offered to discuss sharing more info with the security team (jmw, 18:41:46)
    5. ACTION: pkg-mysql-maint (or some of that team) will get more involved with preparing security updates (jmw, 19:03:53)
    6. ACTION: jmw will try to get the security team and pkg-mysql-maint talking about upstream relations (jmw, 19:08:49)

  4. Sprint at Cambridge mini-debconf? (jmw, 19:09:31)
    1. ACTION: jmw to confirm rooming with Steve (jmw, 19:15:48)

  5. Next meeting (jmw, 19:15:55)
    1. AGREED: Next meeting (provisional): 28th October (jmw, 19:20:31)

  6. AOB (jmw, 19:20:44)


Meeting ended at 19:22:20 UTC (full logs).

Action items

  1. pochu will look into starting off some of the smaller transitions alongside g++
  2. nthykier to follow up on #796310
  3. jmw will check up on transition bugs that may be waiting for acks
  4. jmw will draft for review "bits from the g++ transitioners"
  5. pkg-mysql-maint (or some of that team) will get more involved with preparing security updates
  6. jmw will try to get the security team and pkg-mysql-maint talking about upstream relations
  7. jmw to confirm rooming with Steve


Action items, by person

  1. jmw
    1. jmw will check up on transition bugs that may be waiting for acks
    2. jmw will draft for review "bits from the g++ transitioners"
    3. jmw will try to get the security team and pkg-mysql-maint talking about upstream relations
    4. jmw to confirm rooming with Steve
  2. nthykier
    1. nthykier to follow up on #796310
  3. pochu
    1. pochu will look into starting off some of the smaller transitions alongside g++


People present (lines said)

  1. jmw (149)
  2. nthykier (52)
  3. mehdi (30)
  4. ryeng (22)
  5. pochu (19)
  6. jcristau (18)
  7. adsb (17)
  8. MeetBot (9)
  9. KiBi (6)
  10. faw (4)
  11. ivodd (2)
  12. ansgar (1)


Generated by MeetBot 0.1.4.