#debian-release Meeting

Meeting started by nthykier at 18:59:41 UTC (full logs).

Meeting summary

    1. maintainer-led transitions seem to be working ok for the time being (jmw, 19:04:55)
    2. the 47% completion label on the transition tracker is actually not very much use (jmw, 19:09:42)
    3. rc bugs should no longer affect testing, so we will leave those out of the equation now (jmw, 19:15:25)
    4. rebuilding the archive is not very practical (jmw, 19:20:18)
    5. it's been long enough that any serious breakage should have become apparent by now (jmw, 19:20:37)
    6. Security team working on a "Security Transparancy" document (nthykier, 19:35:42)
    7. http://lists.alioth.debian.org/pipermail/pkg-mysql-maint/2016-January/008536.html (rbasak, 19:41:48)
    8. the security team is working on a policy for security disclosure requirements, but it's not yet clear quite what shape that will take (jmw, 19:52:31)
    9. ryeng is liaising with oracle over the disclosure requirements (jmw, 19:53:29)
    10. Oracle believes they are unlikely to hit the mark unless they got a full requirement list (nthykier, 20:06:49)
    11. AGREED: It is not reasonable for Oracle to implement a moving set of requirements at short notice. We will await a more concrete set of guidelines to negotiate with. (nthykier, 20:08:07)
    12. ACTION: jmw will mail the security team to see how things are going with DSAs (jmw, 20:18:13)
    13. https://wiki.debian.org/Teams/MySQL/virtual-mysql-server (otto_, 20:23:32)
    14. it may be wise to start migration towards mariadb dependencies sooner rather than later, but ship mysql as well if security concerns are resolved (jmw, 21:13:09)
    15. a decision cannot be taken right now (jmw, 21:13:24)
    16. ACTION: jmw will mail release team and include pkg-mysql-maint about moving to mariadb dependencies (jmw, 21:13:49)
    17. Next meeting: 24th February 2016 (jmw, 21:20:16)


Meeting ended at 21:21:36 UTC (full logs).

Action items

  1. jmw will mail the security team to see how things are going with DSAs
  2. jmw will mail release team and include pkg-mysql-maint about moving to mariadb dependencies


Action items, by person

  1. jmw
    1. jmw will mail the security team to see how things are going with DSAs
    2. jmw will mail release team and include pkg-mysql-maint about moving to mariadb dependencies


People present (lines said)

  1. jmw (146)
  2. rbasak (81)
  3. nthykier (72)
  4. otto_ (36)
  5. jcristau (24)
  6. ryeng (16)
  7. ltangvald (7)
  8. Corsac (3)
  9. MeetBot (2)
  10. KiBi (2)
  11. mehdi (1)
  12. SpamapS (1)


Generated by MeetBot 0.1.4.