#debian-release: Architecture Qualification for Stretch

Meeting started by jmw at 20:00:35 UTC (full logs).

Meeting summary

  1. amd64/i386 (jmw, 20:12:20)
    1. AGREED: amd64/i386 stay (jmw, 20:13:11)

  2. arm64/armhf/armel (jmw, 20:15:26)
    1. DSA has mild concerns over armel/armhf local admin requirement, but the host is well-resourced, works normal hours and isn't going away any time soon (jmw, 20:17:38)
    2. armel/armhf have only indirect upstream support through the family, but that's not considered a big issue (jmw, 20:18:03)
    3. AGREED: arm64/armel/armhf stay (jmw, 20:18:14)

  3. s390x (jmw, 20:19:58)
    1. DSA relies on sponsors for hardware (mild concern) (jmw, 20:20:11)
    2. AGREED: s390x stays (jmw, 20:20:57)

  4. mips/mips64el/mipsel (jmw, 20:21:59)
    1. https://ftp-master.debian.org/users/mhy/mipsel64import.txt (aurel32, 20:26:51)
    2. http://meetbot.debian.net/debian-release/2016/debian-release.2016-09-28-19.00.html was the meeting (jmw, 20:27:31)
    3. AGREED: mips/mips64el/mipsel stay (jmw, 20:33:44)

  5. ppc64el (jmw, 20:34:56)
    1. DSA relies on sponsors for hardware (mild concern) (jmw, 20:35:02)
    2. ppc64el stays (jmw, 20:41:01)

  6. powerpc (jmw, 20:41:08)
    1. Lack of porters is a blocker (jmw, 20:43:41)
    2. AGREED: powerpc will not be a release architecture for Stretch (jmw, 21:32:59)
    3. For the avoidance of doubt, it's not the release team's decision whether powerpc stays in the main archive for sid or is moved to ports (jmw, 21:33:35)

  7. AOB (jmw, 21:34:13)
    1. ACTION: jmw write summary of decisions (jmw, 21:34:34)
    2. ACTION: general: suggestions for improving this process by mail please (jmw, 21:39:10)
    3. ACTION: jmw schedule discussion of process improvement in next cycle (jmw, 21:39:20)


Meeting ended at 21:40:15 UTC (full logs).

Action items

  1. jmw write summary of decisions
  2. general: suggestions for improving this process by mail please
  3. jmw schedule discussion of process improvement in next cycle


Action items, by person

  1. jmw
    1. jmw write summary of decisions
    2. jmw schedule discussion of process improvement in next cycle


People present (lines said)

  1. jmw (113)
  2. nthykier (42)
  3. adsb (42)
  4. aurel32 (41)
  5. bunk (13)
  6. Sledge (12)
  7. ansgar (4)
  8. MeetBot (3)
  9. KiBi (3)
  10. Q_ (2)
  11. pochu (1)
  12. ana (1)
  13. vagrantc (1)
  14. jcowgill (1)


Generated by MeetBot 0.1.4.