#debian-release Meeting

Meeting started by nthykier at 19:01:36 UTC (full logs).

Meeting summary

    1. Last meeting minutes at: http://meetbot.debian.net/debian-release/2016/debian-release.2016-10-26-19.02.html (nthykier, 19:03:52)

  1. Previous meeting/actions (nthykier, 19:04:38)
    1. nthykier was supposed to ask MariaDB maintainers to start a MFB for the migration - they started the discussion on their own (nthykier, 19:05:25)
    2. pochu is still working on the venue for the sprint! (nthykier, 19:07:20)

  2. Transitions (nthykier, 19:09:34)
    1. There are a bunch of minor ongoing transitions, which are not an issue (nthykier, 19:28:25)
    2. There is a concern about the SSL 1.1 and MySQL transition being complete before 5th of Jan (nthykier, 19:28:55)
    3. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=844018#10 (bunk, 19:42:22)
    4. https://github.com/saltstack/salt/pull/37772 (nthykier, 19:52:46)
    5. https://sources.debian.net/src/mysql-5.7/5.7.16-1/extra/yassl/include/openssl/ssl.h/?hl=115#L115 (nthykier, 20:05:25)
    6. https://sources.debian.net/src/boost1.62/1.62.0%2Bdfsg-1/boost/asio/ssl/verify_context.hpp/?hl=43#L43 (nthykier, 20:06:20)

  3. AOB (nthykier, 20:11:46)
  4. Next meeting (nthykier, 20:12:37)
    1. ACTION: pochu to work on the sprint venue (nthykier, 20:14:55)
    2. Next meeting 28th of December at 1900 UTC (nthykier, 20:15:41)


Meeting ended at 20:15:48 UTC (full logs).

Action items

  1. pochu to work on the sprint venue


Action items, by person

  1. pochu
    1. pochu to work on the sprint venue


People present (lines said)

  1. nthykier (91)
  2. pochu (52)
  3. Q_ (20)
  4. bunk (12)
  5. adsb (5)
  6. jannic (3)
  7. MeetBot (2)
  8. ansgar (2)
  9. KiBi (2)
  10. h01ger (1)


Generated by MeetBot 0.1.4.