#debian-release Meeting

Meeting started by nthykier at 19:13:11 UTC (full logs).

Meeting summary

  1. State of secure boot (nthykier, 19:16:17)
    1. ACTION: jcristau to grant ftp-masters permissions to perform the signing (during the BSP) (nthykier, 19:21:02)

  2. Openssl transition (nthykier, 19:23:39)
    1. ACTION: jcristau will bring up reverting the ssl transition to 1.0.2 (nthykier, 19:47:16)

  3. Next meeting (nthykier, 19:49:13)
    1. Next meeting is scheduled for 2017-02-22, 19:00 UTC (nthykier, 19:49:43)
    2. Consider importing https://release.debian.org/release-calendar.ics so it appears in your calendar :) (nthykier, 19:50:29)


Meeting ended at 19:50:33 UTC (full logs).

Action items

  1. jcristau to grant ftp-masters permissions to perform the signing (during the BSP)
  2. jcristau will bring up reverting the ssl transition to 1.0.2


Action items, by person

  1. jcristau
    1. jcristau to grant ftp-masters permissions to perform the signing (during the BSP)
    2. jcristau will bring up reverting the ssl transition to 1.0.2


People present (lines said)

  1. nthykier (41)
  2. jcristau (22)
  3. MeetBot (5)
  4. bunk (3)
  5. jmw (3)
  6. h01ger (1)
  7. helmut (1)
  8. aurel32 (1)
  9. KiBi (1)


Generated by MeetBot 0.1.4.