#debian-release Meeting

Meeting started by nthykier at 19:01:18 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:01:45)
    1. nthykier got the wget rebuilt against ssl done via tpu (nthykier, 19:02:34)
    2. ivodd has completed the PIE binNMUs he intended per https://lists.debian.org/debian-release/2017/03/msg00762.html (nthykier, 19:03:27)
    3. Last meeting minutes can be found at http://meetbot.debian.net/debian-release/2017/debian-release.2017-02-22-19.03.html (nthykier, 19:03:45)

  2. Sprint in Spain (nthykier, 19:06:11)
    1. ACTION: pochu will do another poll for a team meeting including the weekends for the Paris BSP in May + Sun Camp as options (nthykier, 19:15:19)

  3. Secure boot status (nthykier, 19:15:42)
    1. Support for signing boot loader etc. on the FTP-master side: No news since last meeting (nthykier, 19:16:34)
    2. shim is pending review on shim-review@lists.fdo - it got 1 OK so far, waiting for a second opinion before it is recommended to MS (nthykier, 19:17:31)

  4. Packages requiring instructions not present in an architecture's baseline (nthykier, 19:19:01)
    1. AGREED: pochu will bring up this topic again after the stretch release (nthykier, 19:29:31)

  5. Outstanding unblock requests (nthykier, 19:29:51)
  6. AOB (nthykier, 19:38:44)
    1. \o/ for the BSP @ credativ for finally bring us back on track with fixing more RC bugs than we were filing \o/ (nthykier, 19:39:43)

  7. Next meeting (nthykier, 19:50:30)
    1. Next meeting is 26th of April at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 19:51:01)
    2. Note keep DST in mind - the meeting may have shifted an hour for you (nthykier, 19:51:47)


Meeting ended at 19:51:51 UTC (full logs).

Action items

  1. pochu will do another poll for a team meeting including the weekends for the Paris BSP in May + Sun Camp as options


Action items, by person

  1. pochu
    1. pochu will do another poll for a team meeting including the weekends for the Paris BSP in May + Sun Camp as options


People present (lines said)

  1. nthykier (67)
  2. pochu (25)
  3. MeetBot (4)
  4. ron (4)
  5. Mithrandir (3)
  6. h01ger (2)
  7. ivodd (2)


Generated by MeetBot 0.1.4.